AYUDA Algun problema con la instalcion

Victor J

Chapuzas Jr
Registrado
20 May 2020
Mensajes
6
Puntos
3
Hola, queria preguntaros por si alguien se ha encontrado con el mismo problema y lo ha podido solucionar.

Me he comprado una Kraken G12 con una X53 para montarlo en mi [FONT=Verdana,Arial,Tahoma,Calibri,Geneva,sans-serif]Zotac GeForce GTX 1070 AMP! Core Edition. Le he puesto disipadores a los chip que van alrededor de la GPU que imagino son las memorias y he conectado el ventilador de la G12 con un cable al conector donde van los ventiladores de la propia grafica para que gestione la velocidad. En idle no hay problema ni haciendo un uso normal de ver videos y tal; pero en cuento le meto juegos con carga,al llegar a los 39-40ºC se bloquean y los juegos se cierran. La sensación es que la grafica se calienta en algún punto y cierra automáticamente el juego, pero no consigo saber que es. He probado a poner todos los elementos de refrigeración al 100% y siempre pasa lo mismo. ¿Alguna idea? Gracias[/FONT]
 

Vagus

_
Registrado
11 Ago 2016
Mensajes
5.348
Puntos
113
Hay puesto disipador también a las fases de alimentación? Los vrm. Están en la parte en la que va el ventilador del G12. Tal vez sea ese el problema, llegan a tope de temperatura y se congela aunque no deja de ser extraño.
 

jacosito

Master Chapuzas
Registrado
14 Abr 2020
Mensajes
230
Puntos
28
Hay puesto disipador también a las fases de alimentación? Los vrm. Están en la parte en la que va el ventilador del G12. Tal vez sea ese el problema, llegan a tope de temperatura y se congela aunque no deja de ser extraño.
Tuve una Zotac mucho tiempo atrás y no volveré a comprar de esa marca.
Tienen el problema de trabajar muy ajustadas en rango de temperatura y frecuencia. Cualquier modificación la congelaba.
El ventilador siempre a alta velocidad. Cuando le puse un disipador y ventilador de mejor rendimiento, mejoro bastante pero aún persistia lo ajustado del rango de temperatura (en especial).

Saludos
 

Victor J

Chapuzas Jr
Registrado
20 May 2020
Mensajes
6
Puntos
3
Bueno, por si le sirve a alguien. Al final descubrí cual era el problema, el ventilador de la G12 no es suficiente para refrigerar los VRM. Puse un disipador en cada uno de los VRM y con eso se soluciono el problema, al menos de momento. Ya puedo jugar sin que se apaguen los juegos.
 
Arriba