Altavoces 5.1 Logitech Z506 - El sonido es "irregular".

kubcias

Nuevo
Registrado
12 Nov 2014
Mensajes
2
Puntos
0
Muy buenas foreros. Tengo un problema y es el siguiente...

Tengo unos altavoces 5.1 o sistema de altavoces 5.1 como lo querais llamar, y resulta que los tengo desde hace unos 3-4 meses e iban muy bien hasta hace 2 dias... Resulta que anteayer, por una razón desconocida los altavoces empezaban a hacer un chasquido como un "click" cuando abria una canción o una carpeta, osea en vez de hacer el tipico "chack" de abrir carpeta, hace el click ese como si estuvieras tocando el cable verde es decir, su punta con un golpecito leve... Bueno, entonces eso pasó ayer y ayer también se arregló, así solo...

El problema gordo gordo como el libro de petete viene ahora, este equipo de sonido tiene un altavoz que viene con un regulador de sonido, el tipico de una radio ya sabeis, y obviamente con el regulaba el sonido del ordenador entero, pero hoy mi hermano me comunicó que ha sufrido un problema... (Espero explicarme bien) Resulta que puedo regular el sonido del pc de 2 formas, desde el mezclador de volumen o desde el regulador del altavoz, y claro pongo una canción para comprobar si era cierto lo que me dijo mi hermano. Mientras esta sonando la canción el regulador de sonido al ponerlo a tope de bajo sigue reproduciendo sonido como si estuviera a bajo volumen, en cuanto deberia de quitarse el sonido ya que el regulador esta girado a la izquierda hasta el final... :uis: Pero, cuando regulo el sonido desde el Mezclador de sonido, va todo bien.

Entonces aqui viene mi pregunta, que ha podido pasar con este altavoz ? :( :(

PD: Es un Windows 7 Home Premium.
PD2: No se si puede ser por conectar los cascos que llevan un micro integrado, ya que cuando los conecto me sale una nube de notificacion del tray de realtek que se ha enchufado un conector y claro como se conectan dos, pues dira dos notificaciones de esas durante unos minutos y parece que se ralle el ordenador...

Si hace falta, paso fotos o agrego info necesaria. Saludos y gracias de antemano por la ayuda... Soy nuevo y espero haber posteado bien el tema.
 

Borja Rodríguez

Amo y señor de los Chapuzas
Miembro del equipo
Registrado
4 Jul 2012
Mensajes
81.758
Puntos
113
Edad
32
Sinceramente no me e enterado de nada, pero he revisado unos 150 post antes de este, así que estoy K.O.

Lo subo a ver si algún compi te puedo ayudar.
 

kubcias

Nuevo
Registrado
12 Nov 2014
Mensajes
2
Puntos
0
Entonces resumo, el boton que regula el volumen, esta no se si roto o que, pero cuando lo pones a tope a la izquierda que es cuando deberia dejar de sonar, sique sonando, y cuando le das a tope a la derecha en vez de sonar lo mas fuerte posible, suena alto pero no a tope...
 

Borja Rodríguez

Amo y señor de los Chapuzas
Miembro del equipo
Registrado
4 Jul 2012
Mensajes
81.758
Puntos
113
Edad
32
Vamos que el controlador está jodido hablando mal y claro.

Si tiene garantía, ya saber que hacer. Si no es así, abrirlo y mirar cual es el motivo de esto.
 
Arriba