AYUDA Asus X99-A USB 3.1 o MSI X99A Gaming 7

Theold

Chapuzas Senior
Registrado
3 Nov 2015
Mensajes
56
Puntos
8
Edad
28
Buenas a tod@s :).
Pues la verdad llevo unos días con este dilema, nose cual de las 2 escoger.
El equipo seria para gaming y streaming, os comento un poco.

  • MSI X99A Gaming 7
http://www.coolmod.com/msi-x99a-gaming-7-atx-socket-2011-usb-31-placa-base-precio
Placa bastante bonita. Me interesa mucho la estética ya que tendré una caja con ventana (Corsair 780t) y estará a la vista, le pondré luces y esas cosas pero leyendo mucho por internet me tira bastante para atrás la cantidad de RMAs que ha tenido por fallos, y no quiero andar con lios jeje.

  • Asus X99-A USB 3.1
http://www.coolmod.com/asus-x99-a-usb-31-socket-2011-v3-ddr4-placa-base-precio
Placa menos bonita estéticamente pero generalmente de mas calidad (o eso dicen), muchos menos fallos y curiosamente leyendo en foros donde dicen que las MSI son malas, recomiendan con los ojos cerrados las Asus.

En resumen: No se si tirar por estética y "jugármela" a que me venga con fallos o tirar por "lo seguro" y comprar la Asus, aunque sea menos bonita.
 

Sibari

Master Chapuzas
Registrado
3 Ago 2015
Mensajes
1.718
Puntos
0
A mi MSI no me da nada de confianza cojeria la asus le pones unal licecitas y listo xd Asus es claramente mejor que MSI
 

aDRi80

Súper Moderador
Miembro del equipo
Registrado
11 Jul 2012
Mensajes
2.976
Puntos
113
Muy arriesgada esa afirmación señor sibari, no?

Enviado desde mi HM NOTE 1LTE mediante Tapatalk
 

Borja Rodríguez

Amo y señor de los Chapuzas
Miembro del equipo
Registrado
4 Jul 2012
Mensajes
81.754
Puntos
113
Edad
33
Pues yo prácticamente prefiero cualquier marca a Asus en placas xD
 

Theold

Chapuzas Senior
Registrado
3 Nov 2015
Mensajes
56
Puntos
8
Edad
28
Pues estoy peor que antes jajaja xD
alguna recomendación? :)
Me arriesgo y cojo la MSI o tiro a por Asus??
Tnx :D
 

Sibari

Master Chapuzas
Registrado
3 Ago 2015
Mensajes
1.718
Puntos
0
Muy arriesgada esa afirmación señor sibari, no?

Enviado desde mi HM NOTE 1LTE mediante Tapatalk
No te digo que no pero de lo que yo he visto con amigos practica mente todas la MSI han tenido algun fallo, no se si es "mala suerte" o que pero no me dan buena espina solo tienes que ver los indices de RMAs y concuerda con lo que he visto MSI en placas base muy bonitas pero poca calidad ojo no digo que las demas no tengan fallos pero por ejemplo Asus lo malo es la ataencion al cliente de Asrock no puedo ablar por que no se nada y de gygabite buena calidad buena atencion al cliente y ultimamente con skylake tan bonitas como MSI no tengo nada en contra de MSI pero las cosas son como son.
 

Borja Rodríguez

Amo y señor de los Chapuzas
Miembro del equipo
Registrado
4 Jul 2012
Mensajes
81.754
Puntos
113
Edad
33
Vete a por la MSI sin problemas hombre.
 

Theold

Chapuzas Senior
Registrado
3 Nov 2015
Mensajes
56
Puntos
8
Edad
28
Bueno pues esta mañana hice el pedido con Coolmod. Como en la pagina ponía que la Asus tardaría en llegarles de 2 a 7 días, llamé para preguntar y me dijeron que hasta una semana nada. Con lo cual acabe cogiendo la MSI. A rezar que venga bien, que no quiero andar con lios de RMAs luego. De todos modos el chico me dijo que habían vendido 32 unidades y que solo 2 habían sido devueltas (el 6% aprox). Coolmod un 10 atención al cliente la verdad (también le consulté otras cosillas).
Muchas gracias por todo amigos
Ya os contaré que tal me llegan las piezas.
 

Borja Rodríguez

Amo y señor de los Chapuzas
Miembro del equipo
Registrado
4 Jul 2012
Mensajes
81.754
Puntos
113
Edad
33
Ya irás comentando.
 

fumaossotillo

Master Chapuzas
Registrado
29 Jul 2014
Mensajes
373
Puntos
0
pues yo no quiero otra que no sea asus
 

Theold

Chapuzas Senior
Registrado
3 Nov 2015
Mensajes
56
Puntos
8
Edad
28
Bueno después de 2 semanitas he de decir que la placa funciona perfecta :D, al igual que el resto del equipo excepto la refrigeración liquida (como ya he comentado en su categoría)
Muchas gracias por todo :D
Salu2 =)
 

Borja Rodríguez

Amo y señor de los Chapuzas
Miembro del equipo
Registrado
4 Jul 2012
Mensajes
81.754
Puntos
113
Edad
33
A disfrutar del equipo ahora.
 

arck

Master Chapuzas
Registrado
9 Dic 2015
Mensajes
381
Puntos
28
tengo la MSI x99 sli y me esta funcionando genial.
Menos un día que se estaba instalando una actualización de la BIOS y se quedo pillado el ordenador, tras una hora reinicie y no llegaba a iniciar el ordenador, pantalla en blanco y huevos por corbata.

Mande un mail a MSI y me dijeron que tramitase una RMA con la tienda a la que se lo compre, pero antes de que llegase la respuesta ya lo había solucionado :D.
1 hora máximo entre el fallo y la solución.

El resto Perfecto, 6 meses con la placa y solo me ha pasado eso. Pero buscando, parece ser que le ha pasado a mas gente. Cuidado con las actualizaciones de la BIOS con el programa de MSI.
 
Arriba