• ¡Bienvenid@! Recuerda que para comentar en el foro de El Chapuzas Informático necesitas registrar tu cuenta, tardarás menos de 2 minutos y te dará valiosa información además de ayudarte en lo que necesites o pasar un rato agradable con nosotros.

ASUS Z170 pro gaming solo acepta slot A1

JorgeMAF

Nuevo
Registrado
10 Jul 2022
Mensajes
1
Puntos
1
Edad
42
Hola. Tengo la ASUS Z170 pro gaming.
Y tengo 4 Kington HX424C15FBK2 de 8Gb cada una. Total 32Gb. Esta RAM ya la he usado en otro ordenador y funcionaban...
Pero al comprar esta placa, y un procesador i7-7700k ya no funcionan. Bueno, funciona pero solo el slot A1
Y según el manual es 1RAM=A2, 2RAM A2+B2, 4RAM pues todas A1+A2+B1+B2.
He probado todas las configuraciones posibles, y solo funciona sin pongo una sola RAM en el A1
El resto, las QLED cuando enciendes, se encienda CPU, pasa a DRAM y cuando debería pasar a VGA, se queda en negro y vuelve a CPU y empieza otra vez el ciclo... Y así hasta el infinito...
Alguien sabe que puedo hacer para solucionarlo?
Gracias de antemano.
 
  • Like
Reacciones : O3M

chapuzitas

Chapuzas Senior
Registrado
24 Ago 2017
Mensajes
1.570
Puntos
113
Hola. Tengo la ASUS Z170 pro gaming.
Y tengo 4 Kington HX424C15FBK2 de 8Gb cada una. Total 32Gb. Esta RAM ya la he usado en otro ordenador y funcionaban...
Pero al comprar esta placa, y un procesador i7-7700k ya no funcionan. Bueno, funciona pero solo el slot A1
Y según el manual es 1RAM=A2, 2RAM A2+B2, 4RAM pues todas A1+A2+B1+B2.
He probado todas las configuraciones posibles, y solo funciona sin pongo una sola RAM en el A1
El resto, las QLED cuando enciendes, se encienda CPU, pasa a DRAM y cuando debería pasar a VGA, se queda en negro y vuelve a CPU y empieza otra vez el ciclo... Y así hasta el infinito...
Alguien sabe que puedo hacer para solucionarlo?
Gracias de antemano.
Buenas,
he buscado el modelo de rams que tienes en el listado de soporte de rams de tu placa y no lo he encontrado: Z170 PRO GAMING - Soporte

Un saludo
 
  • Like
Reacciones : O3M

O3M

Chapuzas Platinum
Registrado
6 Abr 2019
Mensajes
11.605
Puntos
113
Tratandose de Intel es el sintoma tipico de que al poner y apretar el disipa de la cpu se haya doblado algun pin del socket por exceso de apriete, sucede bastante.
Entonces al quedar algun pin desplazado pues normalmente alguna ranura queda inhabilitada y pinches en ella el modulo de ram que le pinches pues no lo reconoce o te da jaleos...
Toca quitar disipa y revisar minuciosamente los pines del socket porque igual que hablamos de algun pin doblado, lo mismo se trata de algun resto de pasta entre los pines que tambien puede provocar ese problema.
 
Arriba