Ayuda cambiando de grafica la nueva no da señal.

Thors85

Chapuzas Jr
Registrado
11 Ago 2016
Mensajes
22
Puntos
0
Buenos días, tengo un problemilla con el pc de mi novia.

Tiene un pc de estos de hp pongo el modelo y la placa base que tiene.
Hp pavilion p6 2305es
- Placa base H-Joshua-H61-uATX (Joshua)
- i7 3770
- 8gb ram ddr3
El pc va con una amd 7400 de grafica.

Yo tenia una 6670 sin usar, y bueno como es algo mejor pues quería cambiársela.

Os comento lo que he echo y a ver si se os ocurre que puede estar fallando. os enumero lo que he ido haciendo.

1º. Quitar la 7400 y poner la 6670. El pc enciende pero conectando el cable del monitor a la gráfica no da señal de vídeo. La gráfica si mueve el ventilador.

2º Probar en mi pc la 6670 por si fuese fallo de esta, la gráfica funciona perfectamente.

3º Dado que el hp lleva una fuente mierdera, pues lo conecto con una tacens de 500w que tengo de antiguos pcs. Nada sigue sin verse nada en pantalla. Entiendo que con una fuente de 500w aunque mala tiene que ser suficiente para este pc, la 6670 toma la alimentacion unicamente del puerto pciexpress.

4º Consegui unos destornilladores tor, y quite los tapones de la placa base de los dvi, y conecte el monitor a estos puertos con la 6670 pinchada. Nada no se ven tampoco. Indica que en bios esta activado para que funcione por la gráfica del puerto pcie no con la integrada.

5º Conecto de nuevo la 7400 y la gráfica da señal de vídeo sin problema al monitor.

Indicar algo curioso, con la 6670 pinchada, sin dar señal de vídeo lo tuve la primera vez un tiempo corriendo.Luego cuando volví a poner la 7400 al iniciar windows ponía que me había descargado los drivers de la 6670, vamos que algo si que la habéa reconocido.

Indicar también que he probado en todas las salidas de la 6670 dvi y hdmi.

Bueno a ver si se os ocurre algo que este fallando, porque ya me temo que la placa base no va a ser compatible con esta grafica, ya que asi seria jodio cambiar de grafica ya que comprar una nueva sin saber si te va a funcionar.

Bueno un saludo y gracias.
 

Vagus

_
Registrado
11 Ago 2016
Mensajes
5.756
Puntos
113
Se me ocurren dos cosas, una recomendarte probar todas las salidas de video de tu grafica a ver si alguna da señal de video, otra opcion es que ese HP tenga bloqueo por BIOS para tarjetas que no llevan sus modelos... Pero que arranque windows y actualice los drivers el solo aunque no de señal de video... Parece que simplemenre no funciona ese puerto, pero si funciona en el otro pc... Jajaja prueba eso.
 

fernando.repiso

Master Chapuzas
Registrado
19 Abr 2016
Mensajes
545
Puntos
0
Edad
50
Eso es un problema de.puerto de esas placas. Como bien ha dicho el compañero esta capado o es por tecnologia (pcie 1x o como maximo 2x) eso ocurre en los HP como en Dell

Enviado desde mi H60-L04 mediante Tapatalk
 
Arriba