• ¡Bienvenid@! Recuerda que para comentar en el foro de El Chapuzas Informático necesitas registrar tu cuenta, tardarás menos de 2 minutos y te dará valiosa información además de ayudarte en lo que necesites o pasar un rato agradable con nosotros.

AYUDA, disco duro trabajando al 100% y bloquea todo

davilab

Nuevo
Registrado
18 Feb 2017
Mensajes
2
Puntos
0
Edad
40
buenas tardes, como digo en el titulotengo un problema con un disco duro (disco secundario) que no me lo lee bien y esta siempre al 100%(foto 1) y me bloquea casi todo sin poder hacer nada, hasta que no desenchufo el disco ese las aplicaciones que intento abrir no seabren y cosas así, pero mejor paso a explicar como me paso todo para que tengáis toda la información

bien. en la tarde de ayer estaba bajando un archivo muy grande con utorrent (como casi 50gb de un solo archivo) el cual al cabo de un rato largo me dio un error en la descarga y paro, yo no le eche importancia y intente volver a descargarlo y aquí viene cuando la matan, se me bloqueo el utorrent e intente reiniciar el equipo, al darle a reiniciar tardaba muchisimo, salían los puntitos de windows cuando reinicia durante varios minutos, ya cansado de esperar decidí darle al botón de reset ( creo que mal por mi parte) el equipo no arrancaba le costaba pasar mucho de la pantalla donde sale las instrucciones para entrar en la bios y esas cosas, aunque al cabo de unos minutillos pasaba al logo de windows y los puntos girando, y ahí se quedaba no era capaz de entrar en windows si ese disco estaba conectado, lo cual lo desactive y automáticamente a unos cuantos segundos entro en windows y todo perfecto (o al menos como antes de darme el error) al conectar el disco estando en el escritorio se me ralentiza y no hace nada me lo detecta pero como veis en la imagen (foto 1) esta al 100% trabajando y no me detecta la capacidad.estuve mirando vario vídeos para arreglar lo del problema del 100% pero no consigo nada, quería saber si puedo hacer algo para repararlo o darlo por muerto y pedir la garantía aunque. lo mejor es que pudiera repararlo y conseguir ver los archivos ya que tengo algunos muy importantes, estuve también intentando pasar el HDD regenerator que por lo visto leí que era lo mejorcito para reparar hdd y no conseguí mas que me saliera el error de la foto 2, que por cierto el programa este no me detecto bien el disco duro por que es de 3tb y me salia 700 y pico gigas. no se que hacer para arreglarlo espero que podáis ayudar y haber si hay suerte y puedo recuperarlo todo

muchas gracias por vuestro tiempo y lo siento mucho por el tocho escrito, saludos y buenas tardes

fotos
2q87b6a.png



PD: disculpar la calidad de la foto 2 pero la saque con el móvil y no vi que estaba así hasta que la pase al ordenador
PD2: lo pongo en esta sección por que creo que es la correcta pero si hubiera que moverla no hay ningún problema
 

oscarmr

Puff Puff
Registrado
11 Ago 2012
Mensajes
7.172
Puntos
113
Pues ante todo tienes que tener paciencia y pasar el cristal disk info para averiguar si como la bios te dice, es un error SMART.
A partir de ahí, lo tienes jodido, porque tal vez puedas recuperar la unidad, dependiendo de la gravedad del fallo (si el cristal disk no te lo marca como malo o en riesgo) borrando la partición y volviéndola a crear para luego hacerle un formato rápido y pasarle algún programa de recuperación.

Tema a parte, si desconectas un HDD en caliente sin que tengas el hotplug activo en placa, y sin desmontar la unidad, puedes cargarte la info que contiene.
 

davilab

Nuevo
Registrado
18 Feb 2017
Mensajes
2
Puntos
0
Edad
40
gracias por contestar, ya de ultimas al hacer esto de conectarlo cuando ya tenia windows abierto no me lo reconocía el hdd y en la bios tampoco así que me temo lo peor, me puse en contacto con la tienda por si pudieran solucionármelo ellos o si no funciona me lo cambiaran por otro, es una pena por que tenia musica pelis fotos y algunos trabajos de diseño gráficos y otros documentos importantes pero bueno que le vamos a hacer:(
 
Arriba