ayuda mi pc se apaga solo a veces :S

luismiguel2089

Master Chapuzas
Registrado
8 May 2016
Mensajes
148
Puntos
18
Edad
32
hola gente nose que le pasa a mi pc pero muchas veces viendo simplemente unos videos se apaga sin mas pero se apaga la imagen el pc sigue encendido pero no me deja hacer nada con el pc alguien sabe que puede ser ? mis componentes para que sepais son una grafica amd r9 380x un amd fx 8350 placa gigabyte ga-970a-ds3p fuente 600+80plus silver ssd 120gb y dos discos duros de 250gb.
lo de que la pantalla se apague me pasa amenudo y sin darle caña al pc con simples videos y estoy un poco enfadado ya que nose que le pasa al pc para que se quite asi la imagen :S es raro la verdad si me ayudais lo agradezco :C estoy muy estresado :S
 

iron500

Fanático del hardware
Registrado
26 Abr 2015
Mensajes
9.686
Puntos
113
Los problemas de apagados repentinos suelen ser debidos a problemas de temperaturas o fuente de alimentación. Comprueba las primeras y dinos el modelo exacto de fuente que tienes. El que se pierda la imagen y no se reinicie el equipo (siga funcionando "a oscuras" por así decirlo) bien podría ser también un problema de la gráfica. Podrías probar a desinstalar los drivers con el DDU e instalarlos de nuevo. Ya nos dices y no te estreses que todo tiene arreglo XD.
 

luismiguel2089

Master Chapuzas
Registrado
8 May 2016
Mensajes
148
Puntos
18
Edad
32
Las temperaturas no son ya que las tengo controladas con el hw y todo es correcto tanto grafica como placa como procesador y nose la única solución que le veo rapida es formatear y ver si se soluciona
 

iron500

Fanático del hardware
Registrado
26 Abr 2015
Mensajes
9.686
Puntos
113
Las temperaturas no son ya que las tengo controladas con el hw y todo es correcto tanto grafica como placa como procesador y nose la única solución que le veo rapida es formatear y ver si se soluciona

Bueno, si no es mucho inconveniente formatear puedes hacerlo, así descartas problema de software.
 

harkonen

Chapuzas Senior
Registrado
20 Ene 2016
Mensajes
71
Puntos
8
ese problena tenia yo y al parecer podria deverse a la Placa base que no hacia buenas migas con el Procesador, ahora tengo una placa nueva y de momento desde el viernes pasado no se ha apagado ni hecho de momento ninguna cosa rara....... a mi la cuestion era que se apagaba solo podian pasar un par de dias o una semana sin apagarse y derrepente zasca....... o como la ultima vez que fueron durante 3 dias seguidos se apago una vez cada dia....... y tambien me hacia cuando estava viendo video o alguna cosa por internet..... me salian una rayas orizontales como suando estas sintonizando la tele no muy exageradas pero muy molestas..... y cambie de plaga y las rayas desaparecieron y de momento no se me a vuelto a apagar.....

PosData: el Problemilla del micro era que yo tenia un (AMD FX 8320E octacore) en una placa aSRock y al parecer solo soportaba micros de asta 95w tdp y en la caja ponia que si valia para procesadores FX octacore y al parecer cuando ponias uno de estos la placa se petaba, la mina no porque la version que yo tenia de micro era la 8320E de 95W tdp pero al no poder rendir como dios manda pues que eso que se apagaba sola..... y luego me entere que desde la pagina de aSRock de la placa habian quitado el soporte y solo ya soportaban FX de 4 y 6 Nucleos porque con los de 8 se petaban y se las devolvian fritas........ aver si te vale de algo
 

luismiguel2089

Master Chapuzas
Registrado
8 May 2016
Mensajes
148
Puntos
18
Edad
32
El problema esque un amigo tiene el mismo pc que yo osea placa y procesador y no le pasa eso asique no entiendo
 

benne

Chapuzas Jr
Registrado
24 Jun 2016
Mensajes
8
Puntos
0
Edad
34
Si pusistes tu el procesador en la placa base.
Revisa que no tenga ni mucha ni poca pasta termica porque si no puede dar fallos de temeperatura y de apagones.
como dice spor arriba, debe ser problema de la fuente de alimentacion que no alimenta correctamente a la placa, prueba con otra fuente si tubieras por ahi..
 

luismiguel2089

Master Chapuzas
Registrado
8 May 2016
Mensajes
148
Puntos
18
Edad
32
La temperatura no es y de la fuente tampoco ya que me dijeron que me valía perfectamente para mi pc
 

iron500

Fanático del hardware
Registrado
26 Abr 2015
Mensajes
9.686
Puntos
113
La temperatura no es y de la fuente tampoco ya que me dijeron que me valía perfectamente para mi pc
Que te hayan dicho que la fuente vale no significa nada. Si es de mala calidad perfectamente puede ser la causante del problema. Aún no nos has dicho cuál es...
 

luismiguel2089

Master Chapuzas
Registrado
8 May 2016
Mensajes
148
Puntos
18
Edad
32
Tacens de 60 euros silver
 

iron500

Fanático del hardware
Registrado
26 Abr 2015
Mensajes
9.686
Puntos
113
Tacens de 60 euros silver
Pues se confirma la mala calidad...si te das una vuelta por el foro verás que es la fuente que más críticas acumula. Podría ser otra la causa del problema, pero me inclino por la fuente...
 
Arriba