Ayuda! Poca velocidad Huawei WiFi Q2 Pro PLC Mesh

fer_ma_92

Master Chapuzas
Registrado
19 Ene 2015
Mensajes
591
Puntos
28
Buenas compis,

Tengo desde hace unos meses unos PLC de Huawei, modelo Q2 Pro, que es una base + dos satélites.
La cosa es, que si bien me hacen el apaño, no termino de estar satisfecho, estoy con la mosca detrás de la oreja, por el tema de las velocidades conseguidas en los satélites.

Os cuento, tengo fibra 300 mb de Lowi, y la casa es un chalet de dos plantas, más bien cuadradote.
Por motivos de que las construcciones en la época del boom, fueron lo que fueron, sólo me pudieron poner la roseta de fibra en el dormitorio principal, arriba.
He intentado tirar cable por las cajas, enchufes... pero imposible, están obstruidos, o no sé.

El caso es que me hice con un pack del Huawei, que es un router principal y dos satélites, por lo que he quitado el WIFI de Lowi, y uso sólo el MESH de Huawei.
La base está con el router Lowi en una habitación arriba.
El satélite 1 en una habitación contigüa, pared con pared.
El satélite 2 en el salón, al otro lado de la casa y en la planta baja.

Pruebas de velocidad, con un portátil MSI GE62, con Wifi 5GHz y con Ethernet Gigabit, y prueba de velocidad de Google, me quedo con los mejores resultados de 5 intentos:

- Conectado al router de Lowi directamente (cable): 280 mbps
- Conectado al router base de Huawei (Cable/WiFi): 299 mbps / 292 mbps (picos de 320, y curioso más rápido que el router principal)
- Conectado al router base de Huawei, desde la habitación de satélite 1 (WiFi): 280 mbps
- Conectado al router base de Huawei, desde el salón de satélite 2 (WiFi): 46 mbps (picos de 60)
- Conectado al satélite 1 habitación (Cable): 98 mbps (Por Wifi no puedo probar, por que conecta directamente a la base)
- Conectado al satélite 2 salón (Cable/WiFi): 88 mbps por los dos medios

Cómo véis, me llega, en el mejor de los casos, 1/3 de la velocidad que tengo contratada. Si es verdad, que el ping suele ser de 4-6 ms, que eso está bastante bien.
Estas velocidades son con PLC Turbo OFF, ya que encendido, las velocidades en los satélites caen a 30-50 mbps (absurdo).

Había pensado en devolverlo y hacerme con unos Devolo dLAN 1200+ WiFi AC, que están al mismo precio que lo que me costó el kit Huawei, creeis que mejorará las velocidades?
Sé que pierdo el MESH, y el poder apagar el wifi de Lowi, tendría dos redes... pero creo que irá mejor...

Opiniones? Experiencias???

Gracias a todos :):)
 

Armadval

Master Chapuzas
Registrado
14 Ago 2017
Mensajes
1.538
Puntos
113
Edad
29
Las redes de 5Ghz llevan muy mal los obstaculos, asi que en parte es normal la velocidad que te está dando. Esto es un ejemplo que pongo habitualmente, pero yo tengo un router con banda de 5ghz y no atraviesa ni 2 paredes, en cambio la de 2.4ghz no solo es que las atraviese, si no que llega hasta la explanada donde aparco el coche, que está 6 pisos más abajo y unos 20m de distancia en horizontal.

Quizás debas mover el 2º satelite y colocarlo en algun lugar más intermedio. Mucha gente coloca los puntos de acceso donde necesitan tener acceso, pero eso es contraproducente, ya que se supone que si necesitas tener acceso en esa habitacion, al satelite le va a llegar la misma poca intensidad que te estaba llegando originalmente

Si puedes, intenta colocarlos algo mas "centrados", la idea es que los coloques donde la señal WiFi sea correcta para amplificar una buena señal, en vez de ampliar una mala señal (no se si me sigues)
 

fer_ma_92

Master Chapuzas
Registrado
19 Ene 2015
Mensajes
591
Puntos
28
Las redes de 5Ghz llevan muy mal los obstaculos, asi que en parte es normal la velocidad que te está dando. Esto es un ejemplo que pongo habitualmente, pero yo tengo un router con banda de 5ghz y no atraviesa ni 2 paredes, en cambio la de 2.4ghz no solo es que las atraviese, si no que llega hasta la explanada donde aparco el coche, que está 6 pisos más abajo y unos 20m de distancia en horizontal.

Quizás debas mover el 2º satelite y colocarlo en algun lugar más intermedio. Mucha gente coloca los puntos de acceso donde necesitan tener acceso, pero eso es contraproducente, ya que se supone que si necesitas tener acceso en esa habitacion, al satelite le va a llegar la misma poca intensidad que te estaba llegando originalmente

Si puedes, intenta colocarlos algo mas "centrados", la idea es que los coloques donde la señal WiFi sea correcta para amplificar una buena señal, en vez de ampliar una mala señal (no se si me sigues)

Hola compi, gracias por responder.

La cosa es que son PLC, es decir, el Wifi aquí, para lo único que se usa, es para conectar el móvil o el portátil a los satélites.
Los satélites se conectan a la base por PLC.

Que Huawei promocionaba "PLC Turbo Gigabit, que es equivalente a AV1000" cuando yo lo compré. Y ahora, te metes en la web, y dice que expande hasta 200 mbps en PLC. Me parece una castaña, no?
 

Armadval

Master Chapuzas
Registrado
14 Ago 2017
Mensajes
1.538
Puntos
113
Edad
29
Hola compi, gracias por responder.

La cosa es que son PLC, es decir, el Wifi aquí, para lo único que se usa, es para conectar el móvil o el portátil a los satélites.
Los satélites se conectan a la base por PLC.

Que Huawei promocionaba "PLC Turbo Gigabit, que es equivalente a AV1000" cuando yo lo compré. Y ahora, te metes en la web, y dice que expande hasta 200 mbps en PLC. Me parece una castaña, no?
Ah coño, yo pensaba que era un mesh por wifi

A ver... es que los plc es lo que tienen, no creo que mejores mucho la calidad de la red asi... Yo pensaba que repetian la señal desde el original pero menuda faena jeje

En general, no tengo mucha experiencia con los PLC porque los trato de evitar lo máximo posible, si estos te dan esa velocidad, no creo que otros plc vayan a ser la panacea. Si no, siempre puedes comprarlos en amazon y ver que resultado te dan, si te convencen, pues devuelves los viejos y listo, pero en plc, si sacas 88mbps conectado por cable, mucho me parece xD
 

fer_ma_92

Master Chapuzas
Registrado
19 Ene 2015
Mensajes
591
Puntos
28
Desde luego, después de ver que Huawei ha rectificado, y promociona la velocidad del PLC a 200 Mbps en lugar de Gigabit, conseguir 80-100, cumple con la norma de la pérdida del 50% jaja, y me sería suficiente, porque los cacharritos me gustan bastante, y el Mesh y eso...

Pero es que, no sé por qué, esas velocidades las consigue si están recién arrancados, con el tiempo, minutos horas... La velocidad baja a 30-40 Mbps, y hablo del satélite que está pared con pared, que está cerquita, no sé...
Vamos, los dos satélites sufren esa pérdida.

He pillado unos TP-Link WPA 8630P, a ver si consigo acercarme a los 250 Mbps, y sobre todo, si es más estable
 
Arriba