Bajo de fps y Bajo uso de la GPU.

Draquenfull

Chapuzas Jr
Registrado
30 Sep 2015
Mensajes
24
Puntos
0
Buenas a todos,

Pues bien, como dice el título estoy experimentando bajadas de fps debido a bajadas en el uso de la GPU. El caso es que he estado buscando información al respecto y también le ha ocurrido a mucha gente alguna vez pero nadie parece dar con la solución. Jugando a ciertos juegos, especialmente cuando son exigentes gráficamente (BF4, Rainbow Six Siege, Counter Strike... no tanto pero también me pasa con este). Empecé a tener bajadas de fps y no sabía muy bien a que se debía. Bajé la resolución gráfica pensando que tal vez mi gráfica no era lo suficientemente potente como para soportar esas texturas a 1080p pero siendo una r9 280x lo dudaba. E incluso con los gráficos en bajo los seguía teniendo. Os dejo la aquí la build:

Motherboard: ASRock Extreme 970 Extreme4
CPU: 8350 FX-Extreme
GPU: R9 280x
Ventilador: Por defecto, no lo he cambiado (No le he hecho overclock así que no debería haber problema.)


Así que decidí empezar a reunir información monitorizando con el MSI Afterburner y cual fue mi sorpresa que siempre que había bajadas de fps también había un descenso en el uso de la GPU. Tal vez bajaba del 80-90% a un 40% o menos y después de 10 segundos volvía a su situación inicial y recuperaba los 60+ fps. Este ciclo se repite cada 20-30 segundos y cuando más exigentes son los juegos ocurre con más frecuencia. Es decir, en el BF4 ocurre con mucha más frecuencia que en el CS:GO. Busqué información y por lo que se ve el descenso en el uso de la GPU es la consecuencia de algún otro problema que es la causa, o sea que la gráfica no debería ser el problema y por eso me extrañaba (no es una gtx 980 pero es decente). Lo curioso es que si juego al LoL o The Binding of Isaac:Rebirth (por poner ejemplos) que gráficamente son muy simples esto no ocurre.

También decir que las temperaturas nunca sobrepasan los 62ºC en la GPU y los 55ºC en la CPU. Para descartar esa opción puse los ventiladores al 100% y aún no superando los 56ºC en la GPU, el problema seguía ocurriendo. Tampoco creo que sea problema de voltaje porque suele derivar en problemas mucho más graves. Y he pensado en el cuello de botella, pero la CPU creo que debería ser capaz de lidiar con la gráfica sin problema.

Lo siento por el tocho, pero he tratado de dar la máxima información posible. Si no quedara suficientemente claro mediante el texto o hicieran falta más referencias ya colgaré alguna foto de lo que recoge el MSI afterburner. Si alguien ha tenido algún problema parecido o cree que puede conocer la causa del problema es bienvenido, gracias!
 

iron500

Fanático del hardware
Registrado
26 Abr 2015
Mensajes
9.686
Puntos
113
Puede ser problema de trhottling. Se calientan las VRM de la placa y baja el rendimiento de todo el equipo. De hecho se han dado numerosos casos con tu misma configuración. Prueba a desactivar la opción cool & quite en la bios.

Qué fuente tienes?

Enviado desde mi Nexus 10 mediante Tapatalk
 

Draquenfull

Chapuzas Jr
Registrado
30 Sep 2015
Mensajes
24
Puntos
0
Puede ser problema de trhottling. Se calientan las VRM de la placa y baja el rendimiento de todo el equipo. De hecho se han dado numerosos casos con tu misma configuración. Prueba a desactivar la opción cool & quite en la bios.

Qué fuente tienes?

Enviado desde mi Nexus 10 mediante Tapatalk

Mi fuente de alimentación es de 800W pero no sabría decirte ahora exactamente qué modelo es. Y ya he probado a desactivar la tecnología de Cool n' Quiet pero el problema permanece. Y es cierto que esta build ha dado varias problemas. Buscando información, mucha gente tenía el mismo procesador que yo y a veces hasta la misma gráfica. Creo que la próxima vez que me compre un procesador y una gráfica serán de Intel y de Nvidia.
 

iron500

Fanático del hardware
Registrado
26 Abr 2015
Mensajes
9.686
Puntos
113
Mi fuente de alimentación es de 800W pero no sabría decirte ahora exactamente qué modelo es. Y ya he probado a desactivar la tecnología de Cool n' Quiet pero el problema permanece. Y es cierto que esta build ha dado varias problemas. Buscando información, mucha gente tenía el mismo procesador que yo y a veces hasta la misma gráfica. Creo que la próxima vez que me compre un procesador y una gráfica serán de Intel y de Nvidia.
La fuente es uno de los componentes más importantes del PC y más en configuraciones como la tuya que son energeticamente más demandantes. La potencia nominal da igual, lo importante es la calidad de los componentes y la potencia real que entregue. Con esto te quiero decir que cuando puedas abras la caja y mires la marca y modelo de fuente, y si no es de calidad la cambies.

En cualquier caso, tu problema probablemente sea de throttling, pero esa fuente si es mala no ayuda.

Vas a tener que hacer underclock al micro para intentar solucionarlo. Bájale la frecuencia y vas probando hasta que vaya bien.

Enviado desde mi Nexus 5 mediante Tapatalk
 

aspharh

Master Chapuzas
Registrado
19 Jul 2015
Mensajes
368
Puntos
18
Posiblemente la culpa no sea del procesador ni de la gráfica, seguramente la culpable sea la placa (la fuente no debería darte problemas para alimentar esos componentes).

Esa placa Asrock tiene pocas fases y se pueden sobrecalentar los mosfets con los procesadores de 8 núcleos que son bastante exigentes, con lo cual te baja el rendimiento.

Yo tengo ese procesador con una R9 280 (también lo he probado con una 280x) y no tengo problemas de ningún tipo, pero mi placa es una Asus Crosshair V Formula-Z que suele ser de las mejores para soportar ese tipo de CPUs de AMD.
 

Draquenfull

Chapuzas Jr
Registrado
30 Sep 2015
Mensajes
24
Puntos
0
Posiblemente la culpa no sea del procesador ni de la gráfica, seguramente la culpable sea la placa (la fuente no debería darte problemas para alimentar esos componentes).

Esa placa Asrock tiene pocas fases y se pueden sobrecalentar los mosfets con los procesadores de 8 núcleos que son bastante exigentes, con lo cual te baja el rendimiento.

Yo tengo ese procesador con una R9 280 (también lo he probado con una 280x) y no tengo problemas de ningún tipo, pero mi placa es una Asus Crosshair V Formula-Z que suele ser de las mejores para soportar ese tipo de CPUs de AMD.

Entonces parece que los dos coincidís con lo mismo: problema de throttling debido a altas temperaturas, por lo que baja el rendimiento para enfriarse y en consecuencia la GPU se queda sin fps que procesar y por tanto reduce el uso de la GPU. Además según me dices la motherboard que tengo se me queda un poco corta con el procesador, así que concuerda más todavía con todo esto.

Entonces intentaré hacer lo que me decía iron500 de hacer algo de underclock a la micro hasta encontrar la frecuencia adecuada aunque tenga que sacrificar algo de rendimiento. Para poder aprovechar al máximo el potencial de la gráfica ¿habría que cambiar la placa base o todo el equipo? Gracias de todas formas a ambos.
 

iron500

Fanático del hardware
Registrado
26 Abr 2015
Mensajes
9.686
Puntos
113
Entonces parece que los dos coincidís con lo mismo: problema de throttling debido a altas temperaturas, por lo que baja el rendimiento para enfriarse y en consecuencia la GPU se queda sin fps que procesar y por tanto reduce el uso de la GPU. Además según me dices la motherboard que tengo se me queda un poco corta con el procesador, así que concuerda más todavía con todo esto.

Entonces intentaré hacer lo que me decía iron500 de hacer algo de underclock a la micro hasta encontrar la frecuencia adecuada aunque tenga que sacrificar algo de rendimiento. Para poder aprovechar al máximo el potencial de la gráfica ¿habría que cambiar la placa base o todo el equipo? Gracias de todas formas a ambos.
Si con el underclock quedas satisfecho con el rendimiento que te da no tienes que cambiar nada, ya cuando en unos años cambies el equipo lo cambias todo. Esa placa no está mal, pero se queda corta para ese micro.

Enviado desde mi Nexus 5 mediante Tapatalk
 
Arriba