Corsair H100x ruido

marlin96a

Chapuzas Jr
Registrado
29 Ago 2013
Mensajes
8
Puntos
3
Edad
30
Hola. Acabo de montar un pc con el ryzen 3900x y la refrigeración corsair h100x y no me parece normal el ruido que hace todo el tiempo. Juraría que antes de montarla vi como una pestaña en algún sitio con una L y una H y lo puse en la H. Pero ahora no encuentro esa pestaña por ningún lado y la he desmontado incluso. Empiezo a pesar que me lo he imaginado o algo porque me he llegado a desesperar. El caso es que esto mete todo el rato un ruido de narices, como si estuviese a toda potencia siempre. Necesito que alguien me arroje algo de luz porque con lo de la pestaña fantasma creo que estoy empezando a delirar. Gracias.
 

marlin96a

Chapuzas Jr
Registrado
29 Ago 2013
Mensajes
8
Puntos
3
Edad
30
Solucionado. He ido a la BIOS para configurar la velocidad de los fans. Estaba por defecto a velocidad total independientemente de la temperatura de la CPU y claro, iba a echar a volar en cualquier momento. Así que nada, ahora la cosa ha mejorado considerablemente junto a mi salud mental. Lo dejo por aquí por si algún otro principiante en hardware necesita ayuda.
 

splash

Chapuzas Jr
Registrado
21 Sep 2020
Mensajes
42
Puntos
8
Edad
51
Yo me acabo de comprar una h100x y si que he visto en el cabezal de la bomba una especie de tapa o botón circular que no sé para qué sirve. En mi caso el problema que tengo es que la velocidad de los 2 ventiladores, que están enchufados al cpu_fan, varia mucho debido a que la temperatura del ryzen tiene muchos picos. Todavía no he conseguido una configuración que no me moleste.
 

marlin96a

Chapuzas Jr
Registrado
29 Ago 2013
Mensajes
8
Puntos
3
Edad
30
Yo me acabo de comprar una h100x y si que he visto en el cabezal de la bomba una especie de tapa o botón circular que no sé para qué sirve. En mi caso el problema que tengo es que la velocidad de los 2 ventiladores, que están enchufados al cpu_fan, varia mucho debido a que la temperatura del ryzen tiene muchos picos. Todavía no he conseguido una configuración que no me moleste.
Yo diría que se trata de la tapa para purgar la refrigeración.

¿Qué ryzen tienes? Yo pasé por una pesadilla a principios de año para montar el pc. Sufría reinicios constantes y tras cambiar RAM, placa base, fuente y esa refrigeración por la Noctua NH-D15 el fallo estaba en la cpu, procesador defectuoso, en mi caso el ryzen 3900x. Lo digo por si puedes probar con otro procesador ryzen a ver que tal.
 

splash

Chapuzas Jr
Registrado
21 Sep 2020
Mensajes
42
Puntos
8
Edad
51
Yo diría que se trata de la tapa para purgar la refrigeración.

¿Qué ryzen tienes? Yo pasé por una pesadilla a principios de año para montar el pc. Sufría reinicios constantes y tras cambiar RAM, placa base, fuente y esa refrigeración por la Noctua NH-D15 el fallo estaba en la cpu, procesador defectuoso, en mi caso el ryzen 3900x. Lo digo por si puedes probar con otro procesador ryzen a ver que tal.

Un 5900X comprado el viernes pasado. A mí me está funcionando todo bien, el único problema real que tuve fue en el primer arranque que no mostraba nada por pantalla, por lo visto hay incompatibilidad con las BIOS UEFI de determinadas gráficas y tanto al instalar una nueva BIOS como en el primer arranque el sistema viene por defecto configurado en modo UEFI, da error y se configura el sólo en modo Legacy (CSM), pero como no lo ves no puedes darle al F2 para entrar en BIOS o F1 para aceptar, lo comento aquí por si le pasa a alguien.
 
Arriba