Cosa extraña RX570 Aorus 4gb

hdz89sa

Master Chapuzas
Registrado
31 May 2014
Mensajes
232
Puntos
18
Buenos días me pasa una cosa rara con esta grafica.
Esta con un ryzen 5 2600, Placa msi b450 Tomahawk, Ram HyperX 3200mhz, ssd Kingston 240 gb, seagate 1tb, fuente cooler master mve 650.
Tiene un a 3.9 ghz con un disipador cooler master con pasta recien cambiada.
Cuando juego gta V u otro juego a veces la pantalla se pone negra y el led de la grafica comienza a encenderse y apagarse como un intermitente, el ordenador queda bloqueado y tengo k reiniciar a botón.
He mirado temperaturas y la grafica a tope esta a 69º y el procesador el pico mas alto que me ha dado son 62º con una temp ambiente de 27º,
También me ha pasado viendo algún video de youtube donde el audio se peta hace un buuuuu se apaga la pantalla pero el ordenador no se reinicia se queda congelado con la pantalla negra. Repito no me pasa siempre, no se si puede ser un problema de controladores de amd.
Gracias
 

tasadarf

Master Chapuzas
Registrado
2 Jun 2016
Mensajes
19.355
Puntos
113
Usa DDU para desinstalar totalmente los drivers y prueba con varias versiones de drivers desde la mas nueva a alguna de varios meses atras para ver si notas alguna mejora,
 

cocomocho

Master Chapuzas
Registrado
27 May 2015
Mensajes
413
Puntos
63
Edad
37
Yo creo que mas que el tema de que sea la grafica, yo me decantaria mas que es un problema de estabilidad de tu PC ya que esos problemas los he tenido yo con la primera generacion de Ryzen y la segunda y tenia una 1080 de grafica, y no era cuestion de la tarjeta grafica si no de la RAM, yo tube unas Corsair LPX a 3200 Mhz y en muchas ocasiones a 3200 Mhz me hacia eso, la bajaba a 3000 Mhz y fuera problema, yo pondria la RAM en vez de a 3200 Mhz a 3000 Mhz y probaria si te lo vuelve hacer por que van por rai los tiros de esos problemas. Si pones 3200 Mhz y te arranca bien el PC crees que va bien pero cuando ejecutas algo que tenga que mover algo en la RAM es cuando peta y pasa eso aunque veas un simple video de YT, o te da pantallazos azules de problema de Memory o simplemente se te queda como el PC muerto con la pantalla apagada y bloqueado teniendo que hacer un reset. Un saludo ;)
 

Consultor

Master Chapuzas
Registrado
25 Ene 2015
Mensajes
13.278
Puntos
113
Hola.

Pon bios por defecto, no configures nada en ella, y repite las pruebas.
Si sigue el fallo, haz lo que te dice el compi tasa.
Y si sigue el fallo, todo apunta a la gráfica, fallo físico.

Un saludo.
 
Arriba