Cuelgue de juegos con RTX 2070

Chiwyjoal

Chapuzas Jr
Registrado
13 Dic 2018
Mensajes
13
Puntos
0
Buenas, a ver si podéis darme algún consejo, me he comprado la nueva RTX 2070 Gigabyte Windforce 8gb (Gigabyte GeForce RTX 2070 WindForce 8G 8GB GDDR6).
Al jugar, me va de lujo pero tengo unos problemas con algunos juegos, el Ghost Recon Windlands, el BTF V y el ultimo el Assassins Creed Origins.
Se me cuelgan. algunas veces nada mas entrar, otras veces tardan media hora, o el caso del Origins, fue casi al llegar a la hora de juego. Simplemente se crashean y me saca al escritorio. En el caso del Origins me dio pantalla azul con APC_INDEX_MISMATCH. Incluso he probado bajando calidades gráficas.
En cambio el World of Warcraft va de maravilla y no ha crasheado nunca, habiendo echado varias horas seguidas.
El Wolfenstein 2 New Colossus tampoco se me ha colgado.
Vengo de cambiarla por la Asus GTX 1060 6Gb OC. Que prácticamente nunca me dio problemas de este tipo.
El resto del equipo es:
Ryzen 5 1600 oc a 3.7
Corsair Vengeance LPX - de 8 GB (2 x 4 GB, DDR4, 3200 MHz, C16) Actualmente a 3000mhz, pq nop he conseguido q sean estables a 3200.
Placa Asus Prime B350 Plus
Fuente Corsair cx550m 80 plus Bronce.
2 SSD, Kinsgton/Toshiba de 240gb cada y 1 Sata Western Digital de 1tb.
En un principio solo hice cambio de gráfica pasando el DDU, pero al ver que me daba dichos fallos, he realizado instalación limpia de Windows 10 pro. También he probado instalación de juegos en los distintos HD y sigue igual.
Ya me esta entrando la mosca que la tarjeta no vaya bien, pero claro, viendo que algunos juegos si van correctamente, ya ando perdido.
Saludos.
 

tasadarf

Master Chapuzas
Registrado
2 Jun 2016
Mensajes
19.301
Puntos
113
Recomiendan entrar en el administrador de tareas desactivar de la pestaña inicio el proceso Realtek, reiniciar y probar si te sigue dando ese problema
 

stove

Master Chapuzas
Registrado
21 Abr 2016
Mensajes
528
Puntos
43
Edad
47
Puedes intentar instalar el MSI Afterburner y monitorizar en pantalla lo que va pasando, especialmente: temperaturas, %uso, voltaje, power limit, velocidad de los ventiladores.

Los juegos en los que se te cuelga son bastante exigentes, yo también los juego (menos el assasins).

No has comentado si has pasado el OC Scanner o has hecho OC a mano.
 

Chiwyjoal

Chapuzas Jr
Registrado
13 Dic 2018
Mensajes
13
Puntos
0
Buenas, gracias por contestar. El OC lo hice manual, pero los he puesto de nuevo de fabrica los valores, menos la ram, y me sigue dando el mismo problema. El oc y la subida de ram, hace ya meses que los tenia puestos, por eso descarto que sea ese el problema. A la gráfica no le he hecho ningún OC.
De temperaturas % uso y demás, están bien.
El del sonido es uno que he sopesado, he hecho la deshabilitación del realtek, y nada lo mismo. Se cierra el juego, se congela la imagen, sigue sonando unos 5 segundos el sonido y me saca al escritorio.
Ya me queda la duda si es por controladores o es la gráfica que no esta bien. Lo extraño es eso, que algún juego no lo crashea.
Os dejo una imagen, que me surgen 2 dudas. Por que me marca que el reloj va a 1860, cuando de base debe ser 1620, y el reloj de la memoria 7000 mhz cuando son 14000, que esto ultimo si me lo marca al aorus engine.
Captura-de-pantalla-3 — imgbb.com
 
Última edición:

Temu

Master Chapuzas
Registrado
4 May 2015
Mensajes
152
Puntos
18
Edad
46
Hola,
lo de la velocidad de la GPU es el boost, que debería arrancar con carga de la gráfica. La memoria es 7000 porque se multiplica x2 y entiendo está bien.

Yo miraría en el visor de eventos la info que da windows sobre el error. Ya que ya has hecho lo del realtek, entiendo también tienes los últimos controladores de nvidia. Aunque ya tengas testado el OC de la memoria, yo lo dejaría todo de fabrica sin OC y volvería a hacer pruebas.

suerte
 

stove

Master Chapuzas
Registrado
21 Abr 2016
Mensajes
528
Puntos
43
Edad
47
Primero de todo yo quitaría el Aorus Engine porque no se habla muy bien de ese software y usaría la ultima beta del MSI Afterburner.

En las opciones del Afterburner desbloquea la opción de monitorizar voltaje y añádelo a la visualización del OSD (como gráfica y texto mejor). Mientras juegas intenta ver a que voltaje y velocidad se te cuelga.
 

Chiwyjoal

Chapuzas Jr
Registrado
13 Dic 2018
Mensajes
13
Puntos
0
Haré pruebas con todo de fábrica a ver. Hoy me siguieron un par de cuelgues y en la última intentona me aguanto el ghost casi 1h pero ya me tenía q ir y tuve q quitarlo. Lo que me refiero al boost es q en teoría la tarjeta va a 1620 el reloj y no se porque sube a 1860. No se si es un OC “involuntario” y por eso se cuelga. Pero lo hace el msi afterburner. El otro si lo deja a 1620. Los controladores están bien. Ayer se actualizó al 417.71 creo q es la última versión. La temperatura máxima q me ha cogido es 65º, y no siempre. Y la cpu 52. A ver si pongo las opciones que me has dicho y hacer una captura cuando se cuelgue. Gracias por todo.
 

Chiwyjoal

Chapuzas Jr
Registrado
13 Dic 2018
Mensajes
13
Puntos
0
Puesto los valores de la ram en predeterminados, a 2133mhz, mas de lo mismo, incluso en las pantallas de carga peta el juego (estoy probando con el ghost recon). Voy a probar a poner de nuevo la 1060 que tenia antes y si no se cuelga mandare la 2070 a la tienda que la vean a ver que dicen.
 

stove

Master Chapuzas
Registrado
21 Abr 2016
Mensajes
528
Puntos
43
Edad
47
Lo raro es que solo te tira del juego. Estas tarjetas al fallar unas cuantas veces suelen acabar mostrando "artifacts" en pantalla.

A mi me tira de esos juegos porque tengo OC a mano por curva de voltaje personalizada. Estoy ajustando varios perfiles y uno es con un poco de underclock para juegos ligeros. Cuando llego a un punto en que le falta voltaje para la velocidad que tengo en la curva el juego se queda como colgado y acaba cerrándose solo (BF V y GR Willands), pero no cuelga todo el PC.

Bájate algún test sintético (Heaven mismo) y pásalo varias horas seguidas.
 

Chiwyjoal

Chapuzas Jr
Registrado
13 Dic 2018
Mensajes
13
Puntos
0
Eso es lo raro, se cuelga el juego y me tira al escritorio. Únicamente con el Origins me dio el pantalla azul. Ya me paso en su dia con la 8800, y fue exactamente lo q dices, dio fallos y salieron los artifacts y pum.
A ver ahora si no parezco subnormal... He quitado la gráfica y la he vuelto a montar. Los módulos ddr los he cambiado de slot, de donde estaba uno he puesto el otro y viceversa. Lo que si he cambiado también los conectores de la fuente, que son 2 de 6 pines y 2 de 2 pines, y los he cambiado de lugar todos, dejando el de 2 libres que tenia antes conectado. Pues esta mañana 1h y poco 0 cuelgues, y ahora mismo igual 1h y 0 cuelgues...
No se, sigo con las pruebas, que como sea eso... para matarme.
Gracias por responder.
 

stove

Master Chapuzas
Registrado
21 Abr 2016
Mensajes
528
Puntos
43
Edad
47
Te sigo recomendando los test sintéticos, si esta algo tocada forzaras rápido que casque del todo y te sera mas fácil devolverla.
 

Durkus333

Master Chapuzas
Registrado
13 Ago 2016
Mensajes
1.385
Puntos
63
Eso es lo raro, se cuelga el juego y me tira al escritorio. Únicamente con el Origins me dio el pantalla azul. Ya me paso en su dia con la 8800, y fue exactamente lo q dices, dio fallos y salieron los artifacts y pum.
A ver ahora si no parezco subnormal... He quitado la gráfica y la he vuelto a montar. Los módulos ddr los he cambiado de slot, de donde estaba uno he puesto el otro y viceversa. Lo que si he cambiado también los conectores de la fuente, que son 2 de 6 pines y 2 de 2 pines, y los he cambiado de lugar todos, dejando el de 2 libres que tenia antes conectado. Pues esta mañana 1h y poco 0 cuelgues, y ahora mismo igual 1h y 0 cuelgues...
No se, sigo con las pruebas, que como sea eso... para matarme.
Gracias por responder.
Pasa el furmark (controlando temperatura) al menos una hora, para así descartar que sea la tarjeta gráfica.

Un saludo.
 

Chiwyjoal

Chapuzas Jr
Registrado
13 Dic 2018
Mensajes
13
Puntos
0
Buenas, le he pasado el furmark y estos son los resultados. Active el Anti-aliasing a 8x. Mañana realizo otra prueba desactivado, casi triplica los fps, hice un test normal a 1080p y me dio 9091p de resultado.
Captura-de-pantalla-6 — imgbb.com
 

Chiwyjoal

Chapuzas Jr
Registrado
13 Dic 2018
Mensajes
13
Puntos
0
Buenas de nuevo, el ghost recon y el btf v mas de 1h hoy de nuevo cada uno y parecen que los cuelguen han cesado. A parte de lo ultimo que comente, creo que ya he encontrado la base del problema, no era el desmontar y montar las piezas.
Creo que era por la tarjeta de sonido de unos cascos tacens mars gaming que uso. Estos son: Auriculares gaming MAH1 - Mars Gaming, desde ayer que que hice lo de montar las piezas de nuevo, está desactivada y vaya casualidad que todo vaya bien. El error del pantallazo azul se que es de sonido, y pensando que iba a ser el realtek, me da que es esto. Lo que no se es cual es la incompatibilidad, de eso ya no entiendo nada, llevo desde agosto usando esa tarjeta de sonido y nunca me dio problemas con la 1060. Cruzo los dedos para que sea eso y no la tarjeta gráfica.
Gracias por todo. Saludos.
 

stove

Master Chapuzas
Registrado
21 Abr 2016
Mensajes
528
Puntos
43
Edad
47
El pasar los test no es para ver los resultados, es por comprobar que la tarjeta sea estable o no, por eso pasarla horas. El Fumark yo creo que es muy agresivo para dejarlo en loop, por eso te recomendé el Heaven que es algo mas suave.
 

Chiwyjoal

Chapuzas Jr
Registrado
13 Dic 2018
Mensajes
13
Puntos
0
A lo de resultado me refería a que no se colgó y q fue bien de temperaturas y demás. No a cuantos puntos me dio.
 
Arriba