Duda con XFX AMD Radeon RX 5700 XT Triple Dissipation 8GB GDDR6

Toni318

Chapuzas Senior
Registrado
30 Jun 2020
Mensajes
76
Puntos
8
Edad
37
Pues a ver si alguien me puede echar un cable porque el tema de gráficas me está trayendo de cabeza últimamente...

Quería una tarjeta de transición para hacer tiempo hasta que llegaran las de nueva generación que es lo que realmente quiero... y terminé pillándome una RTX 2060 6pines 2ventiladores, pero el caso es que al pillarme un monitor AOC CU34G2X/BK 34" LED Wide QuadHD 144Hz de 3440x1440, dicha tarjeta pues se me quedaba no corta... si no prácticamente inexistente para la caña que suelo meter... así que como aún estaba a tiempo iba a cambiarla por la RTX 2070 Super y terminé saliendo con la 5700 XT (380e vs 540e) comentada en el título del hilo...

El caso es que no soy de gráficas AMD desde hace años, años, años y años xD y aunque admito que nvidia es peor pero tiene mejor optimización pues me ha dado por probar... pero aún no se qué hacer y menos aún cuando parece que tengo un helicóptero a rendimientos altos en vez de un PC... y un posible coil whine que, en reposo no suena, pero cuando la fuerzo un poco se escucha y cuando se pone en modo helicóptero presupongo que entre todo el ruido que hace el pc, pasa desapercibido, por no hablar de la pedazo de disipación que tiene que ofrecerme el pc en general

Y todo este rollo que os suelto para que opinéis del ruidito a ver que puede ser... y para ver si me podéis echar un cable en optimizar la 5700xt o en su defecto convencerme por cambiarla a NVIDIA xD

 

Gak863

Master Chapuzas
Registrado
4 Dic 2018
Mensajes
1.367
Puntos
83
Escuchandolo parece que un ventilador no acaba de "arrancar" en plan que se balancea en vez de ir a x velocidad continuamente
Puede que simplemente te haya salido defectuoso de fabrica. Lo mejor que puedes hacer es pedir RMA y cambiarla por otra igual o una diferente o una de nvidia vaya, lo que mas te convenga
 

Toni318

Chapuzas Senior
Registrado
30 Jun 2020
Mensajes
76
Puntos
8
Edad
37
Escuchandolo parece que un ventilador no acaba de "arrancar" en plan que se balancea en vez de ir a x velocidad continuamente
Puede que simplemente te haya salido defectuoso de fabrica. Lo mejor que puedes hacer es pedir RMA y cambiarla por otra igual o una diferente o una de nvidia vaya, lo que mas te convenga
Precisamente opino lo mismo, no me termina de parecer coil, pero tampoco lo descarto... a ver si alguien opina algo más... tanto en eso como en la optimización para terminar de decidirme
gracias por tu ayuda ^^
 

Gak863

Master Chapuzas
Registrado
4 Dic 2018
Mensajes
1.367
Puntos
83
Precisamente opino lo mismo, no me termina de parecer coil, pero tampoco lo descarto... a ver si alguien opina algo más... tanto en eso como en la optimización para terminar de decidirme
gracias por tu ayuda ^^
Si quieres descartar cosas puedes probar esto:
Vas al software de amd o con msiAfterburner y haces que los ventiladores vayan al 100%. Si ves que un ventilador se balancea, bajas la velocidad y compruebas si lo hace siempre
En caso de que al 100% no pasa nada, bajas y sigues comprobando.
Por ejemplo con una r9 280x que tuve yo hace ya un largo tiempo, a menos del 50% el ventilador no era capaz de mantener esas rpm pero en cuanto llegaba a +55% iba perfecta y no hacia ruidos
Puede que te pase algo parecido
Sobre lo de "optimización" no se a que te refieres la verdad
 
Arriba