• ¡Bienvenid@! Recuerda que para comentar en el foro de El Chapuzas Informático necesitas registrar tu cuenta, tardarás menos de 2 minutos y te dará valiosa información además de ayudarte en lo que necesites o pasar un rato agradable con nosotros.

DUDA-Conexion DVI

Worfloy

Chapuzas Jr
Registrado
18 Jul 2017
Mensajes
11
Puntos
0
Edad
26
Hola, tengo una pequeña duda, que espero que podais resolvermela, hace unos meses, durante el amazon prime compre este monitor, el cual estaba muy rebajado, apenas me costo 60€.
Philips 200V4LAB2/00 - Monitor de 19.5" (resolucion 1600 x 900 pixels, tecnologia WLED, contraste 1000:1, 5 ms, VGA, 200 cd/m2 , altavoces), color negro: Philips: Amazon.es: Informatica
Mi sorpresa fue cuando vi que no tenia conexion HDMI, solo VGA y DVI. Mi duda llega en este punto, ya que el monitor tiene altavoces integrados, los cuales me gustaria usar para mi pc, pero al no disponer de HDMI, el cual trasmite imagen y sonido, y verme obligado a conectarlo por DVI no se como hacer para aprobechar los altavoces del monitor.

Por ultimo, tengo otra pequeña duda, he visto que hay diversos tipos de cables DVI (DVI-I, etc) cual es la diferencia entre ellos? y cual deberia usar para conectar a mi GTX 1050 TI?
Gracias!! :D
 

APC

Master Chapuzas
Registrado
4 Mar 2017
Mensajes
744
Puntos
43
Tiene que tener un toma para el audio generalmente un mini jaco de 3.5 pin el Link bien que no funciona

He mirado las especificaciones y dicen que en la caja viene un cacble de audio.

Conectas el monitor por DVI y el cable de audio al monitor y a lasalidade audio del pc.

Enviado desde mi LG-H960 mediante Tapatalk
 

APC

Master Chapuzas
Registrado
4 Mar 2017
Mensajes
744
Puntos
43
Lo has solicionado?

Enviado desde mi LG-H960 mediante Tapatalk
 

Worfloy

Chapuzas Jr
Registrado
18 Jul 2017
Mensajes
11
Puntos
0
Edad
26
Aún no compré las piezas, de momento solo tengo el monitor, espero que con lo que me dijiste de solucione :D
 

APC

Master Chapuzas
Registrado
4 Mar 2017
Mensajes
744
Puntos
43
Mira en el monitor que tenga entrada de audio en las especidicaciones de laweb oficial pone que si tiene entrada de audio

Enviado desde mi LG-H960 mediante Tapatalk
 
Arriba