duda montaje!!!!

sile1500

Master Chapuzas
Registrado
17 Oct 2013
Mensajes
803
Puntos
28
Edad
30
me he decidido a montar por primer vez el equipo por mi mismo y tengo un par de dudas:

1) La placa va sobrealimentada con otros 4 pines (creo es por el OC) cosa que no voy a usar porque es un i510400. MI fuente fps raider no tiene ese conector. Si solo conecto los 8 principales no pasa nada no?

dejo esquema
 
Última edición:

InfaSysKey

Dig Out Your Soul
Registrado
18 Ene 2017
Mensajes
273
Puntos
28
me he decidido a montar por primer vez el equipo por mi mismo y tengo un par de dudas:

1) La placa va sobrealimentada con otros 4 pines (creo es por el OC) cosa que no voy a usar porque es un i510400. MI fuente fps raider no tiene ese conector. Si solo conecto los 8 principales no pasa nada no?

dejo esquema


2) tengo estos 4 amiguitos que no se donde van exactamente


podeis orientarme?XD




GRACIAS
Deja los 8 pines, el PWR_2 es para darle mas chicha en caso de OC.

Y lo otro, que parece que ya has dado con ello, suele venir en las instrucciones de la placa y es tan fácil como negativo en el negativo y el positivo en el positivo.
Al final, el que te importa que funcione es el Power SW.

De hecho, como anécdota, hace 1 mes o así, en mi semana de vacas, desmonté todo el ordenador y al volver a montarlo y tenia que hacer puente con un destornillador, porque me cargue el cable en dos cachos xD ( las bridas y su arma de doble filo haha). Uno nuevo vale como unos 10 pavos xD, de locos.
 

sile1500

Master Chapuzas
Registrado
17 Oct 2013
Mensajes
803
Puntos
28
Edad
30
vale perfecto!!! si lo otro he sequido leyendo el manual y lo he encontrado era muy facil!!!
 
Arriba