El botón de encendido no funciona si el cargador está conectado

cmq

Nuevo
Registrado
26 Abr 2016
Mensajes
2
Puntos
0
Hola a todos!

Tengo un pequeño problema con mi portatil, un Mountain F13.

El problema es el siguiente:

Cuando el cargador del portátil está conectado, si presiono el botón de encendido, no funciona. El piloto luminoso del botón se enciende durante un par de segundos y se vuelve a apagar sin que el portátil arranque. En cambio, cuando el ordenador está funcionando desde la batería, puedo apagarlo y encenderlo sin problema. Es decir, si estoy trabajando con el portátil conectado a la corriente, para encenderlo tengo que desenchufarlo, encender y, una vez encendido, volver a enchufar.

Comenté el problema al servicio técnico de Mountain y me dijeron que el fallo seguramente venía del sistema operativo. Pues bien, he actualizado a Windows 10 (desde Windows 8.1) y el problema persiste. Ya se han pasado los dos años de soporte que tenía con ellos y me pregunto si vosotros podríais ayudarme.

Muchas gracias de antemano!
 

Consultor

Master Chapuzas
Registrado
25 Ene 2015
Mensajes
13.184
Puntos
113
No tiene nada que ver el sistema operativo si el propio equipo ni enciende ni sale la bios, otra cosa es que lo inicies después de haberlo suspendido.

Prueba a quitarle la batería.
 

cmq

Nuevo
Registrado
26 Abr 2016
Mensajes
2
Puntos
0
Gracias por contestar tan rápido.

Pasa de igual manera después de haberlo suspendido que después de haberlo apagado del todo.

He probado quitando la batería y el problema es el mismo.
 

Consultor

Master Chapuzas
Registrado
25 Ene 2015
Mensajes
13.184
Puntos
113
Gracias por contestar tan rápido.

Pasa de igual manera después de haberlo suspendido que después de haberlo apagado del todo.

He probado quitando la batería y el problema es el mismo.

Entonces podría ser problema del relé que hace alternar entre carga/enchufe, a ver si los de "Mountain" pueden arreglarlo...
Una última prueba que puedes hacer (si está accesible, claro), es quitar la pila de la placa, encender, apagar, poner la pila y encender.

Un saludo.
 

Borja Rodríguez

Amo y señor de los Chapuzas
Miembro del equipo
Registrado
4 Jul 2012
Mensajes
81.753
Puntos
113
Edad
32
Sistema operativo imposible por que no arranca... quizás problema con la batería? pinta de un corto o evitar daños mayores.
 
Arriba