AYUDA El ordenador deja de enviar señal de video

Pablolr12

Chapuzas Jr
Registrado
5 Sep 2016
Mensajes
9
Puntos
0
Buenas,

Llevo ya bastante tiempo con este problema, cuando utilizo el ordenador para algún juego al cabo de un rato el monitor me muestra el mensaje de "No hay señal de video" pero el ordenador se mantiene encendido y no me deja hacer nada.. Lo e abierto y limpiado, lo e formateado y me sigue pasando el mismo problema. No sé que puede ser porque pienso que si es problema de la fuente el ordenador se apagaría, y cumple los requisitos sobrados para los juegos que intento ejecutar. Tengo el ordenador enchufado por conexión HDMI en una televisión LG pero e descartado que sea problema de la televisión y del cable porque e probado con otro monitor y otro cable.

Esta es la información de mi PC.

S.O.: W7 Home Premium 64bits
Procesador: Intel i5 750 @ 2.67 GHz
Memoria RAM: 8 GB
Tarjeta grafica: NVIDIA GeForce GT320

Si alguien necesita más datos que me los pida.

Un saludo y gracias por adelantado
 

Consultor

Master Chapuzas
Registrado
25 Ene 2015
Mensajes
13.183
Puntos
113
Hola. ¿Qué fuente tienes? ¿Qué placa base?

De todos modos todo apunta a que sea la tarjeta gráfica.
 

Pablolr12

Chapuzas Jr
Registrado
5 Sep 2016
Mensajes
9
Puntos
0
Placa base: MSI 2A9C
Fuente alimentación: HP DPS-460DB-3 100-240V / 47-63 GHz
 

Consultor

Master Chapuzas
Registrado
25 Ene 2015
Mensajes
13.183
Puntos
113
Placa base: MSI 2A9C
Fuente alimentación: HP DPS-460DB-3 100-240V / 47-63 GHz

Quita la gráfica dedicada y funciona con la integrada de la placa base (si es la placa que creo, claro)

¿No?

Si continúan los fallos, tendrías que cambiar la fuente de alimentación. Para ese PC en cuestión te valdría perfectamente una genérica tipo TooQ o del estilo (si quieres gastar poco y que te sirva); si quieres calidad... Ya lo veríamos más adelante, primero prueba sin la GPU dedicada y luego ya veremos.
 

Pablolr12

Chapuzas Jr
Registrado
5 Sep 2016
Mensajes
9
Puntos
0
Muchas gracias Consultor por tus respuestas.

Definitivamente es la GPU. La e desmontado y me e dado cuenta de que el ventilador de la GPU estaba un poco más separado de lo que deberia de la base y es porque se le habia roto un enganche de los que sujeta el ventilador. La e arreglado como e podido para que el ventilador se quede pegadito a la placa..
Antes de arreglarlo la temperatura de la GPU navegando por internet era de 70-90ºC .. Ahora navegando es de 45-55ºC.
Aún así estoy pensando en cambiar de grafica.
 

Pablolr12

Chapuzas Jr
Registrado
5 Sep 2016
Mensajes
9
Puntos
0
Bueno, parece que el problema persiste.. Esta mañana me iba bien, la gráfica no se calentaba ni nada pero al intentar arrancarlo ahora no se ve y emite 3 pitidos (2 cortos y 1 largo) por lo que se quiere decir que es problema de la tarjeta gráfica pero me gustaría que me confirmarais.. No se porque se a jodido
 

Consultor

Master Chapuzas
Registrado
25 Ene 2015
Mensajes
13.183
Puntos
113
Bueno, parece que el problema persiste.. Esta mañana me iba bien, la gráfica no se calentaba ni nada pero al intentar arrancarlo ahora no se ve y emite 3 pitidos (2 cortos y 1 largo) por lo que se quiere decir que es problema de la tarjeta gráfica pero me gustaría que me confirmarais.. No se porque se a jodido

Hola Pablo.

Estás en lo cierto, todo apunta a la gráfica, lo solucionarias temporalmente con un "Reballing" o sustituyéndola por otra, pero mi pregunta es:
¿Por qué no quitas la gráfica dedicada y usas la salida que te ofrece la placa base?

En caso de querer conexión dvi o hdmi, hay gráficas nuevas por 30 y pico euros. Mirate la XFX Radeon HD5450 1GB GDDR3 o Asus GeForce 210 TC Silent 1GB GDDR3 que son 100% pasivas (sin ventilador) y tiene vga-dvi-hdmi como salidas de vídeo.

Un saludo.
 

Pablolr12

Chapuzas Jr
Registrado
5 Sep 2016
Mensajes
9
Puntos
0
Al quitar la gráfica me sigue dando los 3 pitidos.. De todas formas todos los monitores que tengo son HDMI..

Estoy pensando en comprar una GT720, que e visto que por 80 euros o así me puedo negociar una. Pero voy a preguntar por el foro de gráficas que cual me recomiendan! Muchas gracias!!
 

Consultor

Master Chapuzas
Registrado
25 Ene 2015
Mensajes
13.183
Puntos
113
Al quitar la gráfica me sigue dando los 3 pitidos.. De todas formas todos los monitores que tengo son HDMI..

Estoy pensando en comprar una GT720, que e visto que por 80 euros o así me puedo negociar una. Pero voy a preguntar por el foro de gráficas que cual me recomiendan! Muchas gracias!!

Espera....

Dices que quitando la gráfica ¿Sigues teniendo los pitidos? Que raro, prueba a quitarle la pila a la placa y por lo tanto resetear la bios...
Yo no compraba esa GT, escogería alguna de las que te digo y a tirar. La GT720 es igualmente INválida para jugar a prácticamente lo que sea, 80€ es muy caro para una gráfica que no te va a aportar nada.

La verdad es que las placas base Chinas lo poco que dan de sí en funcionamiento y lo mucho que dan de sí en cuanto a problemas...
 
Arriba