El portátil petó

xcd1947

Master Chapuzas
Registrado
23 Ago 2013
Mensajes
186
Puntos
16
Buenas,

Tengo un Lenovo b590 y paso a exponer mi genial inicio de día:

He ido a encender el portátil, enchufado a la red, y a los 10-15 segundos se ha apagado bruscamente. Lo vuelvo a encender y se apaga al segundo. Lo quito de la red, le pongo la batería y se queda encendida la luz del botón de encendido, se escucha al principio el sonido de los ventiladores y ahí se queda, la pantalla no hace nada, ni siquiera las luces de mayúscula y tal se encienden. La luz de cargar, esta encendida si tengo la batería puesta, aunque no esté cargando.

Foroexpertos, alguna idea de lo que ha podido pasar y si tiene solución?

Gracias de antemano
 

Tronie

Master Chapuzas
Registrado
17 Jul 2015
Mensajes
156
Puntos
0
Probaste a encenderlo sin bateria y con el cable de alimentación conectado? Si tiene garantía llama y que te lo arreglen
 

xcd1947

Master Chapuzas
Registrado
23 Ago 2013
Mensajes
186
Puntos
16
Si, he probado y hace lo mismo.

La garantia acabo hace un mes.... Probaré a llevarlo a alguna tienda a ver que me comentan
 

Borja Rodríguez

Amo y señor de los Chapuzas
Miembro del equipo
Registrado
4 Jul 2012
Mensajes
81.754
Puntos
113
Edad
33
Aunque suene a tontería, tápalo bien, protégelo, con una bolsa dentro de 2-3 bolsas más toda ovillada, y si quieres, cubierta con un paño (plan exagerado xD) y mételo en la nevera 30 minutos (no congelador), y sácalo corriendo y trata de arrancarlo, así sabríamos ya si es problema de temperatura, que es lo que me huelo, que nada más arrancarlo se caliente tanto que se venga abajo.

Otra forma es ver si el ventilador expulsa aire, por si no se mueve y te horras todo xD
 

xcd1947

Master Chapuzas
Registrado
23 Ago 2013
Mensajes
186
Puntos
16
Aunque suene a tontería, tápalo bien, protégelo, con una bolsa dentro de 2-3 bolsas más toda ovillada, y si quieres, cubierta con un paño (plan exagerado xD) y mételo en la nevera 30 minutos (no congelador), y sácalo corriendo y trata de arrancarlo, así sabríamos ya si es problema de temperatura, que es lo que me huelo, que nada más arrancarlo se caliente tanto que se venga abajo.

Otra forma es ver si el ventilador expulsa aire, por si no se mueve y te horras todo xD
Jajajajajajajaja

Problema de temperatura dudo que sea, el ordenador es bastante fresco y nunca he tenido problemas por eso. Y lo del ventilador, al encenderlo, se enciende un segundo, echa aire y se para. Pero me da que no es el problema, si no la consecuencia de que el ordenador no haga nada.
 

Tronie

Master Chapuzas
Registrado
17 Jul 2015
Mensajes
156
Puntos
0
Pues ni idea,como no sea un virus,al mio le pasó algo parecido pero fue el disco duro,que al romperse el ventilador y al jugar a juegos,petó xD
 

UnNovatoMas

Master Chapuzas
Registrado
3 Ago 2013
Mensajes
512
Puntos
18
Aunque suene a tontería, tápalo bien, protégelo, con una bolsa dentro de 2-3 bolsas más toda ovillada, y si quieres, cubierta con un paño (plan exagerado xD) y mételo en la nevera 30 minutos (no congelador), y sácalo corriendo y trata de arrancarlo, así sabríamos ya si es problema de temperatura, que es lo que me huelo, que nada más arrancarlo se caliente tanto que se venga abajo.

Otra forma es ver si el ventilador expulsa aire, por si no se mueve y te horras todo xD

Al final voy a probar ese método con mi pórtatil xD. Por que madre mia, tocas en la rejilla de ventilación y te quemas literalmente
 

Borja Rodríguez

Amo y señor de los Chapuzas
Miembro del equipo
Registrado
4 Jul 2012
Mensajes
81.754
Puntos
113
Edad
33
Pues a gastarte unos 40 pavos en que lo limpien y cambien pasta térmica.
 
Arriba