En mi PLC no llegan todos los MB y cada semana y media se desactiva solo cuando quiere.

josepgomila9

Nuevo
Registrado
24 May 2020
Mensajes
4
Puntos
1
Edad
18
Hola, hace 2 meses aproximadamente compré un PLC de DEVOLO (un Devolo Magic 1 LAN - Starter Kit de Powerline con una sola entrada ethernet).
El caso es que se supone que el producto es de 1200MB, está conectado correctamente según las instrucciones para que llegue la mayor conexión posible, solo llegan 100MB de 600Mb contratados.

Además, el PLC conectado al ordenador se desconecta cada semana y media y no se puede acceder a la internet pero sí da corriente eléctrica para otros dispositivos conectados al PLC (debido a que los tiene que conectar ahí sí o sí para que te llegue todo bien*). Resumen, tengo que desenchufarlo y volverlo a enchufar por esta razón tan extraña, y lo bueno es que haciendo eso mágicamente vuelve el internet por cable...

*Al lado de la mesa del escritorio donde tengo el PC y las consolas solo hay 2 enchufes, por lo que según el manual de devolo solo puedo usar uno si quiero que el PLC funcione de forma óptima. El PLC tiene un enchufe integrado en donde conecto la regleta con los enchufes de toda la maquinaria xd.

Nota: La habitación está en una primera planta, mientras que el router está en la de abajo, no sé si eso influye mucho, pero lo pongo por si las moscas.


Es rarísimo... ¿Os ha pasado?
 

Josep83

Master Chapuzas
Registrado
23 Abr 2018
Mensajes
3.080
Puntos
113
Edad
38
Muy buenas compañero.

Si, no es tan raro.
Cada cierto tiempo, y si es de los más potentes, se sobrecalienta y se reinicia conforme le das caña.

Además de que tiene una merma de megas, de 300 megas a mi me llegaban 120/150 más o menos, teniendo PLCs de 1200mbps.

Lo tienes que configurar en ahorro de energía y así cuando no lo uses se pondrá en standby y se irá enfriando.

Al final la mejor solución que he encontrado a día de hoy es el WiFi 5G.

Pero he tenido que cambiarme el router por uno neutro de calidad (ASUS RT-AC86U) y un pincho USB chinoso de 10-12€ y la ganacia ha sido bestial.

Más de 200 megas en mi habitación, en el segundo piso y teniendo el router en el sótano.

EDIT:
Te dejo una foto con un test de velocidad.


Saludos.
 
Última edición:

josepgomila9

Nuevo
Registrado
24 May 2020
Mensajes
4
Puntos
1
Edad
18
Lo raro es que en la aplicacion del PLC me sale que llegan 300-400 MB y eso nunca ha sido así. Tengo contratados 600 y mira lo que me llega...

 

josepgomila9

Nuevo
Registrado
24 May 2020
Mensajes
4
Puntos
1
Edad
18
Hoy mismo he probado con la PS4 directamente en el router y el lan y da 330 MB, y sabiendo que esta consola y el PC en la primera planta dan como máximo 100MB con el cable del PLC no sé si es por la red eléctrica de la casa o el PLC, la cosa esque el plc lo devolveré pq me he gastado 70 euros en un plc que me da la misma velocidad que el que tenia antes...
 
Arriba