Error kernel-power ID 41

parra

Chapuzas Senior
Registrado
17 Jun 2016
Mensajes
73
Puntos
8
Edad
27
Desde el jueves me esta dando de repente problemas mi ordenador, me sucede unas 2 veces a lo largo de todo un día de uso del pc, parece que no me sucede de seguido sino que pasa unas cuantas horas de uso entre un crasheo y otro, lo que sucede es que el ordenador deja de emitir imagen al monitor ni sonido al altavoz, la luz del pc sigue encendida como si este no se hubiese apagado, y los ventiladores se ponen a tope (al menos la mayoría de veces se ponen a tope), viéndome obligado a reiniciar el pc para seguir usándolo.

Al mirar en el visor de eventos me sale error de kernel-poner (ID 41), de primeras pensaba que era un problema de sobrecalentamiento (ya que los ventiladores se me ponen a tope al suceder esto y hace poco me compre un i7-9700K para el cual no tengo una ventilación 100% adecuada) pero revisando las temperaturas a menudo me doy cuenta de que están en unos parámetros mas que aceptables como para que los crasheos sean por eso, así que problemas de sobrecalentamiento los tengo casi descartados.

Debo decir que me sucede en momentos super randoms, la primera vez que sucedió fue cuando estaba poniendo un videojuego así que pensé que tendría que ver, pero las siguientes veces no han coincidido todas con estar jugando ni con estar haciendo nada excesivamente importante, de hecho he estado a veces horas y horas jugando sin suceder el crasheo, y luego al dejar de jugar suceder un tiempo después mientras veía un video en youtube, por poner un ejemplo.

Nose si puede haber afectado en algo, pero por si acaso comentar que mas o menos 1 día antes de que sucedería esto estuve moviendo muchas carpetas random del disco duro C (ssd donde esta instalado el sistema operativo) al disco duro D, por que quería liberar espacio en C, movi carpetas en masa, muchas de ellas de cosas de window, sin detenerme mucho a pensar que movía, esto puede tener algo que ver o no tendría sentido?

En fin, nose ni por donde empezar a investigar donde esta el problema, me podríais orientar un poco los que entendáis mas del tema? gracias de antemano.
 

OssMaster

Master Chapuzas
Registrado
24 Ago 2020
Mensajes
211
Puntos
28
Edad
45

Para que vayas mirando con calma

El movimiento ese de carpetas igual te obliga a reinstalar sistema desde cero como ultima solucion al problema.
 

Wendiga

Master Chapuzas
Registrado
21 Oct 2014
Mensajes
3.758
Puntos
113
Estos síntomas son bastante comunes también en fuentes que no dan ya la suficiente potencia o empiezan a tener oscilaciones en la misma.
 

parra

Chapuzas Senior
Registrado
17 Jun 2016
Mensajes
73
Puntos
8
Edad
27

Para que vayas mirando con calma

El movimiento ese de carpetas igual te obliga a reinstalar sistema desde cero como ultima solucion al problema.
Lo de los comandos lo tenia ya probado de antemano, ahora he quitado lo del arranque rápido de window, por si ayuda en algo.
Estos síntomas son bastante comunes también en fuentes que no dan ya la suficiente potencia o empiezan a tener oscilaciones en la misma.
La fuente la cambie hace nada, el 15 de septiembre concretamente, puse una Corsair RM750 750W 80 Plus Gold.
 

kakadeluxe

Master Chapuzas
Registrado
9 Mar 2018
Mensajes
2.844
Puntos
113
Edad
56
¿Los drivers de la placa base?.
 

parra

Chapuzas Senior
Registrado
17 Jun 2016
Mensajes
73
Puntos
8
Edad
27
Me ha vuelto a suceder, después de todo el día usando el pc sin problemas me crasheo justo ahora cuando no estaba haciendo nada importante (navegando por internet), no suele coincidir con estar dándole mucha caña al pc vaya ni tampoco sucede de seguido, como curiosidad esta vez no se pusieron los ventiladores del pc a tope, sino que se mantuvieron a la velocidad que estaban...., no entiendo nada.

Actualice esta mañana los drivers de la placa base como me aconsejaron arriba, pero parece que tampoco es eso

Miedo me da reinstalar todo el window entero para que siga sucediendo, pero al final voy a tener que probar 😅.
 
Arriba