ERROR Memory Address

Carlos GE

Nuevo
Registrado
7 Nov 2020
Mensajes
3
Puntos
3
Edad
30
Buenas a todos. Hace cosa de dos meses monté un pc nuevo y desde hace unos días estoy teniendo algunos problemas. Empezó con congelaciones de pantalla mientras estoy con alguno juego; se quedaba bloqueada la imagen aunque el ratón podía seguir moviéndolo e incluso podía seguir usando el pc puesto que aunque yo veía la imagen congelada del juego, podía abrir carpetas o minimizar a escritorio. Pero ya ayer y hoy cuando llevo unos 10 o 15 minutos de juego me salta la llamada pantalla azul de la muerte de windows 10, con el código "ATTEMPTED_EXECUTED_OF_NOEXECUTE_MEMORY".
He estado mirando por internet y he probado pasando el programa Memtest86 para ver si hay algún problema con las RAM, y parece que sí, dando el siguiente resultado (resultado que no tengo ni idea de interpretar :S ):

Result summary​

Lowest Error Address: 0xC0825DA80 (49282MB)
Highest Error Address: 0xFFC04E688 (65472MB)
Bits in Error Mask: 00000000FF183102
Bits in Error: 14
Max Contiguous Errors: 1

Errores por Test:
Test 0 [Address test, walking ones, 1 CPU] --> 0
Test 1 [Address test, own address, 1 CPU] --> 0
Test 2 [Address test, own address] --> 0
Test 3 [Moving inversions, ones & zeroes] --> 0
Test 4 [Moving inversions, 8-bit pattern] --> 3
Test 5 [Moving inversions, random pattern] --> 7
Test 6 [Block move, 64-byte blocks] --> 0
Test 7 [Moving inversions, 32-bit pattern] --> 80
Test 8 [Random number sequence] --> 5
Test 9 [Modulo 20, ones & zeros] --> 2
Test 10 [Bit fade test, 2 patterns, 1 CPU] --> 0
Test 13 [Hammer test] --> 0


El problema es que he pasado el Memtest86 a cada una de las RAM por separado y en diferentes zócalos y todas me han dado errores, unas mas que otras, pero me extraña que todas me hayan venido defectuosas y tampoco sé que ha podido pasar para estropearse todas. Cuando pongo juegos en ultra como Assassins Creed Oddisey o Battlefield V la temperatura de las RAM ronda los 48 ºC y no se si eso ha podido ser la causa ya que sinceramente no se cuales son los límites máximos de temperatura que pueden asumir las RAM.

Si puedierais echarme una mano os lo agradecería muchísimo. Un abrazo.

Estas son las especificaciones del pc:
Baseboard -->ROG STRIX Z390-F GAMING
CPU Type -->Intel Core i9-9900K @ 3.60GHz
CPU Clock --> 3646 MHz [Turbo: 4820.1 MHz]
# Logical Processors--> 16 (8 enabled for testing)
L1 Cache --> 4 x 64K (188535 MB/s)
L2 Cache --> 4 x 256K (84840 MB/s)
L3 Cache --> 16384K (43292 MB/s)

Memory x4 --> 16GB DDR4 XMP PC4-25600 // Corsair / CMW32GX4M2C3200C16 // 16-18-18-36 / 3200 MHz / 1.350V //

Fuente de alimentación --> Corsair RM850i - Fuente de Alimentación (Completamente Modular, 80 Plus Gold, 850 Watt, Digital, EU), Color Negro
 
Última edición:
  • Like
Reacciones : O3M

Shadowcorpse

Master Chapuzas
Registrado
23 Sep 2019
Mensajes
557
Puntos
43
Comprueba tu voltage en las memorias intentar darle 1.37 . Si sigue dandote error comprueba la instalación de tu cpu
 
  • Like
Reacciones : O3M

Carlos GE

Nuevo
Registrado
7 Nov 2020
Mensajes
3
Puntos
3
Edad
30
Comprueba tu voltage en las memorias intentar darle 1.37 . Si sigue dandote error comprueba la instalación de tu cpu
Buenos días! Gracias por responder. He activado el modo xmp para cambiar el voltaje, pero el pc ya ni enciende. Cuando carga la imagen de Asus de la placa, directamente sale la pantalla azul de windows 10 con el codigo CRITICAL_PROCESS_DIED.
Hay algun modo de comprobar la instalación del cpu desde la bios? Porque ha windows ya ni puedo entrar.
 
  • Like
Reacciones : O3M

O3M

Chapuzas Platinum
Registrado
6 Abr 2019
Mensajes
8.940
Puntos
113
Si como dices has investigado un poco sobre ese mensaje que te aparece en el pantallazo azul, "ATTEMPTED_EXECUTED_OF_NOEXECUTE_MEMORY", los motivos que lo provocan pueden ser varios, no solo la ram.
 

Shadowcorpse

Master Chapuzas
Registrado
23 Sep 2019
Mensajes
557
Puntos
43
Prueba a realizar estos ajustes . Aunque en intel no es tan necesario pero comprueba que tengas las memorias en el canal 2y4(Preferiblemente) o 1-3 .
Si esto ya lo tienes , pon las memorias por defecto desactivando el perfil xmp y comprueba el funcionamiento del sistema . Si es correcto pasale un memtest64 a las memorias activando el perfil xmp (sin modificar nada) si este te da fallo quiza las memorias no lleguen a 3200 , prueba a ponerlas a 3000mhz y realizar el mismo proceso .
 
Arriba