Expertos de ASUS!!Grandes problemas con Raid 0,SSD M2, UEFI y BIOS en Asus Formula IX

tonygesto

Master Chapuzas
Registrado
29 Abr 2016
Mensajes
103
Puntos
18
Edad
31
hola chicos,estoy acabando de montar el cacharro os pongo de primeras las características mas importantes:

Placa: Asus Formula IX
Procesador : I7 6700k 4ghz
SSD m2: Samsung EVO 960 con nvme(nose como se activa)
HDD: 2x WD 1Tb Black edition

La cosa es que quiero montar el SSD para el sistema operativo y los 2 discos duros en raid 0 para datos juegos y demás.

Pero estoy echo un lío con esta placa es un poco complicado todo ya que es completita, ire por partes:

-Creo que tengo la bios configurada en UEFI, en configuración del pch lo tengo en selección del modo sata: Intel RST(Raid) creo que eso es para el raid ya que la otra opcion es AHCI.

-Luego en la configuración del SSD m 2 me tiene dos opciones ponerlo en SATA o en PCIE mode, he intentado ponerlo en SATA mode pero se queda en un loop constante reiniciando el pc y entrando a la bios, ademas de no detectar el SSD en las opciones de arranque del boteo(me aparecen los discos duros y lectora). Sin embargo si lo pongo en PCIE mode si reconoce todo y en auto igual(aunque creo que lo setea a PCIE mode),¿que cojo.. no tendria que ir en SATA mode?

-Teniendo el SSD M.2 en PCIE mode, creo que consegui crear el raid 0(cuando lo cree me ponia opcion de datos o velocidad supongo que sera raid1 o raid0) peeero, cuando arranco el ordena, me sale una pantalla con la informacion del raid perdiendo tiempo en el booteo...¿hay alguna opcion en la bios para que solo arranque o detecte solamente el SSD y no salte esa pantalla?

-este punto viene ligado con el anterior,en las opciones de arranque me pone en este orden:
  • M1: Samsung SSD 960 EVO
  • Windows Boot Manager (M1:Samsung SSD 960 EVO
  • Disco duro 1
  • Disco duro 2
¿en que orden deberia ir? primero el windows boot o el ssd samsung?es que creo que es lo mismo no?

muchas gracias por las respuestas
 

tasadarf

Master Chapuzas
Registrado
2 Jun 2016
Mensajes
18.957
Puntos
113
Yo en raid poco te puedo ayudar.

El sólido nvme tiene que ir por pciexpress esa es la gracia. PCI express va varias veces mas rápido que el sata clásico. Esa opción te viene en la placa base xq los que no son nvme es decir los malos, usan sata que es la misma velocidad q el cable de tus discos duros.
 

angie__x

Master Chapuzas
Registrado
10 Mar 2017
Mensajes
3.451
Puntos
113
Buena placa, un cañon.

Casi lo tienes, los Nvme necesitan la opcion UEFI como la tienes. Te falta iniciar con un solo disco, instalar los drivers intel RST(Raid) en windows y luego ya si montar el raid.

NO, y repito, NO usar windows 7 con Nvme, tienes que liarla parda para configurarlo. Usar windows 10.

Luego el pch tienes dos opciones como dices, para arrancar desde el Nvme con windows instalado es la opcion AHCI, una vez que arranques windows e instales los drivers para el Raid es cuando puedes volver a iniciar y cambiar en la Bios el AHCI por IntelRSR raid para poder montar el raid.

Para las opciones M.2,SATA o Pcie, la opcion sata es para discos sata que no son nvme, la opcion pcie es la correcta y en esta opcion es indiferente conectar nvme tanto en la ranura m.2 de la placa como en un puerto pcie con un adaptador, no se pierde ninguna velocidad, es exactamente lo mismo y es aconsejable porque los Nvme se calientan mucho y en las ranuras de la propia placa base sufren mas calor.

Una vez que montes el raid cambias el inicio para que sea desde Windows Boot Manager y ya tendras todo listo.

Espero que te sirva. ;)

PD: No usar Fast Boot con discos M.2 Sata Pcie Nvme.
 
Arriba