Fallo al Actualizar la BIOS

fdma_7

Chapuzas Jr
Registrado
8 Jun 2015
Mensajes
7
Puntos
3
¡Buenas!
Os cuento mi problema, tengo desde hace 1 año una placa GA-A320M-S2H acumulando el polvo y estos días he querido desempolvarla, todo bien, instale el S.O. los programas, pero notaba que si estaba más de 30 minutos se congelaba y lo único que podía hacer era forzar el apagado, por lo que decidí actualizar la BIOS, y al ir tan rápido el inicio no podía entrar en esta así que lo hice con los programas de Gigabyte para el S.O. y cuando estaba haciendo... que creéis que paso?? Pues se congeló el ordenador... lo reinicie... y ahora no arranca... ¿Sabéis alguna manera de solucionarlo?

Un saludo
 
  • Like
Reacciones : O3M

Vagus

._.
Registrado
11 Ago 2016
Mensajes
6.307
Puntos
113
Pues por desgracia cuando eso ocurre la BIOS suele corromperse y la placa queda inutilizada. En estos casos hay dos opciones:

  • O la placa tiene un USB flashback que te permita meter la BIOS en un pendrive y que se instale sola pulsando un botón.
  • O tienes que instalar la BIOS manualmente con un programador de BIOS que cuestan unos pocos Eur. por ejemplo: CH341a
 

fdma_7

Chapuzas Jr
Registrado
8 Jun 2015
Mensajes
7
Puntos
3
Pues por desgracia cuando eso ocurre la BIOS suele corromperse y la placa queda inutilizada. En estos casos hay dos opciones:

  • O la placa tiene un USB flashback que te permita meter la BIOS en un pendrive y que se instale sola pulsando un botón.
  • O tienes que instalar la BIOS manualmente con un programador de BIOS que cuestan unos pocos Eur. por ejemplo: CH341a

¡Gracias Vagus!! ¡Lo del USB flashback no tiene, y sobre el programador de la BIOS, vi si estaba en garantía y le faltaba un mes para vencer, así que hice el RMA y me la han cambiado!!
 
Arriba