AYUDA Fuente de alimentación hace mucho ruido al arrancar

erRs

Master Chapuzas
Registrado
23 Ago 2015
Mensajes
130
Puntos
18
[Solucionado] Fuente de alimentación hace mucho ruido al arrancar

Buenas! Tengo esta fuente de alimetanción desde hace 3 años si no recuerdo mal:

http://amzn.eu/cJlds5H

Total que desde hace ya bastantes meses, a veces arranco el ordenador y empieza a hacer un ruidazo tremendo, como que el ventilador se pone a mil...

El caso es que dejaba el ordenador apagado unos minutos y volvía a funcionar bien. Esta pasada semana ya me ha empezado a fallar después de unos cuantos meses sin problemas, pero dejándolo un rato en reposo se ha vuelto a solucionar. El problema llega hoy, que después de estar el ordenador 2 o 3 días parado no hay manera de que no haga el ruido. Lo curioso es que el ordenador arranca perfectamente, de hecho he llegado al escritorio sin ningún problema (no he probado a hacer nada más ya que el ruido continuaba y no quería forzarlo)

Total que no se cual es el problema, he pensado en mañana limpiarlo a ver que tal... Pero bueno, a ver si alguien sabe que puede estar fallando.

Un saludo y gracias de antemano

EDIT: Añado un audio del ruido que hace: Vocaroo | Voice message

EDIT2: SOLUCIONADO! He cambiado el ventilador de la fuente y ya no hay mas ruidos
 
Última edición:

tasadarf

Master Chapuzas
Registrado
2 Jun 2016
Mensajes
18.346
Puntos
113
Tiene a ser ventilador roto o sucio. Tendrás que lubricarlo para ver si va mejor. Y otra opción puede ser poner uno nuevo pero con fuentes de dudosa calidad como esta es un peligro asegúrate que después de limpiarlo sigue girando.
 

erRs

Master Chapuzas
Registrado
23 Ago 2015
Mensajes
130
Puntos
18
Hola, girar gira, lo he desmontado y limpiado pero sigue haciendo el ruido... recalco que ya ha pasado en mas de una ocasión pero con esperar se ha solucionado, en este caso parece que es definitivo...
 
Arriba