La velocidad de mi CPU esta bloqueada

benjatox1

Chapuzas Jr
Registrado
12 Jul 2020
Mensajes
10
Puntos
1
Edad
20
Necesito ayuda, pasa que de un día para otro, el pc me empezó a ir muy mal, demasiado lento, y hoy me di cuenta que la velocidad del cpu esta a menos del 50%, he hecho de todo y no logro solucionarlo, de los 2.50 ghz que tiene de base, siempre esta a 0.79 y 0.80 , no sube ni baja.
 

benjatox1

Chapuzas Jr
Registrado
12 Jul 2020
Mensajes
10
Puntos
1
Edad
20
Vi videos donde usaban Fn + F2 y se les reiniciaba, pero a mi me activa la funcion, no se si saben como hacerlo ?
 

alnoses

Master Chapuzas
Registrado
17 Abr 2020
Mensajes
151
Puntos
28
Esas frecuencias son propias del thermal throttling has mirado las temperaturas a la que esta la CPU?
 

benjatox1

Chapuzas Jr
Registrado
12 Jul 2020
Mensajes
10
Puntos
1
Edad
20
Esas frecuencias son propias del thermal throttling has mirado las temperaturas a la que esta la CPU?
acabo de prender el pc y las temperaturas que me arroja son de 33 a 35 °C y la velocidad de la cpu siempre esta a 0.80, llevo 3 años ya con este pc y nunca le he cambiado la pasta térmica, puede que con el cambio de pasta térmica se solucione ?
 

alnoses

Master Chapuzas
Registrado
17 Abr 2020
Mensajes
151
Puntos
28
acabo de prender el pc y las temperaturas que me arroja son de 33 a 35 °C y la velocidad de la cpu siempre esta a 0.80, llevo 3 años ya con este pc y nunca le he cambiado la pasta térmica, puede que con el cambio de pasta térmica se solucione ?
Si la temperatura se pusiese a unos 80-90ºC con esas frecuencias si que tendrías que cambiarle la pasta térmica, pero con esas temperaturas no debería haber throling. Tu ordenador es de sobremesa o portatil?
 

benjatox1

Chapuzas Jr
Registrado
12 Jul 2020
Mensajes
10
Puntos
1
Edad
20
es portatil, exactamente un lenovo legion y520
 

alnoses

Master Chapuzas
Registrado
17 Abr 2020
Mensajes
151
Puntos
28
Prueba a iniciarlo con una live de linux para descartar que sea cosa del SO
 

benjatox1

Chapuzas Jr
Registrado
12 Jul 2020
Mensajes
10
Puntos
1
Edad
20
lo intente con ubuntu y va todo bien, asi que no es cosa del SO
 

alnoses

Master Chapuzas
Registrado
17 Abr 2020
Mensajes
151
Puntos
28
El procesador en la live de Ubuntu iba con las frecuencias correctas o siempre iba a los 600-800MHz. Acabo de consultar y parece que es un problema bastante comun del portati. Puedes probar lo que dicen en el mensaje 10 desde hilo de los foros de lenovo si aún no lo has hecho PROBLEMAS DE RENDIMIENTO LEGION Y520-Comunidad de Lenovo
 

benjatox1

Chapuzas Jr
Registrado
12 Jul 2020
Mensajes
10
Puntos
1
Edad
20
tengo un problema con el intel turbo boost, no me sale la velocidad del procesador, sale ahorro de energía y no me sale la opción intel turbo mode tech en la BIOS
 

benjatox1

Chapuzas Jr
Registrado
12 Jul 2020
Mensajes
10
Puntos
1
Edad
20
Instale una utilidad de intel que me revisa el procesador, y según el diagnostico tengo todo menos "tecnologia intel hyper-threading" , no se si ese será el problema o no, talvez en alguna actualización de desactivo y tengo que activarla de nuevo, pero en la bios no me sale.
 

vhailor

Master Chapuzas
Registrado
9 Ene 2018
Mensajes
105
Puntos
18
Instale una utilidad de intel que me revisa el procesador, y según el diagnostico tengo todo menos "tecnologia intel hyper-threading" , no se si ese será el problema o no, talvez en alguna actualización de desactivo y tengo que activarla de nuevo, pero en la bios no me sale.
eso no tiene nada que ver.
decias que te iba bien en ubuntu? si te va bien en ubuntu prueba a reinstalar el SO
 

benjatox1

Chapuzas Jr
Registrado
12 Jul 2020
Mensajes
10
Puntos
1
Edad
20
formateándolo de fabrica se reinstala el SO ? , cuando empezó el problema lo formateé pero dejando archivos, si lo formateo completo se debería reinstalar el SO, no?
 

vhailor

Master Chapuzas
Registrado
9 Ene 2018
Mensajes
105
Puntos
18
formateándolo de fabrica se reinstala el SO ? , cuando empezó el problema lo formateé pero dejando archivos, si lo formateo completo se debería reinstalar el SO, no?
Aun no has contestado si te funcionaba bien en Ubuntu....

En esta situacion, guarda los ficheros y reinstalalo desde cero.
Luego descarga los drivers de la web de la placa base y actualiza la bios, vas probando si te va bien por casa cosa que hagas
 

benjatox1

Chapuzas Jr
Registrado
12 Jul 2020
Mensajes
10
Puntos
1
Edad
20
en ubuntu iba bien, tampoco me salía el porcentaje de uso de la cpu, así que no sabría decirte exactamente
 

benjatox1

Chapuzas Jr
Registrado
12 Jul 2020
Mensajes
10
Puntos
1
Edad
20
lo arranque en modo seguro y la cpu iba al 100%, dentro de una semana lo formateare, por temas de la universidad y que necesito usar el pc ahora mismo.
 

YisusJr

Nuevo
Registrado
28 Jul 2020
Mensajes
1
Puntos
1
Edad
15
No creo que sea tu portátil, ya que vengo con el mismo problema, la mía es una HP Pavilion dm1 350-la y hasta hace 2 días empezó con eso, el procesador es el AMD-E350 y la velocidad base es de 1.60 GHz, solo se limita a entre 0.78 y 0.79 no sube ni baja de ahí y tampoco sufre de estrangulamiento térmico. Probé a cambiar ajustes de energía y HP power manager y desde Windows pero nada
 

isaac308

Chapuzas Jr
Registrado
9 Jun 2020
Mensajes
9
Puntos
3
Edad
34
hola yo tengo ese portatil mira la configuracion de la energia de windows puede ser que tengas el portatil en modo ahorro de bateria y aunque enchufes el cargador sigue con esas frecuencias tan bajas.
Me paso a mi y me volvi loco un dia buscando el fallo.
 
Arriba