• ¡Bienvenid@! Recuerda que para comentar en el foro de El Chapuzas Informático necesitas registrar tu cuenta, tardarás menos de 2 minutos y te dará valiosa información además de ayudarte en lo que necesites o pasar un rato agradable con nosotros.

LED blanco VGA encendido

Noninoan

Chapuzas Senior
Registrado
24 Nov 2013
Mensajes
2.011
Puntos
113
Buenas tardes, ¿porque se queda encendido?
 
Es el led de la placabase
 
Buenas tardes, ¿porque se queda encendido?

Hola.

¿Has probado a encender el Monitor ántes que el equipo? a ver si se queda el LED encendido.
También prueba a Reiniciar a ver si se apaga.
 
El monitor nunca lo apago, he apagado y encendido de nuevo y nada
 
He conectado el cable DP a la placabase para usar la integrada y se ha quitado, es ponerlo en la grafica y se queda encendida, pero al hacer eso y arrancar con la grafica ha dado un pantallazo azul y ha reiniciado, lo que pasa es que no me ha dado tiempo a ver que decía.
 
El monitor nunca lo apago, he apagado y encendido de nuevo y nada

Intenta entrar en BIOS y Deshabilitar el modulo de compatibilidad CSM Disabled
Guarda los cambios con F10, y prueba.
 
Eso lo tengo deshabilitado. Con la integrada se quita, con la dedicada no.
 
Había una opción en la bios que dejaba de encenderse, a mi me pasaba pero no me acuerdo cual era y no encuentro el hilo donde lo pregunté. A ver si lo encuentro.
Vale ya lo he encontrado, es la opción eRP Ready, prueba a activarla o desactivarla, aunque a mi era un led al lado del conector de la gráfica no de la placa base.
 
Última edición:
Por probar. Gracias
 
Eso lo tengo deshabilitado. Con la integrada se quita, con la dedicada no.

El ErP es el ahorro de energía cuando el PC esté apagado, y deje de suministrar energía.
--------------------

Creo que si el PC funciona correctamente no deberías preocuparte por ese LED VGA.

Mira en BIOS a ver si tienes la gráfica integrada como primera opción, o si por el contrario, tienes la gráfica dedicada,
ya que has mencionado que con la integrada NO enciende el LED.
Creo que también tiene la Opción en BIOS > Advanced > Onboard Devices Configuration en Deshabilitar el Q-LED Core Disabled
 
Ok, cuando llegue a casa lo miro. Es más, hasta para entrar en la BIOS, me es más fácil con la integrada que con la dedicada. Cuando he usado la integrada para probar lo del Led, lo que me ha pasado es que al poquito de estar usando el PC me ha dado un pantallazo azul. Pero vamos, probaré lo último que me habéis dicho, pero que aunque esté encendida el ordenador va perfecto.
 
Buenas, pues he puesto la opcion del Q-led en Post Code Only y ya no se queda el led encendido, sale en la pantalla el codigo AA que lo he buscado y es que está todo correcto. Gracias
 
Buenas, pues he puesto la opcion del Q-led en Post Code Only y ya no se queda el led encendido, sale en la pantalla el codigo AA que lo he buscado y es que está todo correcto. Gracias

OK.

¿Y en las opciones de prioridad de Video?
Advanced > NB Configuration > Primary Video Device → [IGFX] (gráfica integrada) o [PCIE] (gráfica dedicada)
 
Primary Video Device > PCIE Video
Integrated Graphics > Auto
UMA Frame Buffer Size > Auto
 
Primary Video Device > PCIE Video
Integrated Graphics > Auto
UMA Frame Buffer Size > Auto

"En teoría" teniendo como prioridad de video la tarjeta gráfica, con el Monitor encendido ántes de encender el PC, y con el Modo UEFI habilitado,
NO debería de encenderse el LED VGA, pero bueno... lo dicho, si todo funciona correctamente déjalo estar.

Saludos.
 
Arriba