AYUDA Linux no reconoce Windows

antrosio

Chapuzas Jr
Registrado
3 Jun 2018
Mensajes
8
Puntos
0
Edad
21
Hola me encuentro instalando linux Ubuntu 18.04.03 en dual boot con windows 10, pero ubuntu no me reconoce que haya ningun otro SO instalado, ya he desactivado el arranque rápido de windows y probado a arreglar las particiones con el gparted pero no ha servido mi portatil es un hp notebook 15 ay-114ns y el modo de la bios es HEREDADO, y en la bios boot options el legacy support esta activado. Para hacer el usb bootable he usado rufus con esquema de particion MBR


gracias.
 

FREEMAN

Otro más del montón.
Registrado
22 May 2014
Mensajes
5.053
Puntos
113
Edad
55
Hola.

¿Y como tienes instalado Win10 en UEFI o Legacy?

Deberás de tener los dos sistemas de la misma forma:

• En modo UEFI y en estilo GPT
• O en modo Legacy en estilo MBR.
 

antrosio

Chapuzas Jr
Registrado
3 Jun 2018
Mensajes
8
Puntos
0
Edad
21
La verdad es que cuando instale el windows no toque nada de la bios asi que supongo que estará en legacy mode ya que cuando intento el boot con gpt nisiquiera me carga el ubuntu
 

FREEMAN

Otro más del montón.
Registrado
22 May 2014
Mensajes
5.053
Puntos
113
Edad
55
La verdad es que cuando instale el windows no toque nada de la bios asi que supongo que estará en legacy mode ya que cuando intento el boot con gpt nisiquiera me carga el ubuntu
¿Ese equipo con que sistema venía de fábrica con Win10/8.1/8/7?
¿O venía sin sistema operativo?

Normalmente los portátiles con Win8/8.1/10 de fábrica suelen venir en modo UEFI.
Si quieres instalar otro sistema deberás deshabitar el "Secure Boot" y el "Fast Boot",
y luego después elegir si lo quieres instalar en UEFI o Legacy.

Presiona las teclas de Windows + R, y escribes → diskmgmt.msc
y nos muestras una imagen para ver como tienes el disco y el estilo de particiones.
 

antrosio

Chapuzas Jr
Registrado
3 Jun 2018
Mensajes
8
Puntos
0
Edad
21
de fabrica venia con windows instalado creo que de aquella venia el 7 y a la semana o asi ya lo puse al 10, pero he de decir que cambie el disco duro por un ssd hace una semana y volvi a instalar el windows 10.Las particiones son las siguientes:

550 MB reservado para el sistema(NTFS), 650GB (NTFS arrranque,archivo de paginacion,volcado,particion primaria),244 GB (No asignado) (donde quiero meter el linux)
 

FREEMAN

Otro más del montón.
Registrado
22 May 2014
Mensajes
5.053
Puntos
113
Edad
55
de fabrica venia con windows instalado creo que de aquella venia el 7 y a la semana o asi ya lo puse al 10, pero he de decir que cambie el disco duro por un ssd hace una semana y volvi a instalar el windows 10.Las particiones son las siguientes:

550 MB reservado para el sistema(NTFS), 650GB (NTFS arrranque,archivo de paginacion,volcado,particion primaria),244 GB (No asignado) (donde quiero meter el linux)
Parece todo correcto, en modo Legacy y en MBR. Debería de arrancar e instalarse Linux.

Prueba a descargar de nuevo la → ISO de Ubuntu 18.04.03
O también probar con otro pendrive.
 

antrosio

Chapuzas Jr
Registrado
3 Jun 2018
Mensajes
8
Puntos
0
Edad
21
ya la volvi a descargar y pasa lo mismo , el problema no es que no instale el problema es que cuando estoy en la instalación me sale que linux no detecta otro sistema operativo y entonces tengo que hacer las particiones en manual, pero segun he leido por ahi si haces esto luego cuando cargue el grub no te da la opcion de windows
 

FREEMAN

Otro más del montón.
Registrado
22 May 2014
Mensajes
5.053
Puntos
113
Edad
55
ya la volvi a descargar y pasa lo mismo , el problema no es que no instale el problema es que cuando estoy en la instalación me sale que linux no detecta otro sistema operativo y entonces tengo que hacer las particiones en manual, pero segun he leido por ahi si haces esto luego cuando cargue el grub no te da la opcion de windows
No sé lo que puede estar pasando.

Según las particiones que has hecho tienes una de 244 GB (No asignado) donde quieres instalar Linux,
y lo veo correcto.

Luego durante la instalación te pregunta si quieres borrar todo, o instalar Ubuntu junto a Windows,
y ya está, la instalación automáticamente debería de instalarse en la partición sin formato (No asignado).

Lo del GRUP te lo hace la instalación directamente.

li3.jpg


PD: Puede que algún compañero más especializado en Linux de podría ayudar y explicar mejor.


Saludos.
 

antrosio

Chapuzas Jr
Registrado
3 Jun 2018
Mensajes
8
Puntos
0
Edad
21
El problema es ese, que en la instalción no me sale la opcion de instalarlo junto a windows
 

FREEMAN

Otro más del montón.
Registrado
22 May 2014
Mensajes
5.053
Puntos
113
Edad
55
El problema es ese, que en la instalción no me sale la opcion de instalarlo junto a windows
¿Has intentado elegir al principio arrancar en modo de prueba en vez de elegir la opción de instalar?
Es simplemte para probar si el Linux funciona correctamente en el equipo.
 
Arriba