• ¡Bienvenid@! Recuerda que para comentar en el foro de El Chapuzas Informático necesitas registrar tu cuenta, tardarás menos de 2 minutos y te dará valiosa información además de ayudarte en lo que necesites o pasar un rato agradable con nosotros.

¿Me ha petado la GRAFICA? Ayuda Pantalla en blanco y colorines +BLOQUEO PC

Listo

Nuevo
Registrado
14 Jul 2017
Mensajes
6
Puntos
0
Estaba tranquilamente jugando al Cities Skylines cuando derrepente se ha bloqueado el ordenador (No se ha apagado)

La pantalla estaba en negro con unas lineas en vertical grises.

He reiniciado el ordenador y me ha saltado un aviso de windows que no se había cerrado correctamente y que si deseaba recuperarlo. He dicho que no.

He reiniciado y parecía que todo iba bien, al rato he encendido el Minecraft (Digo voy a poner un juego que no exija mucho)

Ha sido pone el juego en marcha, me ha ido a 2 FPS y se ha cerrado. El ordenador ha vuelto a petar con colorines al rededor del escritorio (Cada vez que falla salen aberraciones graficas)

He formateado todo OK pero al rato de usar el ordenador vuelve a bloquearse con extraños colores o pantalla en blanco total.

¿Me ha petado?, simplemente quiero saber que es lo que me ha podido petar para cambiar el componente.

PC:

CPU: Intel Core i7-6700K - 90%
SSD: Kingston SSDNow UV400 120GB - 57.1%
RAM: Team Team-Elite-2400 1x8GB - 43.7%
GPU: AMD R9 270X - 43.8%
MBD: MSI Z170A TOMAHAWK (MS-7970)

NO HAGAIS CASO A LOS PORCENTAJES ESTE TEST LO HICE HACE MUCHO TIEMPO

Saqué la gráfica del PC y ahora mismo está funcionando con la integrada del ordenador, llevo un día usandola incluso jugando y 0 problemas

LYa7HS6.jpg


Me han comentado algunos amigos que también puede ser la fuente de alimentación
 

oscarmr

Puff Puff
Registrado
11 Ago 2012
Mensajes
7.201
Puntos
113
Estaba tranquilamente jugando al Cities Skylines cuando derrepente se ha bloqueado el ordenador (No se ha apagado)

La pantalla estaba en negro con unas lineas en vertical grises.

He reiniciado el ordenador y me ha saltado un aviso de windows que no se había cerrado correctamente y que si deseaba recuperarlo. He dicho que no.

He reiniciado y parecía que todo iba bien, al rato he encendido el Minecraft (Digo voy a poner un juego que no exija mucho)

Ha sido pone el juego en marcha, me ha ido a 2 FPS y se ha cerrado. El ordenador ha vuelto a petar con colorines al rededor del escritorio (Cada vez que falla salen aberraciones graficas)

He formateado todo OK pero al rato de usar el ordenador vuelve a bloquearse con extraños colores o pantalla en blanco total.

¿Me ha petado?, simplemente quiero saber que es lo que me ha podido petar para cambiar el componente.

PC:

CPU: Intel Core i7-6700K - 90%
SSD: Kingston SSDNow UV400 120GB - 57.1%
RAM: Team Team-Elite-2400 1x8GB - 43.7%
GPU: AMD R9 270X - 43.8%
MBD: MSI Z170A TOMAHAWK (MS-7970)

NO HAGAIS CASO A LOS PORCENTAJES ESTE TEST LO HICE HACE MUCHO TIEMPO

Saqué la gráfica del PC y ahora mismo está funcionando con la integrada del ordenador, llevo un día usandola incluso jugando y 0 problemas

LYa7HS6.jpg


Me han comentado algunos amigos que también puede ser la fuente de alimentación
Sí, puede ser la fuente, pero generalmente cuando es la fuente en la pantalla no salen "chiribitas".

Que por cierto... ¿Qué fuente tienes?

En fin, creo que la cosa está clara, más bien transparente.
Si con la gráfica integrada no te da fallo, es claro que la gráfica te ha dicho adiós.
 

tasadarf

Chapuzas sin vida social
Registrado
2 Jun 2016
Mensajes
19.655
Puntos
113
Yo apostaría por gráfica y en segundo lugar fuente. Prueba la gráfica en otra ranura y prueba a usar otro cable de alimentación por si acaso.
 

Listo

Nuevo
Registrado
14 Jul 2017
Mensajes
6
Puntos
0

tasadarf

Chapuzas sin vida social
Registrado
2 Jun 2016
Mensajes
19.655
Puntos
113
Tacens es una marca mala pero dentro de ella la serie mp es muy mala. Hay muchas posibilidades que la fuente te haya roto la gráfica.

Lo primero que tienes que hacer es cambiar la fuente por algo decente, si no es probable que a corto o medio plazo vuelvas a tener el problema.

A partir de 50€ hay fuentes de 400 o 500w decentes, la que tienes no debe de llegar ni a 400 vatios reales diga lo que diga la etiqueta
 

turina3

Chapuzas Junior
Registrado
26 Nov 2015
Mensajes
567
Puntos
43
¿Cuánto te da durado la gráfica?
 

oscarmr

Puff Puff
Registrado
11 Ago 2012
Mensajes
7.201
Puntos
113
Coincido con tasadarf
Las Tacens son horribles, más de una se ha llevado un equipo por delante.
Posiblemente la gráfica te haya dicho adiós por última vez, pero seguramente como dice tasadarf, sea la fuente la responsable.
Es preferible que antes de todo cambies la fuente a menos que quieras arriesgarte a que te casque otra pieza del Pc y para garantizar el funcionamiento de la nueva gráfica que vas a tener que comprarte...
 

DI360

srfsadfasdfasfffasfsdfsfs
Registrado
1 Abr 2014
Mensajes
7.524
Puntos
113
Tienes el speedfan un pelin mal configurado
 

Listo

Nuevo
Registrado
14 Jul 2017
Mensajes
6
Puntos
0
3 años justo la compré en junio
 

fru21

Nuevo
Registrado
4 Dic 2013
Mensajes
9
Puntos
3
Me acaba de pasar casi lo mismo con la r9 280x y mi pc tiene 3 años y medio de vida tambien. Fui a una tienda de reparaciones y le explique los fallos y me dijo que me habia cascado la grafica. Pero yo tengo una fuente de alimentacion be quiet 600W plus silver.
Quizas es que esas graficas tienen un consumo elevado y eso ha hecho que dure menos. Pero vamos,no soy experto asi que ni idea. Pero estamos en las mismas,a ahorrar para comprar otra grafica :(
 
Arriba