Mejorar contacto del disipador

Aarón Marcos

Master Chapuzas
Registrado
5 Jul 2012
Mensajes
1.944
Puntos
63
Edad
41
Hola de nuevo gente.

Tengo la siguiente gráfica: SAPPHIRE Technology

A la cual le he montado esto: Soporte de refrigeracion liquida para GPU Hydro Series™ HG10 A1 y esto: Sistema de refrigeracion liquida para CPU de rendimiento extremo Hydro Series™ H100i GTX

De alguna manera, sospecho que el disipador de la AIO no hace buen contacto con el die de la gráfica y por eso las temperaturas suben excesivamente.

¿Alguien tiene idea de como puedo maximizar y optimizar el contacto del disipador con el die?

Necesito ayuda por favor.

Muchas gracias.
 

DavidBr

Master Chapuzas
Registrado
28 Ago 2013
Mensajes
944
Puntos
28
Edad
28
La 290x no es precisamente fresca, si a eso le sumas que es una rl AIO, que no es nada del otro mundo al final... No se qué temperaturas tendrás como para decir si son altas o no la verdad.

Tienes una combinación un poco propensa a que no sea fresca jaja
 

Aarón Marcos

Master Chapuzas
Registrado
5 Jul 2012
Mensajes
1.944
Puntos
63
Edad
41
Hombre, la AIO tiene casi un año y medio.

Al principio daba unas temperaturas entre 35 y 60º con carga, pero ahora enseguida sube a 90º o más mientras juego.
 

DavidBr

Master Chapuzas
Registrado
28 Ago 2013
Mensajes
944
Puntos
28
Edad
28
Hombre, la AIO tiene casi un año y medio.

Al principio daba unas temperaturas entre 35 y 60º con carga, pero ahora enseguida sube a 90º o más mientras juego.

Al principio te refieres a cuando lo montaste primero? si ha ido a peor, o la pasta térmica se ha ido a la puta, o a la AIO se le ha evaporado parte del agua, es muy común, y más teniendo año y medio.
 

Susoasi

Master Chapuzas
Registrado
8 May 2016
Mensajes
921
Puntos
0
sospecho que el disipador de la AIO no hace buen contacto con el die de la gráfica y por eso las temperaturas suben excesivamente
No lo creo, gracias al soporte; otra cosa sería si lo tuvieras cogido con bridas.
¿falta de refrigerante? También lo dudo, porque la bomba hace un ruido raro y escandaloso cuando lo que le llega es aire en vez de líquido, y no te has quejado de ruido.
Más bien yo apuntaría a la bomba; monitoriza las rpm
 

Aarón Marcos

Master Chapuzas
Registrado
5 Jul 2012
Mensajes
1.944
Puntos
63
Edad
41
Bueno, tengo novedades con respecto al asunto.

Acabo de probar la AMD y, efectivamente, creo que está muerta.

La he limpiado lo mejor que he podido y le he cambiado la pasta térmica.

He hecho una desinstalación limpia con DDU, pero el ordenador no reacciona.

Al encender el equipo, la AIO hace ruido de burbujitas, pero el equipo se queda como a la espera de algo..., y no reacciona, no muestra señal en pantalla.

Es una caca podrida, porque ahora tengo una gráfica muerta, dos AIO's fuera de combate y el dilema de si he de devolverle el dinero al chaval que me la compró.

No tengo ni idea de que ha podido pasar.

Cuando yo se la vendí, la gráfica funcionaba..., subía hasta 75 u 80º, pero funcionaba.

A él le arrancó un par de veces y por eso me dijo que le subía mucho de temperatura, pero tres días más tarde me dijo que ya no se le veía nada en pantalla..., justo lo que acabo de comprobar ahora mismo en mi ordenador.

La verdad esque no sé qué hacer.

¿Alguna idea y/o sugerencia?
 
Arriba