AYUDA Mi Gigabyte GTX 1080 hace cosas extrañas

Jaccio

Chapuzas Jr
Registrado
29 Nov 2014
Mensajes
12
Puntos
3
Edad
39
Hola chicos, lo primeros voy a poner los componentes que tiene mi ordenador. MSI Z170A Gaming M3; Intel Core i5 6400; SSd Crucial MX300 520gb; WD Blue 2TB 3.5" SATA 3; Tacens Valeo V 700W 80 Plus Silver Modular; Geil EVO X DDR4 2400 PC4-24000 16GB 2x8GB CL16 LED RGB todo ello corriendo Windows 10 Pro x64 fall creators update. El caso es que he cambiado mi XFX Radeon R9 380X DD Black Edition 4GB GDDR5 por una Gigabyte GeForce® GTX 1080 WindForce OC 8GB GDDR5X y todo ha empezado a ir mal. Decir que para cambiar de tarjeta primero desinstalé los drivers con el Display Driver Uninstaller y después instalé los drivers de Nvidia, De los cuales he probado el 388.43 y el 388.59.
Una vez presentado el equipo procedo a describir el problema. Cuando entro en algunos juegos (ACU, Dirt 4) en el momento de empezar a cargar el juego, el monitor se apaga y los ventiladores se disparan como los de un helicóptero al despegar. En el Destiny 2 juego bien con todo en ultra a 1080 y la temperatura no pasa de 46, 47 grados según el MSI AFterburner, sin OC, pero a veces se apaga el monitor y se escucha el sonido como si hubiera desconectado algún componente y tengo que reiniciar el equipo. Esto también me pasa con el The Legend of Zelda Breath of the Wild(Cemu). Con otros juegos como Far Cry Primal o Far Cry 4 no tengo ningún problema.
Alguna idea al respecto?
Un saludo y muchas gracias por vuestro tiempo.
 

Jesusete

Master Chapuzas
Registrado
19 Ene 2017
Mensajes
2.479
Puntos
113
¿tienes posibilidad de probar la grafica en otro equipo?

Si como dices has hecho una instalacion limpia de drivers, yo me decantaria por problemas con esa Tacens valeo, tal vez la 1080 se le quede muy grande.
 

Jaccio

Chapuzas Jr
Registrado
29 Nov 2014
Mensajes
12
Puntos
3
Edad
39
Tal vez, pero sobre el papel la R9 380x consume bastante mas y nunca había dado problemas.
 

Consultor

Master Chapuzas
Registrado
25 Ene 2015
Mensajes
13.280
Puntos
113
Hola.

Esa fuente = KK.
Ese ensamblador a día de hoy = KK.

Yo empezaría por devolver la GTX 1080 de Gigabyte (obviamente ya probada en otro equipo), ya que dices que recientemente tenías otra gráfica y el equipo funcionaba bien con esa fuente, entonces comprar otra 1080 de otro ensamblador.
Y lo siguiente, cambiar esa fuente, que a pesar de no ser urgente, es altamente recomendable.
 

DaCoSa

Master Chapuzas
Registrado
25 Sep 2013
Mensajes
1.340
Puntos
63
Edad
44
Opino lo mismo, cambiar la fuente por otra de mejor calidad

saludos
 

Jaccio

Chapuzas Jr
Registrado
29 Nov 2014
Mensajes
12
Puntos
3
Edad
39
Gracias por vuestra ayuda, chicos. Creo que al final ya esta resuelto. Al final creo que era porque los conectores de la fuente de alimentación hacia la tarjeta gráfica eran de 6 pines y tuve que poner un adaptador a 8 pines. El caso en que no quedo bien metido (las ansias por probar la maquina me pudieron). Ahora me van todos genial.
 

pituton

Twicht PiTuToN78
Registrado
19 Oct 2012
Mensajes
239
Puntos
28
Si ya lo has resuelto mejor. Yo te iba a comentar que tengo la misma gráfica y al instalarla hice lo mismo que tú, pero como tengo el monitor del pc por displayport y un hdmi a la tv pues conecté directamente los dos cables la primera vez que la encendí y también me hacía lo de quedarse el monitor en negro. Parece que de primera mano hay que usar el displayport y una vez "presentados" conectar el hdmi y configurar el modo de video. Saludos.
 
Arriba