Mi portátil se reinicia solo

Taburiente

Chapuzas Jr
Registrado
8 May 2014
Mensajes
5
Puntos
1
Hola!!!

Tengo un portátil acer aspire 6935g. Desde hace poco tiempo para acá mi portátil ha empezado a reiniciarse aletoriamente. Además, con meter la clavija del cargador, el portátil se enciende solo.
Antes, cuando llevaba un tiempo funcionando. Decidí limpiarlo por dentro y cambiar la pasta termica de la CPU y la GPU, así como, el termal pad del controlador de memoria. Pero seguía reiniciandose aleatoriamente. Comprobé la ram, con el memtest, todo OK. El disco SSD, todo correcto, W10, todo OK. Drivers, todo OK. Hasta que desistí y lo deje de lado.
Hace unos días me animé a intentarlo otra vez. Pero esta vez, le quité el lector bluray y el disco ssd, arrancando con un live-usb de linux. Pues bien, he notado que cuando el portátil está conectado a la red electrica (con y sin bateria), se reinicia, ahora nada más iniciarse el usb. En cambio cuando, arranco el portátil solo con la batería, no se reinicia y se mantiene hasta que ésta se agota (solo unos 10-15 minutos, lleva tiempo que perdio vida útil).
Esto me llevó a pensar que el problema era el cargador de la corriente, que estaba fallando. Tengo otro cargador de otro portatil acer, pero de menor amperaje, de 4,74A a 3,42A. Lastima que no tenga otro cargador de 4,74A. Para mi sorpresa, encendió el portátil pero pasa lo mismo, al minuto de iniciarse el usb se apaga (aparte de que el portátil se encendió solo con meter la clavija).
Mi duda es si ¿el problema de los reinicios es el cargador de la corriente? que no suministra la energía necesaria o ¿tendrá algo que ver el dispositivo de encendido? Lo segundo me da dudas porque la bateria está puesta.
He pensado en comprar una bateria nueva (unos 30€) y usarla solo de esa manera. Y arriesgarme y comprar un cargador compatible nuevo (de 4,74A, 90W)
¿Alguien tiene idea de lo que le puede ocurrir al portátil?

Saludos y gracias.

PD: He iniciado (solo con la bateria) con el Hirens Boot y he mirado la temperaturas con el HWinfo y de más programas de diagnostico. En los poco más de 10 minutos que me ha durado la batería, parece correcto, la CPU a 25ºC y la GPU a 42ºC. En el tema de los voltajes ya me pierdo y no se interpretarlos.
 

gabi31576

Nuevo
Registrado
13 Jul 2020
Mensajes
2
Puntos
1
Edad
44
Hola.

Tengo el mismo portátil que tú (Acer aspire 6935g), el procesador del mío es un intel core 2 duo p8400. También me da los mismos problemas que a ti, te cuento lo que he averiguado por si te sirve de algo.

- Respecto al problema del encendido al conectar el cable de corriente ..... la verdad que no le he dado más vueltas, lo que dure ha durado. En este punto no te puedo ayudar.

- Respecto a los reinicios apostaría por la cpu (ahora te cuento por qué). A mí empezó a pasarme hace ya un par de años o más, probé todos los sistemas operativos que se me ocurrieron y no hubo manera, hasta que de casualidad probé este: Minino queiles, es una distribución ligera de linux basada en Debian, al iniciar desde un usb live tiene la opción de modo seguro (o algo así). Si te apetece haz la prueba, a mí cuando arrancaba el usb live en modo normal no tardaba en reiniciar, en cambio en modo seguro podía usar el ordenador sin problemas.

Posteriormente conseguí pasar la instalación al disco duro y usar el ordenador normalmente, de hecho ahora mismo te escribo desde él. En estos momentos estoy usando una distribución basada en Ubuntu (Zorin 15.2 lite), son las únicas que he sido capaz de instalar en el disco duro debido a mi escaso conocimiento de linux, en las demás soy incapaz de modificar la instalación para evitar los reinicios.

Si te funciona y te interesa buscaré la línea que hay que añadir en la instalación para que no se reinicie el ordenador.

Este fin de semana he vuelto a retomar el tema de este ordenador y me he dado cuenta de un detalle que hasta ahora no había advertido, y es que parece que el procesador sólo está usando un núcleo de los dos que tiene, probablemente el HWinfo te lo diga. ¿Puedes mirar cuántos núcleos te marca a ti?. Yo, al final, he decidido comprar un procesador de segunda mano por unos cuatro euros, si cuando llegue está en buen estado lo montaré en el portátil a ver si soluciona algo y te comento el resultado.

Un saludo

Edito para comentar lo siguiente: Otra forma de probar si es el cargador o no sería arrancar el ordenador y entrar en la bios, si te ocurre lo que a mí podrás dejar el ordenador conectado a la corriente que mientras estés en la bios no se va a reiniciar, en cuanto pases al sistema operativo se reiniciará.
 
Última edición:

Taburiente

Chapuzas Jr
Registrado
8 May 2014
Mensajes
5
Puntos
1
Gracias por la ayuda!!!

Pero no creo que se la cpu. El hwinfo me indica dos cpu con temperaturas optimas.
Creo que debe ser el cable de la clavija DC del portátil. A lo mejor esta defectuoso. He mandado a pedir a Aliexpress un repuesto y una bateria para la bios. Si no funciona, me compro una bateria nueva y uso el portatil solo con ella.
 

gabi31576

Nuevo
Registrado
13 Jul 2020
Mensajes
2
Puntos
1
Edad
44
Hola otra vez.

Disculpa que haya tardado tanto tiempo en responder pero he ido liado.

He recibido la cpu que te comenté en mi primer mensaje y el ordenador se sigue reiniciando, así que una cosa descartada. Entiendo que el hecho de que solo me aparezca un núcleo en el hardinfo es debido a que algo he desconectado al aplicar la orden que te comenté el otro día. He puesto ese disco duro en otro ordenador que tiene los núcleos bien y también marca un único núcleo/hilo.

Ahora mismo, si tuviera que cambiar algo, probaría con la placa base .... pero hasta que no encuentre una por menos de cinco euros va a ser que no :).

Por qué no te animas y pruebas la distro linux que te dije en modo seguro enchufado a la corriente????

Ojalá tu problema sea el del cable y se solucione cuando te llegue tu pedido de Aliexpress, pero mientras esperas podías probar lo que te comento.

Un saludo.
 

abbadon

Chapuzas Senior
Registrado
30 Abr 2017
Mensajes
61
Puntos
8
Edad
46
A veces los portátiles hacen el ganso con el encendido-apagado relacionado con estar enchufado o no debido a que el fusible que protege al ordenador de un sobrevoltaje (uno que hay chiquitito cerca de la clavija de alimentación) está fallando o directamente cascado. Mira a ver. Si sabes usar un polímetro lo pillas rápido. (Yo he visto hacerlo a un tío en "Yutuf"). ;)
 

Taburiente

Chapuzas Jr
Registrado
8 May 2014
Mensajes
5
Puntos
1
Hola!!!!

He estado fuera de casa ultimamente y no he podido responder.
Comento. Al llegar a casa, había recibido la batería. La cargé, encendí el portátil con elementary OS y todo perfecto hasta que la bateria se agotó a las casi dos horas. Ni un fallo.
Estoy a la espera recibir el cable que une la placa base con la clavija del cargador. Espero que el problema sea el cable o la clavija sonde enchufas el cargador.

Saludos.
 

Taburiente

Chapuzas Jr
Registrado
8 May 2014
Mensajes
5
Puntos
1
Hola!!!!

Después de un mes, correos se ha decidido a entregarme el cable que pedí. Malas noticias, el problema de los reinicios o de que se enciende solo con conectar el cargador, no es de el cable, que estaba un poco dañado al quitar y poner el disipador de la cpu y gpu. Por tanto, solo queda una opción y es alguna pieza-circuito de la placa base que suministra correctamente la corriente al resto del portátil si lo haces con un cargador (probado con dos cargadores distintos), porque con la bateria funciona todo correctamente.
Cuando pueda ahorraré algo y lo llevaré a u servicio técnico para ver si pueden arreglarlo y cuanto me estallaran.

Saludos.
 

Taburiente

Chapuzas Jr
Registrado
8 May 2014
Mensajes
5
Puntos
1
Después de muchos intentos, parece que el problema es algo relacionado con la alimentación de la placa base a través del cargador.
Como curiosidad, indicar que si instalo la distro de linux, Batocera, para juegos retro, sorprendentemente, con el cargador enchufado al portátil, éste no se reinicia. Misterios de la informática!!! Con el restro de SO, aguanta 1 minuto y se reinicia. De risa.

Saludos.
 
Arriba