• ¡Bienvenid@! Recuerda que para comentar en el foro de El Chapuzas Informático necesitas registrar tu cuenta, tardarás menos de 2 minutos y te dará valiosa información además de ayudarte en lo que necesites o pasar un rato agradable con nosotros.

Mini parones aleatorios y Problema con XMP?

impure2k9

Nuevo
Registrado
4 Jul 2015
Mensajes
41
Puntos
6
Edad
30
Buenas, esta semana he actualizado mi PC con los siguientes componentes y tengo 2 problemillas, os marco los cambiados.

AMD Ryzen 5 2600X (Nuevo)
Cooler Master Hyper TX3 EVO Cooler
Gigabyte B450M-DS3H (Nuevo)
AMD Sapphire RX 480 4GB Nitro+
16 GB RAM Corsair Vengeance LPX 3000Mhz (Nuevo)
120GB Kingston HyperX Fury SSD
1 TB HDD Western Digital Blue
Cooler Master B-600 V2

Raton: Razer Chroma Elite


Primer problema:
Bueno mi problema es el siguiente, me pasan parones completamente aleatorios solo cuando se reproduce audio y vídeo a la vez, es decir jugando a juegos, viendo youtube, viendo algún vídeo desde el reproductor, etc...
La cuestión es que son parones completamente aleatorios y tal vez pasen 3 veces al día o solo me pase 1 vez. Me he puesto a probar a ver que puede ser pero sigo sin encontrar porque pasa. He probado reinstalando Windows 10, actualizando drivers, borrando todo tipo de programas incensarios, he puesto el ratón arriba porque me ha dado que pensar(porque lo he leído en foros de Razer) que puede ser hasta el programa Razer Synapse 3 que también he borrado, aun no he probado instalando W7 que también he leído que puede ser problema del Windows 10, lo probare estos días cuando tenga tiempo.

Cuestión es que he probado casi todo lo que se me ha ocurrido con respecto al software así que me puse con el stress test del hardware así que empece por las RAMs(con XMP) con Memtest64 alrededor de 7 horas y media, 6 pass y estaba por el 70% para el 7 pass sin ningún error, bien después Prime95 durante 1 hora y 45 minutos mas o menos estuvo sin ningún tipo de problema ni parones, temperatura máxima 76ºC.
Después seguí indagando y gente decía de actualizar la BIOS, dicho y hecho pero el problema sigue pasando, no se hoy mismo he desmontando del todo el PC y lo he vuelto a montar y el problema sigue y me tiene bastante desquiciado y no se de que es.

Cosas que comentar demás.... con el XFR(el turbo vamos) de Ryzen quitado sigue pasando, con el XMP quitado sigue pasando, he probado a quitar el SMT de Ryzen y sigue pasando. No hay ningún tipo de OC manual.
Temperaturas normales CPU(29º-62º jugando juegos como BF1,ROTR,AC:O,PUBG,WOW... la primera vez que ha subido a 76º fue con el stress test) GPU(30º-76º). Cuando me da los parones como en el vídeo tampoco veo ningún tipo de descenso de carga o uso con respecto al CPU,GPU y RAM todo sigue igual después del parón.
Os dejo un vídeo los parones son iguales alguna vez así de largos como en el vídeo y otras veces realmente "mini".
Windows 10 intermittent stutter - YouTube



Segundo problema:
Ahora la otra cosa que me pasa y no se si tiene que ver o puede significar que es problema de la placa no lo se...
Problemas al iniciar el PC con el XMP puesto, el PC pita 3 veces(pitidos cortos), se reinicia, pita 3 veces, se reinicia, pita 3 veces, se reinicia, pita 1 vez como si fuera un arranque normal pero no carga se queda la pantalla en negro, lo apago y lo vuelvo a encender porque no tengo botón de reinicio y se inicia normal pero el XMP se desactiva pero si voy a la BIOS y la vuelvo a activar y lo vuelvo a reiniciar, funciona perfectamente.
Ahora viene la otra cosa y solo me pasa si tengo puestas las RAMs en el Slot1 y 2 y pero con el Slot 3 y 4 que es la otra pareja no pasa. Quitando el XMP da igual donde las ponga que el PC inicia normal.
Con respecto a este problema he pensado que puede ser por apagar la fuente después de apagar el PC, no lo se hoy lo voy a probar.
(Edito: He probado a no apagar la fuente después de apagar el PC y ha arrancado perfectamente en el Slot1 y 2 con el XMP puesto, ¿seria eso supongo?)

:nusenuse: AYUDA!
 
Última edición:
Arriba