Mis altavoces hacen ruido de estática y no están conectados

LordSeuld

Nuevo
Registrado
25 Mar 2021
Mensajes
2
Puntos
1
Edad
24
Buenas,

Llevo un tiempo con los altavoces Woxter Big Bass 500R Altavoces 2.1 LED Bluetooth que me compré en PcComponentes y los tengo puesto con cable a mí torre y los conecto cuando eso por bluetooth a otros dispositivos. El problema es que aunque estén apagados tanto mi pc como los dispositivos que conecte, se escucha estática y si te acercas se escucha música muy bajita y no se porque y no está conectado a nada. Esto pasa tanto en la modo bluetooth y cable. Solo se quita cuando los quito de la corriente. Alguien sabe como solucionarlo o el porqué de esto?
 

Rugamba

Master Chapuzas
Registrado
8 Ene 2014
Mensajes
1.990
Puntos
113
Edad
33
Y estas 100% seguro que no hay nada conectado por bluetooth?

Si lo escuchas durante un ratito podrías identificar si se trata de alguna emisora de radio?

Chavales, ya tenemos otro caso de periféricos locos que reproducen musicas y captan transmisiones raras. Como olvidar el fantástico hilo del microfono Krom Kimu.....
 

crematory

Master Chapuzas
Registrado
15 May 2014
Mensajes
3.076
Puntos
113
Edad
47
Si como el de radio tele taxi, vuelven las cacofonías.
 

chetodann

Master Chapuzas
Registrado
27 Abr 2014
Mensajes
10.498
Puntos
113
Algún aparato eléctrico cercano? router? mucho cableado eléctrico? tostadora 😅 ?
 

LordSeuld

Nuevo
Registrado
25 Mar 2021
Mensajes
2
Puntos
1
Edad
24
Tengo el cableado del ordenador y nada más. Pero lo que no entiendo porqué se escucha música super baja. Y no hay nada bluetooth conectado.
 

FernanYEA

Master Chapuzas
Registrado
8 Jun 2015
Mensajes
223
Puntos
18
Edad
25
Las fuentes de alimentación (como las externas de las lamparas) pueden colar ese tipo de sonidos en otros aparatos. Prueba a conectar tu equipo de sonido en una habitación diferente a ver si sigue sonando ese ruidito (lejos de la toma en la que lo conectas normalmente).

Yo hablo de ruido estilo tele sin sintonizar canal. Pero igual prueba
 
Arriba