Necesito ayuda para el Realtek HD

bosco

Chapuzas Jr
Registrado
5 Feb 2015
Mensajes
37
Puntos
0
Buenas tardes a todos,

Buscando info a mis problemas he tenido la suerte de encontrar este completisimo foro,

tengo varios problemillas o dudas , uno de ellos es el relacionado con el software realtek hd

he montado un ordenador con estos componentes y software

Placa: Gigabyte H97M-D3H

Procesador: Intel I54590 3.3Gmhz

Memoria: 8Gb 1600Mhz cl10

Sistema : Windows 7 64bits

Altavoces: Creative Cambridge Soundworks SW310

Tarjeta: integrada en la placa base
Los altavoces ya tienen sus años, creo que son de los del tipo 2.1, es decir, tienen un subwoofer y dos satélites conectados los dos satélites al subwoofer y este con un jack al ordenador,

El problema es que no consigo hacer funcionar el subwoofer y los satélites al mismo tiempo, es decir, solo se oyen los satélites, no veo la opción de 2.1 en el software ( descargado del Cd de la placa base) , por loo tanto no se si se ha de instalar de otra manera o no es posible con este tipo de altavoces o no es posible la utilización de este software con W7 64 bits.

Agradezco cualquier ayuda

Saludos y gracias
 

Ivan Martinez

Súper Moderador
Registrado
4 Jul 2012
Mensajes
16.291
Puntos
113
Pues el problema que comentas parece de los altavoces. El conjunto completo va conetado con un solo cable jack al PC y por ahí debe salir el audio estereo que luego en los altavoces se filtra y divide en agudos/medios para los 2 pequeños y en graves para el subwoofer.

¿Has probado los altavoces por ejemplo en el movil? Suena todo?
 

bosco

Chapuzas Jr
Registrado
5 Feb 2015
Mensajes
37
Puntos
0
Pues el problema que comentas parece de los altavoces. El conjunto completo va conetado con un solo cable jack al PC y por ahí debe salir el audio estereo que luego en los altavoces se filtra y divide en agudos/medios para los 2 pequeños y en graves para el subwoofer.

¿Has probado los altavoces por ejemplo en el movil? Suena todo?

Gracias Ivan,

Probare lo del móvil,


me han constestado de gigabyte y me comentan que actualice la bios ,y que luego me baje la versión mas reciente el realtek hd, mi duda es como hacerlo ya que nunca lo he echo, me dan un enlace para que descargue, he visto este programa @bios http://es.gigabyte.com/microsites/73 supongo que una vez echa copia de seguridad de la actual bios le damos al paso 4 , pero he leído por otro lado que primero hay que deshabilitar la seguda bios o algo así .

Cada vez se me complica mas, gracias por la posible orientación, me da cosa tocar la bios si no estoy seguro

Saludos
 

Ivan Martinez

Súper Moderador
Registrado
4 Jul 2012
Mensajes
16.291
Puntos
113
Yo no tocaria nada de bios hasta no probar lo q t comento
 

Pucelano

Y yo qué sé...
Registrado
3 Dic 2014
Mensajes
553
Puntos
63
Prueba una cosa, Panel de Control > Sonido > Altavoces > configurar > marcas estereo > siguente, y marcas Altavoces de rango completo. Y lo mejor que puedes hacer es pillar una tarjeta de sonido dedicada. Puedes encontrar tarjetas semi-nuevas a precio de risa, una Xonar DX por ejemplo (sin ir mas lejos) está a años luz del chip integrado. Tus oidos te lo agradecerán :sisi3:

Salu2
 
Arriba