No funciona el micrófono (Xonar U5)

Pucelano

Y yo qué sé...
Registrado
3 Dic 2014
Mensajes
559
Puntos
63
Joer, últimamente todo son problemas 😖

Os cuento: El chip de audio de mi placa no funciona y uso una Xonar U5 externa. Funcionaba perfectamente hasta hoy... Hace unos días hice una instalación limpia de Win 10. Al intentar instalar el driver de la tarjeta de sonido, el instalador arroja un mensaje de error sobre firma digital y ahí se queda. En la página de Asus dicen que son conscientes del problema con Win 20H2 y sacarán un fix el 28/12. Hasta entonces a aguantarse...

El caso es que estos días ha funcionado con el driver genérico de Microsoft, pero hoy el micrófono ha dejado de funcionar 😐, los altavoces sí funcionan. En el administrado de dispositivos dice que "el dispositivo funciona correctamente" y lo tengo habilitado y puesto como dispositivo de grabación predeterminado.

Pero en Configuración en vez de "probar" me sale "solucionar problemas" y no, no soluciona nada... Skype no lo detecta como "dispositivo predeterminado". Y si intento entrar en Privacidad - Microfono, Configuración se cierra 😐

No entiendo nada. ¿Alguien tiene idea de cuál puede ser el problema y cómo solucionarlo?

Saludos

P.D. He desinstalado el driver y he dejado que Windows reinstale el suyo, pero en el panel de control de sonido dice "actualmente no disponible". El de Asus no lo puedo instalar hasta que no saquen el fix, que por cierto no va ser el 28/12, sino el 06/01/21. Regalito de Reyes 😄

An error message about digital signature pops up when installing driver of audio card and headset after latest Windows Update | Official Support | ASUS Global

¿Será que el micrófono se ha escacharrado de la noche a la mañana? La verdad es que ya tiene sus añitos. No tengo otro para probar. Ya no sé qué más hacer...

Voy a ver si consigo otro micrófono para probar a ver si es el micrófono o es otro misterio de Windows con el que me toca lidiar 😖
 
Última edición:

Pucelano

Y yo qué sé...
Registrado
3 Dic 2014
Mensajes
559
Puntos
63
He probado el micro en el portátil de la mujer y sí que funciona. Hubiera preferido gastarme unos eurillos en un micrófono nuevo a tener que comerme la cabeza ahora a ver que co*o pasa 😖 Pero bueno, al menos sé que el problema no está en el micro. Pero no me lo explico. Es que hasta ayer funcionaba sin problema con el driver de Microsoft. Los altavoces funcionan sin problema.

En el panel de control de sonido sale como conectado y predeterminado, pero "actualmente no disponible":

w84uuR9m_o.jpg


Al intentar "Configurar micrófono" me sale esto:

TrWrRvpA_o.jpg
 
Última edición:

Pucelano

Y yo qué sé...
Registrado
3 Dic 2014
Mensajes
559
Puntos
63
He conectado la tarjeta a otro puerto USB y ahora muestra buen el micrófono el el panel de control, pero sigue sin funcionar y al intentar configurar me tira el mismo error. Esto es para Cuarto Milenio...


7QACqAgL_o.jpg
 

O3M✓

Master Chapuzas
Registrado
6 Abr 2019
Mensajes
8.590
Puntos
113
Pues lamentablemente te toca esperar a que Asus saque el fix...
 

Pucelano

Y yo qué sé...
Registrado
3 Dic 2014
Mensajes
559
Puntos
63
Pues lamentablemente te toca esperar a que Asus saque el fix...

Pero y ¿cómo funcionaba hasta hoy con el driver de Microsoft y de repente el micro deja de funcionar, pero los altavoces funcionan sin problema? 😐 No sé, macho, esto es otra de esas chorraditas de Windows que te vuelven loco hasta encontrar la solución 😖

Ya he intentado todo lo que se me ha ocurrido y he visto. Estoy leyendo por la red y veo casos que no se solucionan ni actualizando el driver de sonido. Es que ni me deja entrar en la configuración de privacidad y permisos del micrófono, se cierra Configuración 😐 Estoy por desinstalar las últimas actualizaciones o directamente volver a Windows 8 😄 Seguiré investigando a ver...
 
Última edición:

O3M✓

Master Chapuzas
Registrado
6 Abr 2019
Mensajes
8.590
Puntos
113
Pero y ¿cómo funcionaba hasta hoy con el driver de Microsoft y de repente el micro deja de funcionar, pero los altavoces funcionan sin problema? 😐 No sé, macho, esto es otra de esas chorraditas de Windows que te vuelven loco hasta encontrar la solución 😖

Ya he intentado todo lo que se me ha ocurrido y he visto. Estoy leyendo por la red y veo casos que no se solucionan ni actualizando el driver de sonido. Es que ni me deja entrar en la configuración de privacidad y permisos del micrófono, se cierra Configuración 😐 Estoy por desinstalar las últimas actualizaciones o directamente volver a Windows 8 😄 Seguiré investigando a ver...
Te cuento desde mi experincia con varias tarjetas de sonido....
Apartir de W10 y sus sucesivas actualizaciones la mayoria de dispositivos fabricados con anterioridad y en especial (no sabria decirte porqué) los de sonido suelen dar quebraderos de cabeza y problemas...
Si son dispositivos recientes con un par de años, tres +/- pues lo mismo no tanto porque los fabricantes sacan, drivers, parches,...para que sigan siendo funcionales e incluso asi a veces a trancas y barrancas.
En muchas ocasiones te queda hacer apaños (visitando foros de audio que den soluciones de como hacerlos), recurrir a drivers no oficiales o instalando una compilacion de windows donde veas que el dispositivo va bien y capas las actualizaciones automaticas del s.o. ya que con algunas de ellas es donde te puedes encontrar que el sonido comience a darte jaleos.
Y sobre todas las preguntas que te haces, que no te explicas sobre que funcionaba el driver de window y ahora no, etc.
Son comportamientos de W10 que como te digo son dificiles de encontrarle un porqué...
 

Pucelano

Y yo qué sé...
Registrado
3 Dic 2014
Mensajes
559
Puntos
63
Te cuento desde mi experincia con varias tarjetas de sonido....
Apartir de W10 y sus sucesivas actualizaciones la mayoria de dispositivos fabricados con anterioridad y en especial (no sabria decirte porqué) los de sonido suelen dar quebraderos de cabeza y problemas...
Si son dispositivos recientes con un par de años, tres +/- pues lo mismo no tanto porque los fabricantes sacan, drivers, parches,...para que sigan siendo funcionales e incluso asi a veces a trancas y barrancas.
En muchas ocasiones te queda hacer apaños (visitando foros de audio que den soluciones de como hacerlos), recurrir a drivers no oficiales o instalando una compilacion de windows donde veas que el dispositivo va bien y capas las actualizaciones automaticas del s.o. ya que con algunas de ellas es donde te puedes encontrar que el sonido comience a darte jaleos.
Y sobre todas las preguntas que te haces, que no te explicas sobre que funcionaba el driver de window y ahora no, etc.
Son comportamientos de W10 que como te digo son dificiles de encontrarle un porqué...

Sí, ya lo sé de primera mano, pero normalmente los problemas se suelen dar después de actualizaciones. En este caso todo iba perfecto, y de la noche a la mañana el micrófono deja de funcionar. Cosas de Windows...

Nada, no he encontrado solución que valga. Ahora ya me da pereza, pero mañana a lo mejor instalo en limpio (por segunda vez esta semana 😖) e intento instalar el driver de la tarjeta de sonido antes de actualizar Windows. Aunque lo más probable es que las actualizaciones que causan el problema se instalen con Windows y estaría en las mismas...
 

Pucelano

Y yo qué sé...
Registrado
3 Dic 2014
Mensajes
559
Puntos
63
Después de estar toda la tarde investigando (ya me duele la cabeza 😖), yo creo que no es un problema de drivers, sino de Configuración de los permisos de las aplicaciones para usar el micrófono. He visto muchos casos como el mío, la Configuración crashea al intentar abrir la Privacidad del micrófono (y también de la Cámara), la ventana se cierra. También da el error al intentar configurar el micrófono. Pero de momento no he encontrado una solución válida. Mañana sigo buscando. Ahora me voy a tomar un par de cubatillas pal dolor de cabeza 🥃

Si consigo solucionarlo, ya os contaré. Y si alguien sabe cómo arreglarlo, soy todo oídos.
 

Pucelano

Y yo qué sé...
Registrado
3 Dic 2014
Mensajes
559
Puntos
63
Pues no, no era un problema de drivers. Era Windows que estaba haciendo de las suyas... Al final he reinstalado en limpio y problema resuelto 👌 Tampoco puedo instalar el driver de la Xonar, tendré que esperar a que Asus saque el nuevo, pero al menos el micrófono ya funciona y ya no me da esos errores en Configuración.
 

O3M✓

Master Chapuzas
Registrado
6 Abr 2019
Mensajes
8.590
Puntos
113
Pues no, no era un problema de drivers. Era Windows que estaba haciendo de las suyas... Al final he reinstalado en limpio y problema resuelto 👌 Tampoco puedo instalar el driver de la Xonar, tendré que esperar a que Asus saque el nuevo, pero al menos el micrófono ya funciona y ya no me da esos errores en Configuración.
Me alegro por un lado pero por otro espero que Asus pronto solucione la pega denñ tu Xonar.
Esas tarjetas dentro de su gama van muy bien...
 

Pucelano

Y yo qué sé...
Registrado
3 Dic 2014
Mensajes
559
Puntos
63
Me alegro por un lado pero por otro espero que Asus pronto solucione la pega denñ tu Xonar.
Esas tarjetas dentro de su gama van muy bien...

Están en ello, pa Reyes tendré el driver nuevo 🙃 o eso dicen, que lo sacan el 6/01. También es de agradecer que sigan dando soporte a productos antiguos, la U5 tiene ya casi 8 años. No todos los fabricantes lo hacen. No es la mejor tarjeta de sonido que hay, pero a mí me vale, y la necesito, ya que el chip de sonido de mi placa no funciona...
 

O3M✓

Master Chapuzas
Registrado
6 Abr 2019
Mensajes
8.590
Puntos
113
Están en ello, pa Reyes tendré el driver nuevo 🙃 o eso dicen, que lo sacan el 6/01. También es de agradecer que sigan dando soporte a productos antiguos, la U5 tiene ya casi 8 años. No todos los fabricantes lo hacen. No es la mejor tarjeta de sonido que hay, pero a mí me vale, y la necesito, ya que el chip de sonido de mi placa no funciona...
Pues si.
Mi XFI Titanium HD es de 2010 y dejaron de darle soporte en Creative desde 2019.
Pero vamos que para los drivers que sacaban mejor que no sacaran nada, horrendos...
Yo la sigo utilizando desde hace tiempo con los drivers no oficiales de Daniel_K que le sigue dando soporte con W10 y me va bastante mejor.
 

Pucelano

Y yo qué sé...
Registrado
3 Dic 2014
Mensajes
559
Puntos
63
Pues si.
Mi XFI Titanium HD es de 2010 y dejaron de darle soporte en Creative desde 2019.
Pero vamos que para los drivers que sacaban mejor que no sacaran nada, horrendos...
Yo la sigo utilizando desde hace tiempo con los drivers no oficiales de Daniel_K que le sigue dando soporte con W10 y me va bastante mejor.

A esa la he he tenido hace años, creo, era X-Fi Titanium, no sé si la HD es otro modelo, hay unos cuantos... Y me acuerdo que me daba bastante guerra. En el Pc anterior tuve una Xonar DX y la usaba con los drivers de UNi Xonar, que iban mejor que los de Asus. La U5 es la primera tarjeta de sonido externa que uso, tengo una plaquita ITX y no hay manera de poner una tarjeta de sonido interna, a no ser que quite la gráfica 😁
 

O3M✓

Master Chapuzas
Registrado
6 Abr 2019
Mensajes
8.590
Puntos
113
A esa la he he tenido hace años, creo, era X-Fi Titanium, no sé si la HD es otro modelo, hay unos cuantos... Y me acuerdo que me daba bastante guerra. En el Pc anterior tuve una Xonar DX y la usaba con los drivers de UNi Xonar, que iban mejor que los de Asus. La U5 es la primera tarjeta de sonido externa que uso, tengo una plaquita ITX y no hay manera de poner una tarjeta de sonido interna, a no ser que quite la gráfica 😁
La DX tambien la he probado y muy bien pero para los juegos y efectos de sonido no me gustaba tanto como las Soundblaster que siempre para musica y juegos las he visto mas equilibradas.
Y mira que la DX sonaba bien....
 

Pucelano

Y yo qué sé...
Registrado
3 Dic 2014
Mensajes
559
Puntos
63
La DX tambien la he probado y muy bien pero para los juegos y efectos de sonido no me gustaba tanto como las Soundblaster que siempre para musica y juegos las he visto mas equilibradas.
Y mira que la DX sonaba bien....

Sí, la DX la usaba sobre todo para música, tampoco soy muy jugón, je je, y la verdad es que va muy bien. Todavía la tengo, si monto otro PC con placa ATX, vuelvo a montar la DX, que a pesar de sus añitos sigue siendo una tarjeta de sonido muy buena. Eso sí, en cajas modernas con cristal esas tarjetas antiguas estropean un poco la estética...
 

O3M✓

Master Chapuzas
Registrado
6 Abr 2019
Mensajes
8.590
Puntos
113
Sí, la DX la usaba sobre todo para música, tampoco soy muy jugón, je je, y la verdad es que va muy bien. Todavía la tengo, si monto otro PC con placa ATX, vuelvo a montar la DX, que a pesar de sus añitos sigue siendo una tarjeta de sonido muy buena. Eso sí, en cajas modernas con cristal esas tarjetas antiguas estropean un poco la estética...
A mi donde haya buen sonido la estetica como si se trata de un traje de lunares.
Si no hay mas remedio...
 
Arriba