AYUDA Ordenador inutilizado, bucle de reinicios,

tasadarf

Master Chapuzas
Registrado
2 Jun 2016
Mensajes
19.354
Puntos
113
Voy a intentar ir por partes. Lo primero decirte que para no ser informatico te manejas bastante bien y has hecho casi todo lo que se puede probar sin componentes.

Voy a intentarte dar unas ideas antes de que te lances a comprar nada, xq estas en una situacion complicada, tambien te digo que dentro de lo malo es muy bueno que el problema pase siempre xq enseguida notaras si se soluciona probablemente solo con cambiar el componente y casi sin tener que reinstalar windows.

La informacion del visor de sucesos que nos has dado es un poco incompleta lo suyo seria el error completo por ejemplo "kernel power 41" pero como nos has comentado ves practicamente imposible volver a entrar de tanto que se reinicia.
Linux: ese error que te sale de linux es completamente normal ya que muchas placas base no estan reconocidas al 100% se podria decir pero no es un problema. Lo que si que ayudaria muchisimo es la informacion que hay dentro de la carpeta /var/log ya que esta todas la informacion de los arranques, apagados y errores del sistema despues de un reinicio o apagado inesperado. Lo suyo seria que los comprimieses y los colgases en wetransfer o alguna web similar, si no te deja usar linux xq se reinicia mucho intentar recuperarlo con el usb live de instalacion, Si por lo que sea no te da tiempo a copiar la carpeta entera xq da problemas los logs mas importantes en orden son el syslog, kern.log y por ultimo Xorg.log. Esa informacion si ha detectado algo antes de apagarse daria muchisimas pistas.

No me suena haber leido si has probado quitando la grafica y usando solo la integrada. Si se soluciona daria bastantes pistas.

Con las pruebas que tenemos a falta de descartar la grafica. El problema esta en grafica, placa base, pines del procesador, procesador o fuente. Ahora me diras y con parte de razon que has hecho test muy variados al procesador desde linux y windows y nunca te ha dado problemas. Pero es que el procesador no solo se usa para "computo" que es lo que has probado, gestiona la memoria ram (Aunque tambien has hechos pruebas), gestiona la grafica tanto integrada como la conexion con la dedicada (no se si has hecho pruebas) y por ultimo controla la placa base por el DMI 3.0, asi que con que tengas un pin doblado o una zona secundaria con algo mal se podria reiniciar en ocasiones.

Ahora la duda que te repites xq en bios y recien instalado no se reinicia. La bios es una de las cosas mas aprueba de fallos que existe en el ordenador no consume una porcion insignificante de procesador y de ram, asi como del resto de componentes del equipo. Lo siguiente que suele ser mas a prueba de fallos suelen ser las instalaciones de sistema operativos. Pero una vez instalados se activan los driver dando un poco mas de caña a todos los componentes pero todos, desde controladoras de procesador con sus pines correspondientes, chip de la placa base, tarjeta grafica y fuente de alimentacion sufre mas fluctuaciones aunque sea a bajo consumo puede que no sea capaz de suministrar los voltajes adecuados en ciertos momentos.

¿Que puedes probar sin pedir ningun companente?
Pasarnos los logs de Linux,
Quitar la grafica y probar con la integrada.
Comprobar los pines del procesador (A veces si no estas acostumbrado puede costar mucho ver 1 solo pin doblado xq hay cientos, asi que si puedes hacer una foto en buena calidad de cerca, puede ayudar el flash por los reflejos de los pines a veces y compartirla podemos echar un vistazo)


En cuanto a la fuente es de mala calidad por mucha oficiencia gold que tenga. Nox es una marca que vende solo a un puñado de paises en europa, suele pedir a marcas famosas que le fabriquen fuentes pero a bajo coste con la pegatina de NOX y luego te las vende por el triple que les ha costado y suelen racanear mucho en calidad. En una fuente de esos precios deberia venir con todos los condensadores japoneses y los importantes de 105 grados e incluso todos. En la nox es una juega les hay chinos, taiwaneses y japoneses de diferentes calidades casi todas malas. Nox ademas sabe que sus fuentes nadie puede analizarlas xq en España y los paises donde se venden no hay ninguna web con los aparatos que valen decenas de miles de euros para probarlas asi que se aprovechan de que no hay pruebas.

Una forma poco cientifica de saber si una fuente es mala, es que tiene pocos componentes esta hueca digamos.

Aqui tienes tu fuente que como puedes ver estan todos los componentes muy espacidos.
Review: Nox Hummer GD

Aqui tendrias una que cuesta muy parecido algunos euros mas de las que recomendamos en el foro, como ves no hay un solo hueco libre todo llenos de microchips y 100% condensadores japones.
Corsair TX750M (2017) 750W Review

Aqui tendrias una mas barata que la tuya pero con una calidad decente, auque puedes comprobar que esta fuente los componentes estan mas espaciados han tenido que poner una placa en vertical con componentes por ambos lados xq sino no cabian en la fuente, en esta fuente que solemos recomendar a gente que se quiere gastar entre 50 y 60e nos encontramos condensadores de diversas calidades, pero en las zonas criticas tenemos japoneses de 105 grados de las mejores marcas.
Corsair CX750M v2 Review

Tambien hay que decir que NOX tiene fuentes todavia mucho peores, pero esta es de las mas timo por asi decirla xq la han hecho para conseguir la eficiencia GOLD sin importar nada mas, deberia costar la de 550w unos 35e y solo usarse para ofimatica. Esto no quiere que esta fuente pueda funcionar correctamente durante muchos años
 

alejandro094

Chapuzas Jr
Registrado
16 Nov 2018
Mensajes
15
Puntos
0
Voy a intentar ir por partes. Lo primero decirte que para no ser informatico te manejas bastante bien y has hecho casi todo lo que se puede probar sin componentes.

Voy a intentarte dar unas ideas antes de que te lances a comprar nada, xq estas en una situacion complicada, tambien te digo que dentro de lo malo es muy bueno que el problema pase siempre xq enseguida notaras si se soluciona probablemente solo con cambiar el componente y casi sin tener que reinstalar windows.

La informacion del visor de sucesos que nos has dado es un poco incompleta lo suyo seria el error completo por ejemplo "kernel power 41" pero como nos has comentado ves practicamente imposible volver a entrar de tanto que se reinicia.
Linux: ese error que te sale de linux es completamente normal ya que muchas placas base no estan reconocidas al 100% se podria decir pero no es un problema. Lo que si que ayudaria muchisimo es la informacion que hay dentro de la carpeta /var/log ya que esta todas la informacion de los arranques, apagados y errores del sistema despues de un reinicio o apagado inesperado. Lo suyo seria que los comprimieses y los colgases en wetransfer o alguna web similar, si no te deja usar linux xq se reinicia mucho intentar recuperarlo con el usb live de instalacion, Si por lo que sea no te da tiempo a copiar la carpeta entera xq da problemas los logs mas importantes en orden son el syslog, kern.log y por ultimo Xorg.log. Esa informacion si ha detectado algo antes de apagarse daria muchisimas pistas.

No me suena haber leido si has probado quitando la grafica y usando solo la integrada. Si se soluciona daria bastantes pistas.

Con las pruebas que tenemos a falta de descartar la grafica. El problema esta en grafica, placa base, pines del procesador, procesador o fuente. Ahora me diras y con parte de razon que has hecho test muy variados al procesador desde linux y windows y nunca te ha dado problemas. Pero es que el procesador no solo se usa para "computo" que es lo que has probado, gestiona la memoria ram (Aunque tambien has hechos pruebas), gestiona la grafica tanto integrada como la conexion con la dedicada (no se si has hecho pruebas) y por ultimo controla la placa base por el DMI 3.0, asi que con que tengas un pin doblado o una zona secundaria con algo mal se podria reiniciar en ocasiones.

Ahora la duda que te repites xq en bios y recien instalado no se reinicia. La bios es una de las cosas mas aprueba de fallos que existe en el ordenador no consume una porcion insignificante de procesador y de ram, asi como del resto de componentes del equipo. Lo siguiente que suele ser mas a prueba de fallos suelen ser las instalaciones de sistema operativos. Pero una vez instalados se activan los driver dando un poco mas de caña a todos los componentes pero todos, desde controladoras de procesador con sus pines correspondientes, chip de la placa base, tarjeta grafica y fuente de alimentacion sufre mas fluctuaciones aunque sea a bajo consumo puede que no sea capaz de suministrar los voltajes adecuados en ciertos momentos.

¿Que puedes probar sin pedir ningun companente?
Pasarnos los logs de Linux,
Quitar la grafica y probar con la integrada.
Comprobar los pines del procesador (A veces si no estas acostumbrado puede costar mucho ver 1 solo pin doblado xq hay cientos, asi que si puedes hacer una foto en buena calidad de cerca, puede ayudar el flash por los reflejos de los pines a veces y compartirla podemos echar un vistazo)


En cuanto a la fuente es de mala calidad por mucha oficiencia gold que tenga. Nox es una marca que vende solo a un puñado de paises en europa, suele pedir a marcas famosas que le fabriquen fuentes pero a bajo coste con la pegatina de NOX y luego te las vende por el triple que les ha costado y suelen racanear mucho en calidad. En una fuente de esos precios deberia venir con todos los condensadores japoneses y los importantes de 105 grados e incluso todos. En la nox es una juega les hay chinos, taiwaneses y japoneses de diferentes calidades casi todas malas. Nox ademas sabe que sus fuentes nadie puede analizarlas xq en España y los paises donde se venden no hay ninguna web con los aparatos que valen decenas de miles de euros para probarlas asi que se aprovechan de que no hay pruebas.

Una forma poco cientifica de saber si una fuente es mala, es que tiene pocos componentes esta hueca digamos.

Aqui tienes tu fuente que como puedes ver estan todos los componentes muy espacidos.
Review: Nox Hummer GD

Aqui tendrias una que cuesta muy parecido algunos euros mas de las que recomendamos en el foro, como ves no hay un solo hueco libre todo llenos de microchips y 100% condensadores japones.
Corsair TX750M (2017) 750W Review

Aqui tendrias una mas barata que la tuya pero con una calidad decente, auque puedes comprobar que esta fuente los componentes estan mas espaciados han tenido que poner una placa en vertical con componentes por ambos lados xq sino no cabian en la fuente, en esta fuente que solemos recomendar a gente que se quiere gastar entre 50 y 60e nos encontramos condensadores de diversas calidades, pero en las zonas criticas tenemos japoneses de 105 grados de las mejores marcas.
Corsair CX750M v2 Review

Tambien hay que decir que NOX tiene fuentes todavia mucho peores, pero esta es de las mas timo por asi decirla xq la han hecho para conseguir la eficiencia GOLD sin importar nada mas, deberia costar la de 550w unos 35e y solo usarse para ofimatica. Esto no quiere que esta fuente pueda funcionar correctamente durante muchos años


Buenos días. Veo imposible obtener con el propio ordenador los log que me comentas, ya que dura en torno a 20-30 seg 'encendido' cuando dura 30 llega al escritorio, cuando dura 20 llega apenas a la pantalla morada de ubuntu. Voy a intentar sacar el ssd y con un adaptador externo acceder a las carpetas con el portatil (lo voy a encender primero y dejar que reinicie unas cuantas veces).

La gráfica hace un par de días directamente la saque porque me daba miedo que acabase frita. Es una gráfica sencilla pero están a 200 euros ahora mismo, ni me la juego. Hice previamente test y todos salieron bien.

Respecto al procesador he leído en muchos sitios el tema de los pines y del zócalo, ya lo tenia en mente. He querido centrarme en otras opciones porque como sea ese supone un palo económico grande para mi. Se instalo a la primera sin mayor problema y habiéndome informado previamente de su correcta colocación etc.. tampoco sabría como salir de dudas respecto a eso.

El tema de la fuente, ya al poco de comprarla fui consciente del error. Yo siempre había tenido ilusión por montar un pc, es el primero, pero por X motivos lo necesite antes de tiempo, coincidió con un blackfriday y me tiré a la oferta sin informarme. El problema es que pese a mi desconocimiento del medio no me termina de encajar, al menos al 100%, que sea todo producto de la placa. No entiendo porque si instalo so dura unos minutos considerables estable, pero tras ello volvemos a lo mismo de manera permanente salvo que vuelva a reinstalar. No entiendo porque puedo acceder a la bios sin problema alguno o porque al reinstalar el SO no da tampoco reinicio alguno. También leí el tema drivers y lo primero que hice fue probar todo sin el cable de red. Aunque con ubuntu reconozco que tenia el cable puesto, así que antes de proceder al tema logs voy a probar a reinstalar y no conectarlo a internet. Mi teoría es que da lo mismo.. pero desde luego no me cuesta nada probarlo.

No tengo problema en cambiar placa o fuente.. o lo que narices sea aunque sea un descalabro. Pero dada mi economía universitaria me puedo permitir una cosa. Si yo supiera de alguna tienda de informática de confianza quizás lo hubiera llevado, aunque me imagino que el palo no me lo quita nadie. Pero me cuesta creer que sea tan difícil dar con el maldito problema.

Me pongo con ello y cuando acabe comento. Muchas gracias por el tiempo que te has tomado.
 

kakadeluxe

Master Chapuzas
Registrado
9 Mar 2018
Mensajes
3.775
Puntos
113
Edad
57
¿Que tal tu ingles?, si no sabes, usa el traductor de Google si no pon el enlace y lo leemos. Mira en el forum de MSI, donde habla de problemas con tu placa: LMGTFY
 

alejandro094

Chapuzas Jr
Registrado
16 Nov 2018
Mensajes
15
Puntos
0
¿Que tal tu ingles?, si no sabes, usa el traductor de Google si no pon el enlace y lo leemos. Mira en el forum de MSI, donde habla de problemas con tu placa: LMGTFY

Es de las primeras cosas que miré en su día y no dí con nada relacionado con bootloop, vi diferentes errores y problemas pero cosas bastante diferentes a mi caso.
 

tasadarf

Master Chapuzas
Registrado
2 Jun 2016
Mensajes
19.354
Puntos
113
Buenos días. Veo imposible obtener con el propio ordenador los log que me comentas, ya que dura en torno a 20-30 seg 'encendido' cuando dura 30 llega al escritorio, cuando dura 20 llega apenas a la pantalla morada de ubuntu. Voy a intentar sacar el ssd y con un adaptador externo acceder a las carpetas con el portatil (lo voy a encender primero y dejar que reinicie unas cuantas veces).

La gráfica hace un par de días directamente la saque porque me daba miedo que acabase frita. Es una gráfica sencilla pero están a 200 euros ahora mismo, ni me la juego. Hice previamente test y todos salieron bien.

Respecto al procesador he leído en muchos sitios el tema de los pines y del zócalo, ya lo tenia en mente. He querido centrarme en otras opciones porque como sea ese supone un palo económico grande para mi. Se instalo a la primera sin mayor problema y habiéndome informado previamente de su correcta colocación etc.. tampoco sabría como salir de dudas respecto a eso.

El tema de la fuente, ya al poco de comprarla fui consciente del error. Yo siempre había tenido ilusión por montar un pc, es el primero, pero por X motivos lo necesite antes de tiempo, coincidió con un blackfriday y me tiré a la oferta sin informarme. El problema es que pese a mi desconocimiento del medio no me termina de encajar, al menos al 100%, que sea todo producto de la placa. No entiendo porque si instalo so dura unos minutos considerables estable, pero tras ello volvemos a lo mismo de manera permanente salvo que vuelva a reinstalar. No entiendo porque puedo acceder a la bios sin problema alguno o porque al reinstalar el SO no da tampoco reinicio alguno. También leí el tema drivers y lo primero que hice fue probar todo sin el cable de red. Aunque con ubuntu reconozco que tenia el cable puesto, así que antes de proceder al tema logs voy a probar a reinstalar y no conectarlo a internet. Mi teoría es que da lo mismo.. pero desde luego no me cuesta nada probarlo.

No tengo problema en cambiar placa o fuente.. o lo que narices sea aunque sea un descalabro. Pero dada mi economía universitaria me puedo permitir una cosa. Si yo supiera de alguna tienda de informática de confianza quizás lo hubiera llevado, aunque me imagino que el palo no me lo quita nadie. Pero me cuesta creer que sea tan difícil dar con el maldito problema.

Me pongo con ello y cuando acabe comento. Muchas gracias por el tiempo que te has tomado.

Las pruebas que hagas tienes que hacerlas con el menor numero de componentes conectados, por ejemplo suele ser obligatorio para arrancar tener el teclado pero nada mas que comience a cargar windows puedes desconectar teclado, raton, cable red y todo lo que no sea indispensable mejor, hay que descartar todo para centrarse en placa, procesador y fuente.

En principio salvo que sean pines de socket por el modelo de tu procesador imagino que esta en garantia la placa base ya no lo tengo tan claro xq es de 2016 asi que algun componente puede que este cubierto. Pues 52e placa base nueva y 45 usada ambas de amazon y fuente te diria que 40 o 50 te puede costar la gracia. El fallo de los pines tiene pinta de no ser gordo si son pines doblados y no rotos con mucha paciencia e infinita tranquilidad con un alfiler se pueden enderezar 1 a 1.
Mas o menos por lo que vas comentando tiene pinta de placa base o procesador, fuente suele ser mas aleatorio aunque puede ser que en ese arranque haya cierta variacion de voltajes de la placa y haga petar a la fuente y sea culpa de la fuente, a veces es complicado por los sintomas hacer un diagnostico exacto te lo digo yo que he reparado cientos de ordenadores. Mira me encontre un ordenador de la misma generacion que el tuyo que con la grafica integrada iba perfecto y con la dedicada petaba al abrir un juego, asi que lo mas logico era la grafica pusimos otra y seguia petando. Asi que todo apuntaba a la ranura de la placa base y al final era el procesador que tiene una zona que se encarga de la conexion de la grafica dedicada que estaba rota por un defecto de fabricacion. Al final siempre hay que cambiar componentes puedes acertar alguna vez a la primera pero no siempre, ademas lo normal si tienes un ordenador similar al lado es cambiar componentes y en 30 min en el peor de los casos sabes lo que es, mientras que analizando datos que es lo que estamos haciendo te puedes pasar dias y nunca llegas a saberlo al 100%
 

alejandro094

Chapuzas Jr
Registrado
16 Nov 2018
Mensajes
15
Puntos
0
Las pruebas que hagas tienes que hacerlas con el menor numero de componentes conectados, por ejemplo suele ser obligatorio para arrancar tener el teclado pero nada mas que comience a cargar windows puedes desconectar teclado, raton, cable red y todo lo que no sea indispensable mejor, hay que descartar todo para centrarse en placa, procesador y fuente.

En principio salvo que sean pines de socket por el modelo de tu procesador imagino que esta en garantia la placa base ya no lo tengo tan claro xq es de 2016 asi que algun componente puede que este cubierto. Pues 52e placa base nueva y 45 usada ambas de amazon y fuente te diria que 40 o 50 te puede costar la gracia. El fallo de los pines tiene pinta de no ser gordo si son pines doblados y no rotos con mucha paciencia e infinita tranquilidad con un alfiler se pueden enderezar 1 a 1.
Mas o menos por lo que vas comentando tiene pinta de placa base o procesador, fuente suele ser mas aleatorio aunque puede ser que en ese arranque haya cierta variacion de voltajes de la placa y haga petar a la fuente y sea culpa de la fuente, a veces es complicado por los sintomas hacer un diagnostico exacto te lo digo yo que he reparado cientos de ordenadores. Mira me encontre un ordenador de la misma generacion que el tuyo que con la grafica integrada iba perfecto y con la dedicada petaba al abrir un juego, asi que lo mas logico era la grafica pusimos otra y seguia petando. Asi que todo apuntaba a la ranura de la placa base y al final era el procesador que tiene una zona que se encarga de la conexion de la grafica dedicada que estaba rota por un defecto de fabricacion. Al final siempre hay que cambiar componentes puedes acertar alguna vez a la primera pero no siempre, ademas lo normal si tienes un ordenador similar al lado es cambiar componentes y en 30 min en el peor de los casos sabes lo que es, mientras que analizando datos que es lo que estamos haciendo te puedes pasar dias y nunca llegas a saberlo al 100%


Te adjunto la carpeta completa 'log'. Finalmente la he obtenido metiendo de nuevo el booteable de ubuntu y utilizándolo sin instalar ya que no hacia más que reiniciarse. Curioso destacar que con el modo prueba de momento no se reinicia (lleva 20 minutos.. lo mismo en dos minutos vuelve a las andadas).

También he probado instalación de cero de ubuntu sin red ni antes ni después, 18 minutos cronometrados a durado encendido sin tocar absolutamente nada.


Update your browser to use Google Drive - Google Drive Help
 

tasadarf

Master Chapuzas
Registrado
2 Jun 2016
Mensajes
19.354
Puntos
113
Te adjunto la carpeta completa 'log'. Finalmente la he obtenido metiendo de nuevo el booteable de ubuntu y utilizándolo sin instalar ya que no hacia más que reiniciarse. Curioso destacar que con el modo prueba de momento no se reinicia (lleva 20 minutos.. lo mismo en dos minutos vuelve a las andadas).

También he probado instalación de cero de ubuntu sin red ni antes ni después, 18 minutos cronometrados a durado encendido sin tocar absolutamente nada.


Update your browser to use Google Drive - Google Drive Help

Estoy revisando los errores que sale en los logs para ver si alguno tiene que ver con los reinicios aunque de momento tengo poca suerte y tengo una duda.

Me sale esto en los puertos usb
En el USB12 un raton corsair
En el USB 11 un teclado multimedia liteon
En el usb 6 hay un disco o memoria toshiba
En el usb 8 otra memoria
En el usb 7 me sale algo irreconocible como si fuese incompatible, incluso me dice que el cable puede estar roto que tienes conectado ademas de lo que te he enumerado????
 

alejandro094

Chapuzas Jr
Registrado
16 Nov 2018
Mensajes
15
Puntos
0
Estoy revisando los errores que sale en los logs para ver si alguno tiene que ver con los reinicios aunque de momento tengo poca suerte y tengo una duda.

Me sale esto en los puertos usb
En el USB12 un raton corsair
En el USB 11 un teclado multimedia liteon
En el usb 6 hay un disco o memoria toshiba
En el usb 8 otra memoria
En el usb 7 me sale algo irreconocible como si fuese incompatible, incluso me dice que el cable puede estar roto que tienes conectado ademas de lo que te he enumerado????


Tengo un disco con el SO, otra memoria extraible con el booteable de ubuntu. El usb que he introducido para copiar el log y otro usb que he introducido previamente y que por X no me lo ha reconocido.. imagino que este usb es el que te figura como irreconocible. Además de teclado y ratón. No tengo nada más conectado a ningún puerto.
 

tasadarf

Master Chapuzas
Registrado
2 Jun 2016
Mensajes
19.354
Puntos
113
Tengo un disco con el SO, otra memoria extraible con el booteable de ubuntu. El usb que he introducido para copiar el log y otro usb que he introducido previamente y que por X no me lo ha reconocido.. imagino que este usb es el que te figura como irreconocible. Además de teclado y ratón. No tengo nada más conectado a ningún puerto.

Ya he repasado y hasta las 12:26:58 que imagino que es cuando se ha reiniciado no hay ningun mensaje de fallo gordo es mas los ultimos 2 minutos todos es de lo mas normal. Asi que el problema que suceda sea lo que sea hace que se apague la placa unos milisengundos reiniciando todo el sistema sin aviso. Yo si tuviese que elegir diria que fuente o placa, aunque sigue pudiendo ser pines o procesador. Si tuviese que apostar por algo diria que placa base pero podria ser cualquiera de lo que he mencionado

Si que tienes todos los usb internos y salidas de audio asi como todos los leds salvo el boton power desconectados. Incluso el boton power una vez arrancado desconectar el conector, este ultimo lo veo casi imposible xq entraria xq nos dariamos cuentas pero me gusta estar seguro al 100%. Tambien desconectar todos los ventiladores incluido el del disipador del procesador que pudiese dar problemas

Deberias revisar pines con mucho cuidado al levantar el micro muy suavemente en vertical y cuidado de frotar al levantar sin darte cuenta lo mismo al volverlo a poner y una vez descartado todo a mi tampoco me gusta nada hacerlo pero puedes pedir fuente o placa a amazon y usar la devolucion, no se si en los componentes de segunda mano funciona la devolucion igual.

Tambien se suele recomendar despues de revisar pines, sacar la placa fuera de la caja encima de algo aislante desconectar todo y volver a conectar lo indispensable, memoria ram, procesador, disipador sin conectar ventilador, fuente y el cable extra eps, cable de monitor, cable boton power (aunque yo suelo encenderlo haciendo un puente con el destornillador tocando esos pines), se monta fuera de la torre por si la torre o algun tornillo estuviera haciendo un corto o algo en la placa que causase el problema

Despues de hacer todo esto poco a poco, si todo falla tienes que plantearte en pedir componentes viendo lo precaria de tu situacion economica a mi tampoco me gustaria pedir a amazon para probar pero en tu caso no te queda mas remedia ademas segun la ley es legal y el componente que sea ya te lo quedas comprado.
Recuerda que si pides placa base tiene que ser b250. Yo suelo empezar probando fuente xq siempre se tiene alguna a mano de un ordenador antiguo o algun conocido o amigo y la placa base es casi lo ultimo xq es lo mas coñazo de cambiar
 

alejandro094

Chapuzas Jr
Registrado
16 Nov 2018
Mensajes
15
Puntos
0
Ya he repasado y hasta las 12:26:58 que imagino que es cuando se ha reiniciado no hay ningun mensaje de fallo gordo es mas los ultimos 2 minutos todos es de lo mas normal. Asi que el problema que suceda sea lo que sea hace que se apague la placa unos milisengundos reiniciando todo el sistema sin aviso. Yo si tuviese que elegir diria que fuente o placa, aunque sigue pudiendo ser pines o procesador. Si tuviese que apostar por algo diria que placa base pero podria ser cualquiera de lo que he mencionado

Si que tienes todos los usb internos y salidas de audio asi como todos los leds salvo el boton power desconectados. Incluso el boton power una vez arrancado desconectar el conector, este ultimo lo veo casi imposible xq entraria xq nos dariamos cuentas pero me gusta estar seguro al 100%. Tambien desconectar todos los ventiladores incluido el del disipador del procesador que pudiese dar problemas

Deberias revisar pines con mucho cuidado al levantar el micro muy suavemente en vertical y cuidado de frotar al levantar sin darte cuenta lo mismo al volverlo a poner y una vez descartado todo a mi tampoco me gusta nada hacerlo pero puedes pedir fuente o placa a amazon y usar la devolucion, no se si en los componentes de segunda mano funciona la devolucion igual.

Tambien se suele recomendar despues de revisar pines, sacar la placa fuera de la caja encima de algo aislante desconectar todo y volver a conectar lo indispensable, memoria ram, procesador, disipador sin conectar ventilador, fuente y el cable extra eps, cable de monitor, cable boton power (aunque yo suelo encenderlo haciendo un puente con el destornillador tocando esos pines), se monta fuera de la torre por si la torre o algun tornillo estuviera haciendo un corto o algo en la placa que causase el problema

Despues de hacer todo esto poco a poco, si todo falla tienes que plantearte en pedir componentes viendo lo precaria de tu situacion economica a mi tampoco me gustaria pedir a amazon para probar pero en tu caso no te queda mas remedia ademas segun la ley es legal y el componente que sea ya te lo quedas comprado.
Recuerda que si pides placa base tiene que ser b250. Yo suelo empezar probando fuente xq siempre se tiene alguna a mano de un ordenador antiguo o algun conocido o amigo y la placa base es casi lo ultimo xq es lo mas coñazo de cambiar

Me van a dejar entre el lunes y el martes una fuente de alimentación. Probaré y de persistir el problema (yo pienso que es la placa) pues ya pediré el mismo lunes o martes una placa. Según vaya haciendo iré comentando por aquí ya que os habéis tomado la molestia de ayudarme.

Ya he revisado los pines, con lupa, y no tengo ninguno doblado. Ya por último voy a hacer lo que comentas, sacaré todo de la torre conectaré lo básico y veré que ocurre. Me huelo que absolutamente lo mismo.. pero no pierdo nada.

Lleva ya un buen rato encendido y funcionando con la opción de ubuntu sin instalación. Yo cada vez lo entiendo menos. Pero bueno.

Muchísimas gracias por tu atención y tiempo, a todos los que habéis escrito. En cuanto haya novedad lo comentaré.
 

tasadarf

Master Chapuzas
Registrado
2 Jun 2016
Mensajes
19.354
Puntos
113
Me van a dejar entre el lunes y el martes una fuente de alimentación. Probaré y de persistir el problema (yo pienso que es la placa) pues ya pediré el mismo lunes o martes una placa. Según vaya haciendo iré comentando por aquí ya que os habéis tomado la molestia de ayudarme.

Ya he revisado los pines, con lupa, y no tengo ninguno doblado. Ya por último voy a hacer lo que comentas, sacaré todo de la torre conectaré lo básico y veré que ocurre. Me huelo que absolutamente lo mismo.. pero no pierdo nada.

Lleva ya un buen rato encendido y funcionando con la opción de ubuntu sin instalación. Yo cada vez lo entiendo menos. Pero bueno.

Muchísimas gracias por tu atención y tiempo, a todos los que habéis escrito. En cuanto haya novedad lo comentaré.

De nada y suerte.
Infórmanos de los próximos avances que vayas haciendo.
 

alejandro094

Chapuzas Jr
Registrado
16 Nov 2018
Mensajes
15
Puntos
0
De nada y suerte.
Infórmanos de los próximos avances que vayas haciendo.

Finalmente el culpable de todo era la fuente de alimentación. Muchas gracias por los consejos y la ayuda a todas las personas que han aportado.
 

tasadarf

Master Chapuzas
Registrado
2 Jun 2016
Mensajes
19.354
Puntos
113
Finalmente el culpable de todo era la fuente de alimentación. Muchas gracias por los consejos y la ayuda a todas las personas que han aportado.
Pues me alegro que es casi lo mejor que te puede pasar. Además por 50e tienes fuentes muy decentes y con sus 5 años de garantía como la corsair cx450 o cx450m
 

Wendiga

Master Chapuzas
Registrado
21 Oct 2014
Mensajes
4.184
Puntos
113
Era fácil de acertar jeje.

Fíjate en el foro los modelos recomendados por los compañeros expertos y no te arrepentirás.

Tapatalkeado desde el móvil...
 
Arriba