Pasar SSD con Windows 10 a un equipo nuevo sin formatear

leonj

Master Chapuzas
Registrado
6 Abr 2015
Mensajes
328
Puntos
18
Hola, necesitaria trasladar un ssd con Windows 10 de un equipo de cuarta generacion de intel (i7-3770) a un equipo nuevo i5-11400 y placa base Asus Prime B560M-K.

Se que habria que eliminar drivers o hacerle sysprep, el problema que tengo es que no reconoce el boot de arranque en la nueva placa.
He realizado la prueba en otro equipo antiguo y me arranca en modo seguro sin problema, pero en el nuevo no.

¿Puede ser por que el windows instalado en el ssd no esta en modo UEFI-GPT?

¿No podria ejecutar el sistema del ssd BIOS-MBR en la nueva placa?

La BIOS de la nueva placa esta configurada por defecto como Legacy, me reconoce sin problemas un pen drive con windows preparado con rufus como MBR... aunque creo que es mixto MBR-UEFI
 
Última edición:

leonj

Master Chapuzas
Registrado
6 Abr 2015
Mensajes
328
Puntos
18
Si, lo se, pero no consigo habilitarlo.

La opcion esta bloqueada.
En secure boot solo me aparece la opcion Os Type (Other OS o Windoes UEFI Mode) y Secure Boot Mode (Standard o Custom), no veo la opcion para desactivarlo.

En otra pestaña me aparece la opcion de fast boot que la he desactivado
 

Consultor

Master Chapuzas
Registrado
25 Ene 2015
Mensajes
13.183
Puntos
113
Hola.

Lo de tu 2ª línea, no lo entiendo, en windows 10 no tienes que hacer absolutamente nada para que arranque el equipo, pues a partir de windows 7, el equipo arranca igualmente, lo único, sin drivers gráficos, red, etc... (como es evidente), entonces simplemente es: quitar disco duro/ssd del antiguo equipo e instalarlo en el nuevo equipo...

Y como mucho, poner en la placa nueva (legacy) (esto solamente cambiarlo si en la instalación de windows del equipo i7 3770 la instalaste en modo legacy y no uefi), de cualquier modo, 1º ponlo por defecto todo y si no arranca, pues pones en la b560m-k el modo legacy.

Lo que no funcionaría correctamente, es si tuvieses un sistema de 32 bits, que arrancaría igualmente pero muchos drivers no podrías instalarlos (pues sólo hay compatibilidad para 64 bits)...

-
Y si no funciona, tienes que irte a "advanced mode" (F7) en bios, para que te aparezcan opciones de arranque "antiguas", como CSM tal y como comenta el compañero.
 

leonj

Master Chapuzas
Registrado
6 Abr 2015
Mensajes
328
Puntos
18
No puedo seleccionar la opcion CSM.



 

leonj

Master Chapuzas
Registrado
6 Abr 2015
Mensajes
328
Puntos
18
Cambia el Secure Boot Mode de Standard a Custom,
y ya podrás habilitar el Modo de compatibilidad Launch CSMEnabled

Guarda los cambios con F10.
lo he probado y tampoco me deja activarlo
 

Consultor

Master Chapuzas
Registrado
25 Ene 2015
Mensajes
13.183
Puntos
113

leonj

Master Chapuzas
Registrado
6 Abr 2015
Mensajes
328
Puntos
18
En secure boot mode solo me aparece dos opciones: standard y custom.

He probado las dos y no se activa CSM

Tambien he actualizado la BIOS a la ultima version.
 

FREEMAN

Otro más del montón.
Registrado
22 May 2014
Mensajes
4.713
Puntos
113
lo he probado y tampoco me deja activarlo
Ve a la primera pestaña → My Favorites apartado CSM (Compatibility Support Module)
a ver que opciones te da...

 

leonj

Master Chapuzas
Registrado
6 Abr 2015
Mensajes
328
Puntos
18
Ve a la primera pestaña → My Favorites apartado CSM (Compatibility Support Module)
a ver que opciones te da...

solo me aparece la opcion CPU Core Ratio
 

FREEMAN

Otro más del montón.
Registrado
22 May 2014
Mensajes
4.713
Puntos
113
solo me aparece la opcion CPU Core Ratio
Presiona F5 para que se cambien los valores del BIOS por defecto (Load Optimal Default).
Vuelve a comprobar los parámetros del Secure Boot, y el CSM a ver si ahora te deja cambiarlos.
 

leonj

Master Chapuzas
Registrado
6 Abr 2015
Mensajes
328
Puntos
18
Al final la unica solucion que me funciono fue pasar el sistema a UEFI a traves de unos comandos... no habia manera de activar el modo CSM.
Gracias a todos por ayudar.
 

kakadeluxe

Master Chapuzas
Registrado
9 Mar 2018
Mensajes
3.545
Puntos
113
Edad
57
Al final la unica solucion que me funciono fue pasar el sistema a UEFI a traves de unos comandos... no habia manera de activar el modo CSM.
Gracias a todos por ayudar.
Podias dar la secuencia de los comandos para saber la solución.
 

FREEMAN

Otro más del montón.
Registrado
22 May 2014
Mensajes
4.713
Puntos
113
Al final la unica solucion que me funciono fue pasar el sistema a UEFI a traves de unos comandos... no habia manera de activar el modo CSM.
Gracias a todos por ayudar.
Es muy raro que no te deje habilitar el CSM, cuando en realidad ese parámetro debería de venir habilitado por defecto.

¿Has probado con otra actualización del BIOS anterior a la que tienes ahora instalada?
Simplemente para descartar que sea un fallo del BIOS, o de la actualización.
 

Consultor

Master Chapuzas
Registrado
25 Ene 2015
Mensajes
13.183
Puntos
113
Está claro que esa opción se puede habilitar, más que nada porque está como opción en bios (aunque esté "bloqueada"), entonces se nos pasa algo que hace que la opción no se pueda activar; otra cosa es que ni siquiera saliese como opción.

De cualquier modo, ya lo ha/s solucionado y parece que todo correcto ¿No?.

Un saludo.
 

FREEMAN

Otro más del montón.
Registrado
22 May 2014
Mensajes
4.713
Puntos
113
Está claro que esa opción se puede habilitar, más que nada porque está como opción en bios (aunque esté "bloqueada"), entonces se nos pasa algo que hace que la opción no se pueda activar; otra cosa es que ni siquiera saliese como opción.

De cualquier modo, ya lo ha/s solucionado y parece que todo correcto ¿No?.

Un saludo.
Puede que al pasar el Secure boot de Standard a Custom tuviera que configurar también el Key ManagementClear Secure Boot keys
para que pudiera dar la opción de habilitar el Launch CSM Enabled

Whats-App-Image-2021-05-04-at-19-09-25-2 — ImgBB (ibb.co)
 

FREEMAN

Otro más del montón.
Registrado
22 May 2014
Mensajes
4.713
Puntos
113
Una pregunta por curiosidad leonj

¿Estás utilizando los gráficos integrados del procesador, o utilizas una tarjeta gráfica dedicada?

Te lo pregunto porque parece que en la serie 500 de Intel
los gráficos integrados no son compatibles con el arranque heredado y el CSM no se puede configurar.
 
Última edición:

leonj

Master Chapuzas
Registrado
6 Abr 2015
Mensajes
328
Puntos
18
Os dejo los pasos que he realizado para pasar a UEFI (he tenido que hacerlo desde otro equipo donde si me arrancaba el sistema)

1. Opciones avanzadas de arranque de Windows.
2. Troubleshoot/Advanced Options/Command Prompt
3. Escribimos los comandos:
- mbr2gpt /validate
- mbr2gpt /convert
4. Reiniciar.

Con una BIOS anterior no llegue a probar, desde primer momento probe con la version que venia y luego volvi a probar con la ultima version.

Probe con grafica dedicada e integrada y tambien probe la opcion de Clear Secure Boot Keys.

No se que podria ser, me resulta raro porque es la primera vez que veo que una opcion esta bloqueada, llegue incluso a mandar un email a Asus comentando el problema pero aun no me han respondido.

Si con el tiempo encuentro alguna solucion tras alguna actualizacion de BIOS lo comentare, porque ya no sabia que mas opciones probar.
 
Arriba