• ¡Bienvenid@! Recuerda que para comentar en el foro de El Chapuzas Informático necesitas registrar tu cuenta, tardarás menos de 2 minutos y te dará valiosa información además de ayudarte en lo que necesites o pasar un rato agradable con nosotros.

AYUDA PC - Apaga solo

Jake24

Chapuzas Jr
Registrado
13 May 2017
Mensajes
34
Puntos
8
Buenas noches,
Os pongo un poco en antecedentes hace un tiempo compre el siguiente ordenador por piezas:
2uoick6.png

Comprando el procesador aparte, por Amazon.

Desde hace un tiempo a ahora, lo que me viene ocurriendo es que yo hago un uso "normal" del PC, y llegado un momento (algunas veces es a los 20min de uso otras veces a la hora...) (Tengo la sensacion de que si el PC no esta teniendo mucha carga tarda mas en pasar pero no lo he podido comprobar).
El PC se "apaga", y digo se "apaga" porque lo que ocurre es que dejan de tener corriente el teclado, raton (al menos sus respectivos leds se apagan), deja de tener señal de video el monitor, pero en cambio los leds que tiene mi caja siguen encendidos (estos solo estan encendidos si el PC esta encendido) y ademas si trato de forzar el apagado de la torre manteniendo el boton, no ocurre nada, por lo que tengo que desconectar la fuente, esperar unos segundos, volver a conectar y vuelta a empezar al principio, todo funciona Okey hasta pasado X tiempo.
Me gustaría saber que me recomendarías hacer, ya que al haber sido comprado por piezas... ¿Lo llevo a alguna tienda fisica y que una vez sepa que componente esta averiado tramito la garantia de ese? No se muy bien que hacer.
Muchas gracias por vuestra ayuda.
Un saludo
 

marcos777

Master Chapuzas
Registrado
26 Oct 2016
Mensajes
6.623
Puntos
113
Edad
52
empezaria con pruebas tipo heaven ,superposition y juegos pc y monotorizar con msi afterburner para ver como se comporta en temps y demas . si tienes otra fuente prueba a ver , por watios la fuente sobra ., si tienes prisa puedes probar en una tienda y si no RMA al canto
 

Armadval

Master Chapuzas
Registrado
14 Ago 2017
Mensajes
1.704
Puntos
113
Edad
29
Casos que he visto similares son de placa base, si lo llevas a una tienda seguramente te cobren una pasta solo por analizarlo, por qué si realmente es algo de placa va a ser complicado de verificar.

Vete descartando, como dice marcos, prueba temperatura, estresalo y mira como se comporta, quita una RAM, repite, quita la otra, usa GPU interna (si es que tienes)...
 

Jake24

Chapuzas Jr
Registrado
13 May 2017
Mensajes
34
Puntos
8
La putada es que como el fallo tarda a veces tanto y a veces tan poco en pasar, no tengo muy claro como poder comprobarlo.., porque componente a componente puedo necesitar varios dias de uso por lo que puede ser un poco locura...
Lo de Heaven y Superposition he visto que tienen unos benchmarks, la idea seria pasarlos y ver que pasa entiendo no? ¿Por otro lado el MSI algun consejo para poder revisarlo bien? Perdonarme pero es que de Hardware soy bastante negao... -.-
Para que os hagais una idea llevo hoy ya 3h con el PC y no pasa..., sin embargo ayer en un intervalo de 4h paso 2 veces...
 

Jake24

Chapuzas Jr
Registrado
13 May 2017
Mensajes
34
Puntos
8
En Heaven y Superposition lo que tendría que hacer es el benchmark entiendo no? Lo hice en ambos y sin problema alguno, ademas no cambio apenas la temperatura ni nada... No se muy bien que más hacer la verdad ... Al ser tan aleatorio el tiempo del fallo... da mucha rabia
 

Jake24

Chapuzas Jr
Registrado
13 May 2017
Mensajes
34
Puntos
8
Por temperautra y tal he visto que funciona bien aparentemente, y lo malo de ir quitando componentes es que al tardar tanto a veces, es dificil descartar
 

marcos777

Master Chapuzas
Registrado
26 Oct 2016
Mensajes
6.623
Puntos
113
Edad
52
exactamente le benckmark , iran reflejando temperaturas de la grafica y proce , como te comentaba la fuente tiene bastantes puntos ,revisa tambien las conexiones a ver si algo falla , la fuente es un modelo muy basico aunque sobren muchos watios , si pones el msi aferburner en yootube ahi varios tutoriales de como usarlo
 

Jake24

Chapuzas Jr
Registrado
13 May 2017
Mensajes
34
Puntos
8
Me lo miro, muchas gracias :)
 

Jake24

Chapuzas Jr
Registrado
13 May 2017
Mensajes
34
Puntos
8
mtny8p.png

Por el momento despues de 2h de uso nada extraño. ¿Los valores los veis normales?
Gracias y perdonar tanta molestia
 

rubinger66

Chapuzas Senior
Registrado
18 Jul 2018
Mensajes
76
Puntos
8
si el ordenador sigue encendido pero pierde la señal en el monitor yo me inclinaria porque le hicieras pruebas a la grafica, a mi me paso algo parecido pero cuando jugaba a juegos no muy exigentes , a veces a los 5 minutos y otras a la hora se terminaba apagando, finalmente cambie la grafica y se termino el fallo, ahora mi pc va de lujo y jamas se ha vuelto a apagar sin motivo aparente
 
Arriba