PC recién montado no hace boot

adro

Nuevo
Registrado
18 Dic 2020
Mensajes
2
Puntos
3
Edad
20
Buenas a todos,

Me he dispuesto a montar mi primer ordenador, ya que era hora de tener uno nuevo.

Primero de todo estos són los componentes:
- AMD Ryzen 7 5800x
- ASUS STRIX x570-F Gaming
- ASUS STRIX GTX 960 4GB (Provisional)
- MSI MAG Coreliquid 360R
- 4X8 Corsair Vengeance PRO 3600
- Samsung 970 EVO Plus 500GB
- Kingston SSD 240GB
- Seagate HDD 2TB
- HHD 2'5 1TB
- Lian-Li PC-O11 Dynamic con 3 Corsair LL120

Cuando lo enciendo todo funciona, pero la targeta gráfica tiene los ventiladores al máximo, nunca la había visto así.
Tambien veo que la luz q-led de las dram está encendida, he provado de encender con una sola pero tampoco se apaga.

Gracias de antemano.
 

tasadarf

Master Chapuzas
Registrado
2 Jun 2016
Mensajes
19.301
Puntos
113
Tienes que actualizar la BIOS si no es totalmente incompatible con ryzen 5000, esa placa base tiene una función para actualizarla incluso aunque no arranque.
 

adro

Nuevo
Registrado
18 Dic 2020
Mensajes
2
Puntos
3
Edad
20
Tienes que actualizar la BIOS si no es totalmente incompatible con ryzen 5000, esa placa base tiene una función para actualizarla incluso aunque no arranque.
muchas gracias por la ayuda!!
 

tasadarf

Master Chapuzas
Registrado
2 Jun 2016
Mensajes
19.301
Puntos
113
muchas gracias por la ayuda!!
Si tienes algun problema consultanos, ya que tienes que cumplir unas condiciones que vienen en el manual de la placa base, descargarte la ultima version, renombrarla con un nombre muy concreto, formatear la memoria usb en fat32 etc
 
Arriba