AYUDA PC se apaga y a veces al arrancar dice que no encuentra disco/s.o.

maxipaul

Master Chapuzas
Registrado
22 Oct 2014
Mensajes
249
Puntos
18
Buenas chapucer@s,

A ver si sabéis orientarme. El PC de mi hermano sufre apagones frecuentes, y al arrancarlo sale un mensaje en la pantalla negra indicando que no encuentra el disco o sistema operativo (no puedo daros el mensaje exacto porque lo borré). Pero hay veces que sí arranca. Se le cambió la fuente de alimentación hace unos días ya que se petó. Antes del cambio ya pasaba esto a veces también. Se le desconectó la grabadora de DVD porque no abría la bandeja y por si causaba errores de arranque. No sé si el problema estará en el disco duro, en la placa o en una mezcla de motivos. El disco le pasé un CrystalDiskInfo y ponía que el estado era Bueno. También le hicimos un chkdsk por si acaso.

Tenía pensado hacer un volcado del HD del S.O. a uno nuevo que tengo de 2TB y probar a ver, pero no sé me dará tiempo a hacerlo antes de que se apague (si es que conseguimos que arranque) o me tocará pinchar los discos en mi PC para hacer el volcado.

¿Sabríais orientarme a ver cómo doy con el problema? :cabezaloca:

¡Muchas gracias y un saludo!
 

FREEMAN

Otro más del montón.
Registrado
22 May 2014
Mensajes
4.893
Puntos
113
Hola.

Puedes probar a cambiar los cables de datos y alimentación que van hacia el disco duro,
a veces se deterioran o se aflojan provocando casos similares.

Si se trata de un disco SATA, también prueba a cambiarlos en los distintos puertos de la placa base.
 
Arriba