Pc solo arranca en la BIOS y no pasa de ahi

xRos

Chapuzas Senior
Registrado
4 Ene 2018
Mensajes
90
Puntos
0
Edad
27
Buenas a todos. Tengo un problema que no se que hacer ya.

Ayer me iba muy mal el pc, y vi que windows update estaba pillado actualizando asique mire la pagina de microsoft y decian de instalar la actalizacion anterior para arreglarlo.

Pues bien, la descargue e instale y me pidio reiniciar. En ese momento entró en la BIOS solo, reinicie y de nuevo, que raro pensé. Comprobe y cambie el orden de arranque de los discos y todo y aun asi hacia lo mismo, asique m baje una imagen de windows en usb y pase a formatear.

Primer problema, con diskpart no me deja formatear el ssd, pone que lo limpia, actualizo y nada, sigue igual.

Por lo que paso a limpiar el hdd para instalar ahi y ya limpiare el ssd. Pues bien, lo limpio sin errores, instalo y aun asi el Pc sigue o arrancando en la BIOS , o si enchufo el pen en el asistente de windows.

He probado a desenchufar los discos, teclado por si se queda pillada la tecla DEL o algo, quitado la pila de la placa base, actualizado la bios, y nada, enciendo el pc y directo a la BIOS, EL pc tiene unos 4 o 5 meses.

Gracias por la ayuda
 

dr4ews

Master Chapuzas
Registrado
6 Jun 2017
Mensajes
102
Puntos
18
Puede que se te haya estropeado el arranque de Windows y con lo de cambiar los discos duros de puertos lo has liado más, desenchufa todos los hds, deja solo el ssd y prueba a reinstalar Windows o si te deja, intenta recuperar la instalación anterior...

Enviado desde mi MI 5 mediante Tapatalk
 

xRos

Chapuzas Senior
Registrado
4 Ene 2018
Mensajes
90
Puntos
0
Edad
27
Alfinal he conseguido iniciar en el hdd, pero el ssd no me deja fornatearlo de ninguba manera, ni desde cmd con diskpart, ni desde el administrador de discos ni nada de nada
 

ichi

Chapuzas Jr
Registrado
24 May 2018
Mensajes
16
Puntos
0
a mi me paso lo mismo,lo que hice fue formatear desde otro ordenador el ssdd y al final me lo cojio.reinstalamdo de nuevo.
el hdd aun no he conseguido recuperar lo q tenia...
 

tasadarf

Master Chapuzas
Registrado
2 Jun 2016
Mensajes
19.354
Puntos
113
Alfinal he conseguido iniciar en el hdd, pero el ssd no me deja fornatearlo de ninguba manera, ni desde cmd con diskpart, ni desde el administrador de discos ni nada de nada
Es probable que este roto. Puedes usar un CD live de Ubuntu y si no deja es que está roto. Puedes probar otro ordenador para saberlo al 100%
 

Fleeki

Chapuzas Jr
Registrado
26 Ago 2018
Mensajes
18
Puntos
0
Buenas a todos. Tengo un problema que no se que hacer ya.

Ayer me iba muy mal el pc, y vi que windows update estaba pillado actualizando asique mire la pagina de microsoft y decian de instalar la actalizacion anterior para arreglarlo.

Pues bien, la descargue e instale y me pidio reiniciar. En ese momento entró en la BIOS solo, reinicie y de nuevo, que raro pensé. Comprobe y cambie el orden de arranque de los discos y todo y aun asi hacia lo mismo, asique m baje una imagen de windows en usb y pase a formatear.

Primer problema, con diskpart no me deja formatear el ssd, pone que lo limpia, actualizo y nada, sigue igual.

Por lo que paso a limpiar el hdd para instalar ahi y ya limpiare el ssd. Pues bien, lo limpio sin errores, instalo y aun asi el Pc sigue o arrancando en la BIOS , o si enchufo el pen en el asistente de windows.

He probado a desenchufar los discos, teclado por si se queda pillada la tecla DEL o algo, quitado la pila de la placa base, actualizado la bios, y nada, enciendo el pc y directo a la BIOS, EL pc tiene unos 4 o 5 meses.

Gracias por la ayuda


Buenas, sobre la BIOS. Intenta poner la configuración por defecto de la bios y en la parte del SSD create un usb booteable con el hirens o linux live y lo formateas con el Gparted o lo formateas en bajo nivel. En el hirens hay apartados donde puedes ver si tus discos duros están en mal estado o no. ;D

Espero que se te solucione.
 
Arriba