Pérdida de conexión con PLC y WIFI

dane-sd

Master Chapuzas
Registrado
5 Jul 2015
Mensajes
307
Puntos
0
Hola. Últimamente, estoy sufriendo muchas pérdida de conexión a Internet (que no de red) mediante PLC y WiFi.

He llamado a Jazztel y me han dicho que tiene que ser un equipo de la red puesto que la conexión parece estar bien. El caso es que he mentido y he dicho que el PC lo tengo por cable para que me hicieran caso, porque si digo que es por PLC, me van a decir que ese es el problema. Me van a mandar un técnico para que cambie el router, pero me imagino que en cuanto vea los PLC, se va a ir sin más. O me lo cambia, pero me dirá que el problema va a persistir. Pero sigo sin entender cómo los PLC pueden afectar al WiFi.

Sé que los PLC pueden ser inestables. Pero últimamente, me da mucho por saco por las mañanas y no entiendo cómo puede afectar al Wifi también. No pierdo las dos conexiones a la vez, sino que es intermitente y en equipos distintos. Por ejemplo, mi madre está usando la tablet y a mí se me va la conexión en el móvil pero a ella no. O se me va la conexión en el portátil pero en el PC no. ¿A alguien le pasa esto con los PLC?
 

Consultor

Master Chapuzas
Registrado
25 Ene 2015
Mensajes
13.275
Puntos
113
Hola. Eso no es así, no tiene nada que ver que se vaya el wifi para los plc´s.

Ten en cuenta que los PLCs es como si fueran un ordenador más, lo conectas por rj-45 y ya ellos se encargar de repartir la "señal cableada" por la red eléctrica.

Tiene pinta de ser más bien el router (si accedes a la wifi a través de éste), quizás no llegue señal, quizás se "disipe" con otras redes vecinas o quizás esté ya medio roto.

La prueba la puedes hacer (si insistes que son los plc´s), quitando todos ellos y probando. Lo suyo es que lo apagaras y encendieses el router, a veces se quedan "pillados".
 

dane-sd

Master Chapuzas
Registrado
5 Jul 2015
Mensajes
307
Puntos
0
Hola. Eso no es así, no tiene nada que ver que se vaya el wifi para los plc´s.

Ten en cuenta que los PLCs es como si fueran un ordenador más, lo conectas por rj-45 y ya ellos se encargar de repartir la "señal cableada" por la red eléctrica.

Tiene pinta de ser más bien el router (si accedes a la wifi a través de éste), quizás no llegue señal, quizás se "disipe" con otras redes vecinas o quizás esté ya medio roto.

La prueba la puedes hacer (si insistes que son los plc´s), quitando todos ellos y probando. Lo suyo es que lo apagaras y encendieses el router, a veces se quedan "pillados".

Yo sólo digo lo que me han dicho xD. Si no entiendo qué tiene que ver el cable con el wifi cuando son dos módulos distintos. Yo sé que muchas pérdidas que sufro en el PC son por el PLC. Pero se que me pierda más de 10 veces en una mañana y que se solucione quitando el cable o desactivando y volviendo a activar el adaptador de red, me da que es problemas con el DHCP. Pero también tengo dudas de esto puesto que se asigna una vez la ip y no debería cambiar.

Ayer mismo, estaba con el móvil desde mi habitación teniendo todo lo demás apagado y dejó de funcionar el wifi. Y se soluciona al rato sólo o desactivando el wifi (a veces no encuentra el Wifi hasta pasado un rato) o reiniciando el móvil.

El router no tiene ni 1 año.
 
Arriba