Posible problema con R9 380

ChristianRocky

Chapuzas Jr
Registrado
15 Mar 2016
Mensajes
46
Puntos
8
Edad
28
Os comento, hace poco mas de una semana, me compre un PC por piezas con estos componentes:
Placa: MSI Z97 PC Mate
Memoria: Ripjaws X DDR3 1600 PC3-12800 8GB CL9
CPU: Core I5-4690 3.5Ghz Box
Grafica: Sapphire R9 380 OC Nitro Dual-X 4GB GDDR5
Fuente: Antec VPF 550 EC 550W 80 Plus Bronze
Disipador: Cooler Master Hyper 103

Pues voy al grano, los primeros dias me iba fantastico, jugando a NBA 2K16 con todo en alto y ni un problema. De repente sobre el miercoles-jueves me dio un pantallazo azul, reinicie y al rato otro pantallazo, no me volvio a dar otro pantallazo hasta ayer. Tambien en dos ocasiones, una nada mas iniciar el The Witcher 1 y otra casi acabando un partido del NBA, parece que el ordenador deja de reconocer la pantalla y no se muestra nada, simplemente el mensajito de la tele diciendo que no hay ningun cable conectado y que pruebe con otro metodo de entrada de imagen, mi unica solucion era reiniciar.
Por ultimo el fallo que me ha llevado a pensar que tal vez sea de la grafica en vez de otro componente, cuando estoy jugando al NBA, a 60 fps constantes, de repente pega un bajo de fps y se queda entre 5-15 fps, hasta que se produce una repeticion de jugada y vuelven los fps a la normalidad.
He de aclarar que este ultimo fallo a lo mejor me pasa al principio del partido y no vuelve a pasar mas que a lo mejor me pasa 4 o 5 veces durante el partido.
Tambien aclaro que esta caida de fps solo me pasa con el NBA, tambien estoy jugando ahora al Batman Arkham Origins y me va siempre a 60 fps salvo momentos en que voy por Gotham y baja mas o menos a unos 49.
Un saludo
 

Borja Rodríguez

Amo y señor de los Chapuzas
Miembro del equipo
Registrado
4 Jul 2012
Mensajes
81.745
Puntos
113
Edad
33
Pantallazo de que era? qué drivers tienes?
 

MarcedeCris

Master Chapuzas
Registrado
3 May 2014
Mensajes
125
Puntos
18
Edad
33
Pasa el DDU e instala de 0 a ver que pasa.

PD: Me paso con mi 380 Strix que me tiro 2 pantallazos azules, luego controlador dejo de responder, le actualice BIOS y quedo perfecta
 

iron500

Fanático del hardware
Registrado
26 Abr 2015
Mensajes
9.686
Puntos
113
Probablemente sea un problema de drivers. Hay algunos usuarios que llevan tiempo reportando fallos como el tuyo con los drivers más recientes Crimsom. Desinstala los actuales con el DDU e instala unos antiguos, a ver qué tal.
 
Arriba