problema al ampliar ram

gussuizo

Chapuzas Jr
Registrado
20 Nov 2020
Mensajes
6
Puntos
3
Edad
45
Hola buenas,tengo un pc con una placa asrock h87 pro 4,ram gskill dd3 8gb a 1600,procesador i5 4670 y una grafica rx 580.Jugaba sin ningún problema hasta que decidi comprar 2 ram igual que las que tenia de segunda mano.Las instalé pero al iniciar me salió un error que ponia"the following channel memory did not pass cpu memory test.Please remove the memory then plug again.channel b"
Volvi a quitarlas y ponerlas otra vez y me las reconoció,pero al ir a jugar,los juegos iban a tirones.Entonces decidí quitar las nuevas ram y dejar las que tenia antes,pero salió un pantallazo azu.Formatee el pc con las ram antiguas y sigo teniendo el mismo problema con los juegos,van a tirones.
Por favor,a ver si alguien me puede ayudar ya que estoy un poco desesperado,no sé que hacer.
Un saludo
 

InfaSysKey

Dig Out Your Soul
Registrado
18 Ene 2017
Mensajes
273
Puntos
28
Hola buenas,tengo un pc con una placa asrock h87 pro 4,ram gskill dd3 8gb a 1600,procesador i5 4670 y una grafica rx 580.Jugaba sin ningún problema hasta que decidi comprar 2 ram igual que las que tenia de segunda mano.Las instalé pero al iniciar me salió un error que ponia"the following channel memory did not pass cpu memory test.Please remove the memory then plug again.channel b"
Volvi a quitarlas y ponerlas otra vez y me las reconoció,pero al ir a jugar,los juegos iban a tirones.Entonces decidí quitar las nuevas ram y dejar las que tenia antes,pero salió un pantallazo azu.Formatee el pc con las ram antiguas y sigo teniendo el mismo problema con los juegos,van a tirones.
Por favor,a ver si alguien me puede ayudar ya que estoy un poco desesperado,no sé que hacer.
Un saludo

¿Puedes pasar fotos de las RAM?
 

gussuizo

Chapuzas Jr
Registrado
20 Nov 2020
Mensajes
6
Puntos
3
Edad
45
Hola otra vez,pues no sé como ha sido pero lo he solucionado.Lo único que he hecho a sido tener el pc desconectado de la corriente electrica y me fijé que estaba un poco suelto el disipador de la cpu y se movia,lo puse bien.Cual fue mi sorpresa que al encenderlo y probar los juegos funcionaban perfectamente,luego le instale los otros dos módulos de ram y todo correcto.
De todas formas muchas gracias y ojala sirva a alguien este post
Un saludo
 
Arriba