AYUDA Problema al intentar instalar Windows 10 en Notebook - SE APAGA

luizerk

Chapuzas Jr
Registrado
30 Ene 2020
Mensajes
19
Puntos
0
Buenas!

El problema consiste en que cuando enciendo la notebook con un USB con windows 10 cargado (habiendolo usado para bootear tambien otras PC's y funciona sin problema), la PC muestra el logo de W10 pero queda bloqueada, y ocasionalmente se apaga.

Probé lo siguiente y nada dio resultado:
Cambiar la ram de slot.
Probar con otra Ram.
Probar con otro disco.
Intentar instalar desde otro puerto USB.

Alguna sugerencia?

Notebook specs:
EXO SMART VR777
Intel Mobile i7 2620M
Intel MB40
RAM 4Gb DDR3 1333Mhz
Disco 500GB sata
 

FREEMAN

El Curandero
Registrado
22 May 2014
Mensajes
3.689
Puntos
113
Buenas!

El problema consiste en que cuando enciendo la notebook con un USB con windows 10 cargado (habiendolo usado para bootear tambien otras PC's y funciona sin problema), la PC muestra el logo de W10 pero queda bloqueada, y ocasionalmente se apaga.

Probé lo siguiente y nada dio resultado:
Cambiar la ram de slot.
Probar con otra Ram.
Probar con otro disco.
Intentar instalar desde otro puerto USB.

Alguna sugerencia?

Notebook specs:
EXO SMART VR777
Intel Mobile i7 2620M
Intel MB40
RAM 4Gb DDR3 1333Mhz
Disco 500GB sata
Hola.

Intenta entrar en BIOS para deshabilitar el Secure Boot y el Fast Boot.

Pregunto:
¿Se puede saber el motivo del por qué quieres instalar Win10?
¿De fábrica viene con otro sistema operativo?
¿O tiene algún problema en concreto?
 

luizerk

Chapuzas Jr
Registrado
30 Ene 2020
Mensajes
19
Puntos
0
Entré a la BIOS anteriormente pero no encontré nada parecido a Secure Boot y Fast Boot, como que esta era muy simple.

Creo que originalmente venía con Windows7, pero tiene el disco formateado. Intentaba instalarle Windows10 por la única razón que instala los drivers de manera automática, puede ser que este (W10) sea el problema?











Aca te envio fotos de la BIOS
 

FREEMAN

El Curandero
Registrado
22 May 2014
Mensajes
3.689
Puntos
113
Entré a la BIOS anteriormente pero no encontré nada parecido a Secure Boot y Fast Boot, como que esta era muy simple.

Creo que originalmente venía con Windows7, pero tiene el disco formateado. Intentaba instalarle Windows10 por la única razón que instala los drivers de manera automática, puede ser que este (W10) sea el problema?
Según las imágenes, parece que no tiene UEFI.

Vuelve a bajar la ISO → Win10_1909_Spanish_x64.iso
Luego descarga → RUFUS → es un archivo ejecutable (no necesita instalación) → Descaga
Y preparas el pendrive en modo MBR para BIOS.

Te dejo una imagen de ejemplo dentro del siguiente Spoiler.

Spoiler

Lo que no me queda claro es el por qué se apaga. Aunque no arranque la instalación, no debería de apagarse.
Puede que tenga el disipador/ventilador sucio, y al NO refrigerarse adecuadamente se apague.
 

luizerk

Chapuzas Jr
Registrado
30 Ene 2020
Mensajes
19
Puntos
0
El ISO lo estaba instalando desde la herramienta de Windows Creation Tool. Aún asi, volvi a bajar el ISO y lo instale mediante RUFUS como me indicaste. Esto no funcionó, la PC sigue igual que antes, cuando lee el USB muestra el logo de Windows 10, y las bolitas de carga circular quedan frizadas antes de comenzar a girar. Y asi queda permanentemente. La PC ya no se apaga. Esta completamente limpia por dentro, por lo cual no tiene problemas de temperatura.
 

FREEMAN

El Curandero
Registrado
22 May 2014
Mensajes
3.689
Puntos
113
El ISO lo estaba instalando desde la herramienta de Windows Creation Tool. Aún asi, volvi a bajar el ISO y lo instale mediante RUFUS como me indicaste. Esto no funcionó, la PC sigue igual que antes, cuando lee el USB muestra el logo de Windows 10, y las bolitas de carga circular quedan frizadas antes de comenzar a girar. Y asi queda permanentemente. La PC ya no se apaga. Esta completamente limpia por dentro, por lo cual no tiene problemas de temperatura.
Entonces creo entender que la unidad USB está iniciando la instalación, sin embargo, se queda congelada.
Si ya has probado con otras RAM, y con otro HDD,
puede ser un problema de gráficos,
o de incompatibilidad con los mismos.

¿Has intentado utilizar otro pendrive, para descartar?
¿Has intentado hacerlo con un DVD?
______________

También podrías hacer otras pruebas, entre ellas:

• Utilizar un Live/CD/USB; con Linux, o por ejemplo con el → Hiren´s Boot,
(puedes utilizar cualquiera de las dos versiones siguientes)

- Descarga → HBCD_PE_x64.iso
- Descarga → Hiren´s Boot CD 15.2 es un archivo .rar el cual hay que descomprimir para obtener la ISO.

• O puedes intentar de instalar Win7 a ver si te sigue dando los mismos resultados que Win10.
En el siguiente → post encontrarás las descargas de las ISO de Win7.


PD: Añadir que;
*debes actualizar fecha y hora en el BIOS

** Y si no funciona ninguna de las opciones comentadas,
probar a deshabilitar en la pestaña Advanced la opción Execute Disable BitDisabled
guarda los cambios efectuados con F10 y prueba.

https://i.gyazo.com/270c0084e24291e90d4e21062c4cf7b1.png
 
Última edición:
Arriba