Problema con AMD 270X

ruben15prd

Nuevo
Registrado
6 Feb 2016
Mensajes
4
Puntos
0
Buenas.

El problema surgió mientras jugaba, la pantalla se quedó en negro y el sonido del juego se quedó también pillado. Esto me había pasado alguna vez anteriormente pero el sistema arrancaba correctamente después.


Pero esta última vez el PC no consigue entrar a windows. Enciendo el PC, la tarjeta da vídeo y puedo acceder a la BIOS sin problema y no muestra artifacts. El problema surge cuando intenta arrancar windows que siempre entra en modo recuperación, mostrando una ventana azul con el siguiente texto:

Reparación automática no pudo reparar tu PC

Presiona "Opciones avanzadas" para tratar de reparar el equipo con otras opciones o "Apagar" para apagarlo
Archivo de registro: C:\\WINDOWS\System32\Logfiles\Srt\SrtTrail.txt


Contenido del archivo SrtTrail.txt:

Causa principal encontrada:
---------------------------
Un archivo de arranque imprescindible c:\efi\microsoft\boot\resources\custom\bootres.dll está dañado.


Acción de reparación: Reparación de archivos
Resultado: Error. Código de error = 0x57
Tiempo invertido = 5219 ms


---------------------------
---------------------------



Hardware PC:


Placa base: Asus m5a97 evo r2.0
Procesador: AMD FX 8350
Fuente de alimentación: Corsair cx600m


Cosas que he probado:
- Formatear: El PC muestra el mismo error después de formatear y reinstalar windows
- Cambiar tarjeta gráfica por otras distintas: He probado con una nvidia 8600gs y otra nvidia 530gt y entra perfectamente en windows, puedo jugar y usar el PC sin ningún problema y deja de entrar en el modo recuperación de windows.
- Conectar gráfica que funciona en el primer PCI-e y la AMD 270X en la segunda ranura PCI-e: El PC arranca pero algunas veces se cuelga. GPU-Z no me detecta la AMD, ni el administrador de dispositivos.


¿Está muerta la gráfica definitivamente, o se puede reparar de alguna forma?. No he visto ningún condensador en mal estado, ni nada quemado.


Es la primera vez que posteo aquí, si el post no está en el lugar indicado o tengo que adjuntar más información edito el post.

Muchas gracias por vuestra ayuda.

Un saludo.
 

ReyOrton24

Mr. Mustafa
Registrado
17 May 2018
Mensajes
1.686
Puntos
113
Puede ser la placa base también, yo en el mio antes tenia una ASRock AB350M Pro 4 y con la 970 y OC petaba cada media hora, pero si ponía la 1050 dejaba de pasar, cambié la placa base por una MSI B350 PC Mate y nunca he vuelto a tener problemas. Por lo que te recomiendo antes de hacer nada, que la pongas en otro ordenador para probar, ya sea tuyo o de un colega.
 

ruben15prd

Nuevo
Registrado
6 Feb 2016
Mensajes
4
Puntos
0
Probaré esta tarde en el pc de un colega a ver que ocurre. Muchas gracias
 

ruben15prd

Nuevo
Registrado
6 Feb 2016
Mensajes
4
Puntos
0
He probado la gráfica en otro PC y la placa base a veces da pitido de falla en la tarjeta gráfica y otras veces se ve el logo de la placa base durante un segundo y luego pierde la señal de vídeo
 

ReyOrton24

Mr. Mustafa
Registrado
17 May 2018
Mensajes
1.686
Puntos
113
Pues si en otro PC da problemas es que se te esta muriendo la GPU, la principal manera de salvar tu GPU es hacer reballing, y no es un proceso sencillo.
 

ruben15prd

Nuevo
Registrado
6 Feb 2016
Mensajes
4
Puntos
0
Va siendo hora entonces de reemplazarla jaja. Muchas gracias por la ayuda

Enviado desde mi Redmi Note 4 mediante Tapatalk
 
Arriba