AYUDA Problema con disco duro externo toshiba canvio 3.0.

4lb3r7o

Chapuzas Jr
Registrado
11 Ago 2015
Mensajes
24
Puntos
0
Edad
26
El disco duro se conecta y el pc lo detecta con normalidad, el problema aparece solo cuando transfiero un archivo a través del 3.0 (a 130mb/s aprox.) pues al cabo de unos minutos suena la notificación de windows de desconexión y se vuelve a conectar lo que interrumpe la transferencia del archivo o la deja incompleta. Funciona en otros pc sin ningún problema y ya he probado las opciones de administración de energía del administrador de dispositivos usb, a desactivar la suspensión selectiva, a desinstalar e instalar el dispositivo.
El disco es un Toshiba Canvio 3.0 1Tb (con alimentación mediante transformador) y mi placa base es una Asrock 970 extreme 3 r2.0.
 

AngelBG

Master Chapuzas
Registrado
18 Dic 2017
Mensajes
634
Puntos
43
Si te funciona en otro equipo sin ningún problema y descartas que sea un problema eléctrico o del cable USB, (mas bien eléctrico que USB), puede ser algún problema con los contralores USB del sistema operativo.
 

Consultor

Master Chapuzas
Registrado
25 Ene 2015
Mensajes
13.278
Puntos
113
Hola.

Pues como dice Angel, deberías comprobarlo en otro PC, que tenga USB 3.0 a poder ser. Como consejos personales que te doy, son:
- Usa siempre los puertos usb traseros de la torre (los que van en placa base).
- Ten el disco duro firme en una base plana.
- Revisa que el cable de conexión al disco duro, no haga "juego".

-
Si finalmente en otro equipo no hay problemas, sería cosa de esa "asrock 970" o bien del sistema operativo.

-
Si también ocurre en otros equipos, te recomiendo que extraigas los datos y le des un formato completo (destickear "formato rápido"), de este modo restaurarás los "platos" del hdd como te vino de fábrica.

Felices fiestas.
 
Arriba