AYUDA Problema con displayport

Gorgo27

Chapuzas Jr
Registrado
17 Feb 2017
Mensajes
6
Puntos
0
El tema es el siguiente, tengo un pc hecho con AMD y una gráfica Radeon R9 Fury Nitro y una pantalla BenQ 2k, cuando compre el pc intente poner un cable hdmi pero en la ranura del pc había un hierro que molestaba, así que puse un DVI, ayer compre un compre un cable displayport para quitar el DVI y cambiarlo. Con el pc encendido puse el cable displayport y me detecto como una segunda pantalla en la misma pantalla, pero cuando quite el DVI y me quede solo con displayport la pantalla empezó a hacer cosas raras como si estuviese bugueada. Reinicie el pc y continuaba haciendo lo mismo. Ahora he hecho un apaño provisional que es volver a conectar el DVI y hacer que la segunda pantalla (Displayport) sea la principal y que solo muestre esa. Vuelvo a aclarar que esto es todo en un mismo monitor. Ahora no se como hacer para poder quitar el DVI sin que le pegue una embolia a mi pantalla.
Espero que me podáis ayudar, muchas gracias.
 

fernando.repiso

Master Chapuzas
Registrado
19 Abr 2016
Mensajes
545
Puntos
0
Edad
50
Buenos.dias. quita los cables del monitor, ambos y resetea el monitor (valores de fabrica). Reinicia el pc y miras a ver si con eso te da la imagen por.el displayport

Enviado desde mi H60-L04 mediante Tapatalk
 

Gorgo27

Chapuzas Jr
Registrado
17 Feb 2017
Mensajes
6
Puntos
0
Muchas gracias por el consejo, pero sigo con el mismo problema cuando estoy con el displayport solo, pero ahora ademas, la pantalla no me detecta el displayport. Me explico, el pc sigue detectando 2 pantallas pero el monitor solo detecta el DVI.
 

fernando.repiso

Master Chapuzas
Registrado
19 Abr 2016
Mensajes
545
Puntos
0
Edad
50
Hola. Conoces a alguien que tenga un monitor con Displayport? Para hacer la prueba con tu equipo y la otra pantalla. Si con esa pantalla funciona, tiene.que ser.algo con tu pantalla. Sino prueba con otra grafica tambien

Enviado desde mi H60-L04 mediante Tapatalk
 
Arriba