AYUDA Problema con el audio

CeroZeta

Chapuzas Jr
Registrado
29 Ago 2015
Mensajes
25
Puntos
0
Edad
22
Hola, bueno, pues se me ha roto la clavija de audio del panel frontal (ha sido dandole un tirón fuerte sin querer :cabezaloca:) y al conectar los auriculares o altavoces en el panel trasero no funciona, al principio ni me los detectaba, luego he buscado por internet y he descargado el controlador de audio de realtek, al instalarlo ya me detectaba los altavoces, pero los auriculares no, y además, los altavoces solo los detecta pero no funcionan, entonces... Vengo aquí a ver si alguien puede ayudarme, los altavoces y auriculares funcionan por que los he probado en otro pc, y la tarjeta de sonido no creo que sea el problema ya que si iban en el panel frontal no tiene sentido que no funcione (creo) el problema del panel trasero lo tengo hace tiempo, por eso usaba el frontal, ya que el trasero hace bastante que no me funciona, pero ahora que se me ha roto la clavija no tengo audio en el pc :sonrisa:
 

Ivan Martinez

Súper Moderador
Registrado
4 Jul 2012
Mensajes
16.291
Puntos
113
Hola, bueno, pues se me ha roto la clavija de audio del panel frontal (ha sido dandole un tirón fuerte sin querer :cabezaloca:) y al conectar los auriculares o altavoces en el panel trasero no funciona, al principio ni me los detectaba, luego he buscado por internet y he descargado el controlador de audio de realtek, al instalarlo ya me detectaba los altavoces, pero los auriculares no, y además, los altavoces solo los detecta pero no funcionan, entonces... Vengo aquí a ver si alguien puede ayudarme, los altavoces y auriculares funcionan por que los he probado en otro pc, y la tarjeta de sonido no creo que sea el problema ya que si iban en el panel frontal no tiene sentido que no funcione (creo) el problema del panel trasero lo tengo hace tiempo, por eso usaba el frontal, ya que el trasero hace bastante que no me funciona, pero ahora que se me ha roto la clavija no tengo audio en el pc :sonrisa:

Desconecta el panel frontal de la placa base y a ver si asi te funcionan las conexiones traseras. Puede que se haya quedado en corto y por eso no funcionen las de atras

Sino... tendras que comprar una tarjeta de sonido, si es que el problema es fisico de la tarjeta en si y no se soluciona con un formateo/cambio de drivers
 
Arriba