Problema con ethernet en mi pc principal (Windows 10)

keystone

Chapuzas Senior
Registrado
12 Jul 2016
Mensajes
65
Puntos
0
Hola a todos , les hago un resumen de mi problema con mi pc principal :

En resumen , tengo un repetidor vinculado a mi wifi por medio de wps , ese repetidor lo tengo conectado a mi pc mediante cable ethernet.
Ahora el problema es el siguiente , en la barra de tareas , a la derecha , el icono del internet sale como si estuviese conectado a internet mediante cable , pero con una cruz en la esquina inferior derecha , (Supongo que saben a lo que me refiero)

Se que no es ni el cable , ni el repetidor , por que lo he probado en mi portatil , y se me conecta a internet.

Se que es cosa de mi PC principal , la pregunta es que , no se que le pasa :/

PD : Por si alguien lo dice , he probado la opción "restablecimiento de red"

PD2 : Feliz Año Nuevo a todo el que lea esto xd
 

Kresnik03

Master Chapuzas
Registrado
7 May 2016
Mensajes
115
Puntos
18
Edad
39
Eso suele salir cuando no llega a internet, prueba a meter DNS a mano, en plan 8.8.8.8


Enviado desde mi iPhone utilizando Tapatalk
 

keystone

Chapuzas Senior
Registrado
12 Jul 2016
Mensajes
65
Puntos
0
Eso suele salir cuando no llega a internet, prueba a meter DNS a mano, en plan 8.8.8.8


Enviado desde mi iPhone utilizando Tapatalk

Lo acabo de hacer y al guardar los cambios me sale : "Condición inesperada: no se pudieron realizar todos los cambios de configuración solicitados".

Creo que al final compraré un usb de internet y de ahi me conectaré al repetidor
 

kakadeluxe

Master Chapuzas
Registrado
9 Mar 2018
Mensajes
3.550
Puntos
113
Edad
57
Con el USB seguiras teniendo el mismo problema ya que no te va a dejar cambiar el DNS.
 

Kresnik03

Master Chapuzas
Registrado
7 May 2016
Mensajes
115
Puntos
18
Edad
39
Lo acabo de hacer y al guardar los cambios me sale : "Condición inesperada: no se pudieron realizar todos los cambios de configuración solicitados".

Creo que al final compraré un usb de internet y de ahi me conectaré al repetidor

Parece un problema de controladores de la tarjeta de red, según las pruebas que has realizado. Con el usb , al ser conexión diferente, debería de funcionar... pero yo antes miraría de buscar los drivers de la tarjeta de red compatible con w10


Enviado desde mi iPhone utilizando Tapatalk
 
Arriba